aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPo-Chuan Hsieh <sunpoet@FreeBSD.org>2024-03-23 14:18:16 +0000
committerPo-Chuan Hsieh <sunpoet@FreeBSD.org>2024-03-23 14:30:41 +0000
commita033f7d53f284cf2d77e4bb4a9f6f372c7f1337b (patch)
treef73cb10e23c5780323b63c5805d0e16c9e07f21a
parent25e609b3b13143fbd6a1a8b16e941691ea0f91d5 (diff)
devel/libpci: Use SETENVI instead of SETENV
-rw-r--r--devel/libpci/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/libpci/Makefile b/devel/libpci/Makefile
index 5d7d6fbf420e..358d235ce21d 100644
--- a/devel/libpci/Makefile
+++ b/devel/libpci/Makefile
@@ -36,7 +36,7 @@ post-patch:
@${LN} -s . ${WRKSRC}/lib/pci
do-configure:
- @cd ${WRKSRC}/ && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} lib/config.h
+ @cd ${WRKSRC}/ && ${SETENVI} ${MAKE_ENV} ${MAKE_CMD} lib/config.h
post-build:
@cd ${WRKSRC}/lib/ && ${CC} ${CFLAGS} ${STRIP} -Wl,-soname=libpci.so.3 -shared *.o -lz -o libpci.so.3