aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDerek Schrock <dereks@lifeofadishwasher.com>2021-09-03 07:11:05 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2021-09-03 07:11:05 +0000
commita6a9141dbc9cee3dee286ccf934980bd1e071177 (patch)
tree312158cd69e5b191b95a5b140c66617bce38aaf1
parent9108b84f4ba877e3293a7bea3e8a7f95428c0740 (diff)
editors/vim: Fix python language bindings
PR: 258234
-rw-r--r--editors/vim/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/editors/vim/Makefile b/editors/vim/Makefile
index b811d18014f8..c025cb68cb5c 100644
--- a/editors/vim/Makefile
+++ b/editors/vim/Makefile
@@ -3,6 +3,7 @@
PORTNAME= vim
PORTVERSION= 8.2.3394
DISTVERSIONPREFIX= v
+PORTREVISION= 1
CATEGORIES= editors
MAINTAINER= adamw@FreeBSD.org
@@ -147,7 +148,8 @@ PERL_USES= perl5
PYTHON_USES= python:3.6+
PYTHON_USES_OFF= python:env
-PYTHON_CONFIGURE_ARGS= --enable-python3interp --with-python3-command=${PYTHON_CMD}
+PYTHON_CONFIGURE_ENABLE= python3interp
+PYTHON_CONFIGURE_WITH= python3-command=${PYTHON_CMD}
RUBY_CONFIGURE_ENABLE= rubyinterp
RUBY_USE= RUBY=yes