aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Dokuchaev <danfe@FreeBSD.org>2021-08-29 14:53:58 +0000
committerAlexey Dokuchaev <danfe@FreeBSD.org>2021-08-29 14:54:01 +0000
commitadb7b0687e256219563428386c0b082f7145c795 (patch)
tree185fccf54ec6faeeb8bda75ee1344f1936193076
parentab0a6cde28abfe238f7a7576ace53d3c92d29f72 (diff)
downloadports-adb7b0687e256219563428386c0b082f7145c795.tar.gz
ports-adb7b0687e256219563428386c0b082f7145c795.zip
Cleanup: for ports under d* categories, drop redundant GH_{ACCOUNT,PROJECT}.
-rw-r--r--databases/cassandra3/Makefile1
-rw-r--r--databases/foundationdb/Makefile1
-rw-r--r--databases/mdbtools/Makefile1
-rw-r--r--deskutils/gnome-shell-extension-windowoverlay-icons/Makefile4
-rw-r--r--deskutils/lumina-calculator/Makefile1
-rw-r--r--deskutils/lumina-pdf/Makefile1
-rw-r--r--deskutils/py-paperless/Makefile1
-rw-r--r--devel/arduino18/Makefile3
-rw-r--r--devel/capnproto/Makefile3
-rw-r--r--devel/collada-dom/Makefile5
-rw-r--r--devel/colorgcc/Makefile2
-rw-r--r--devel/elm-format/Makefile2
-rw-r--r--devel/emscripten/Makefile1
-rw-r--r--devel/hs-spago/Makefile3
-rw-r--r--devel/libcdb/Makefile1
-rw-r--r--devel/libibuddy/Makefile1
-rw-r--r--devel/liblpm/Makefile1
-rw-r--r--devel/libopencm3/Makefile5
-rw-r--r--devel/linenoise-ng/Makefile1
-rw-r--r--devel/llvm-devel/Makefile1
-rw-r--r--devel/mergify/Makefile1
-rw-r--r--devel/objecthash/Makefile1
-rw-r--r--devel/pear-TheSeer_DirectoryScanner/Makefile3
-rw-r--r--devel/pear-TheSeer_fDOMDocument/Makefile3
-rw-r--r--devel/py-bitarray/Makefile5
-rw-r--r--devel/py-jsonform/Makefile2
-rw-r--r--devel/rbenv/Makefile1
-rw-r--r--devel/stack/Makefile5
-rw-r--r--devel/taskctl/Makefile1
-rw-r--r--devel/termbox/Makefile1
-rw-r--r--devel/tinycbor/Makefile6
-rw-r--r--devel/zapcc/Makefile1
-rw-r--r--devel/zydis/Makefile2
-rw-r--r--dns/nextdns/Makefile1
34 files changed, 10 insertions, 62 deletions
diff --git a/databases/cassandra3/Makefile b/databases/cassandra3/Makefile
index 496f4ffc6642..9eb185060312 100644
--- a/databases/cassandra3/Makefile
+++ b/databases/cassandra3/Makefile
@@ -26,7 +26,6 @@ USE_RC_SUBR= cassandra
USE_GITHUB= yes
GH_ACCOUNT= polo-language
-GH_PROJECT= cassandra
GH_TAGNAME= 62fe1f7
TEST_TARGET= test
diff --git a/databases/foundationdb/Makefile b/databases/foundationdb/Makefile
index fa0a01c42dd5..739120dfc3c8 100644
--- a/databases/foundationdb/Makefile
+++ b/databases/foundationdb/Makefile
@@ -19,7 +19,6 @@ LIB_DEPENDS= libboost_system.so:devel/boost-libs \
USES= compiler:c++17-lang cmake mono:build python:build shebangfix ssl
USE_GITHUB= yes
GH_ACCOUNT= apple
-GH_PROJECT= foundationdb
USE_LDCONFIG= yes
USE_RC_SUBR= foundationdb
diff --git a/databases/mdbtools/Makefile b/databases/mdbtools/Makefile
index ca8fb072c760..1916f2b6ea38 100644
--- a/databases/mdbtools/Makefile
+++ b/databases/mdbtools/Makefile
@@ -19,7 +19,6 @@ RUN_DEPENDS= bash-completion>=0:shells/bash-completion
USES= autoreconf bison gettext gnome iconv libtool pathfix \
pkgconfig readline
USE_GITHUB= yes
-GH_ACCOUNT= mdbtools
USE_GNOME= glib20
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
diff --git a/deskutils/gnome-shell-extension-windowoverlay-icons/Makefile b/deskutils/gnome-shell-extension-windowoverlay-icons/Makefile
index d25007f6589e..efb78df788f0 100644
--- a/deskutils/gnome-shell-extension-windowoverlay-icons/Makefile
+++ b/deskutils/gnome-shell-extension-windowoverlay-icons/Makefile
@@ -14,8 +14,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
BUILD_DEPENDS= gnome-shell>=0:x11/gnome-shell \
gsettings-desktop-schemas>=3.12.0:devel/gsettings-desktop-schemas
-RUN_DEPENDS= gnome-shell>=0:x11/gnome-shell \
- gsettings-desktop-schemas>=3.12.0:devel/gsettings-desktop-schemas
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= gettext gmake gnome pkgconfig
USE_GNOME= glib20
@@ -23,7 +22,6 @@ USE_GITHUB= yes
GLIB_SCHEMAS= org.gnome.shell.extensions.windowoverlay-icons.gschema.xml
GH_ACCOUNT= sustmi
-GH_PROJECT= gnome-shell-extension-windowoverlay-icons
GH_TAGNAME= ad7366d
PKGMESSAGE= ../gnome-shell-extra-extensions/pkg-message.slaves
diff --git a/deskutils/lumina-calculator/Makefile b/deskutils/lumina-calculator/Makefile
index c22b7d77133f..d6c7baea785e 100644
--- a/deskutils/lumina-calculator/Makefile
+++ b/deskutils/lumina-calculator/Makefile
@@ -14,7 +14,6 @@ USE_XORG= x11
USE_QT= buildtools_build core gui svg widgets
USE_GITHUB= yes
GH_ACCOUNT= lumina-desktop
-GH_PROJECT= lumina-calculator
GH_TAGNAME= ccb792fc713aa7163fffd37fc20c83ffe9ca7523
OPTIONS_DEFINE= NLS
diff --git a/deskutils/lumina-pdf/Makefile b/deskutils/lumina-pdf/Makefile
index 148476d06299..1acc0beb7e9d 100644
--- a/deskutils/lumina-pdf/Makefile
+++ b/deskutils/lumina-pdf/Makefile
@@ -15,7 +15,6 @@ USE_QT= buildtools_build concurrent core gui \
USE_GL= gl
USE_GITHUB= yes
GH_ACCOUNT= lumina-desktop
-GH_PROJECT= lumina-pdf
GH_TAGNAME= 645ed591ef91c3607d3ab87dd86f7acfd08b05c9
OPTIONS_DEFINE= NLS
diff --git a/deskutils/py-paperless/Makefile b/deskutils/py-paperless/Makefile
index 7714bd8909d0..f80911ff5b16 100644
--- a/deskutils/py-paperless/Makefile
+++ b/deskutils/py-paperless/Makefile
@@ -38,7 +38,6 @@ RUN_DEPENDS+= gpg2:security/gnupg \
USES= python:3.5+ shebangfix
USE_GITHUB= yes
GH_ACCOUNT= the-paperless-project
-GH_PROJECT= paperless
USE_RC_SUBR= paperless-consumer
SHEBANG_FILES= ${WRKSRC}/src/manage.py
diff --git a/devel/arduino18/Makefile b/devel/arduino18/Makefile
index 23bfc7d6ebdf..e31399f32722 100644
--- a/devel/arduino18/Makefile
+++ b/devel/arduino18/Makefile
@@ -1,4 +1,4 @@
-PORTNAME= arduino
+PORTNAME= ${GH_PROJECT:tl}
PORTVERSION= 1.8.5
PORTREVISION= 1
CATEGORIES= devel java
@@ -40,7 +40,6 @@ BUNDLE_LIBRARIES= Firmata:2.5.6:firmata \
GH_TUPLE+= ${BUNDLE_GH_ACCOUNT}:WiFi101-FirmwareUpdater-Plugin:v0.9.2:wifi10/linux/work/tools/WiFi101
USE_GITHUB= yes
-GH_ACCOUNT= arduino
GH_PROJECT= Arduino
.for blib in ${BUNDLE_LIBRARIES}
diff --git a/devel/capnproto/Makefile b/devel/capnproto/Makefile
index d04644bfc9a0..6c1be584b1a3 100644
--- a/devel/capnproto/Makefile
+++ b/devel/capnproto/Makefile
@@ -12,11 +12,8 @@ LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/../LICENSE
USES= autoreconf compiler:c++14-lang gmake libtool ssl
-
USE_GITHUB= yes
-GH_ACCOUNT= capnproto
USE_LDCONFIG= yes
-
GNU_CONFIGURE= yes
CONFIGURE_ARGS= ac_cv_lib_ssl_OPENSSL_init_ssl=yes
diff --git a/devel/collada-dom/Makefile b/devel/collada-dom/Makefile
index 1a3c5230af92..e2b48a26fb1c 100644
--- a/devel/collada-dom/Makefile
+++ b/devel/collada-dom/Makefile
@@ -14,13 +14,10 @@ LIB_DEPENDS= libminizip.so:archivers/minizip \
libboost_filesystem.so:devel/boost-libs \
libboost_system.so:devel/boost-libs
-USES= cmake gnome
+USES= cmake gnome
USE_LDCONFIG= yes
-
USE_GNOME= libxml2
-
USE_GITHUB= yes
GH_ACCOUNT= rdiankov
-GH_PROJECT= collada-dom
.include <bsd.port.mk>
diff --git a/devel/colorgcc/Makefile b/devel/colorgcc/Makefile
index 716b1a9efe3e..249ecf054ebc 100644
--- a/devel/colorgcc/Makefile
+++ b/devel/colorgcc/Makefile
@@ -11,8 +11,6 @@ LICENSE= GPLv2
USES= shebangfix
USE_GITHUB= yes
-GH_ACCOUNT= colorgcc
-
SHEBANG_FILES= colorgcc.pl
NO_BUILD= yes
diff --git a/devel/elm-format/Makefile b/devel/elm-format/Makefile
index 04be863128d8..5049ffe67884 100644
--- a/devel/elm-format/Makefile
+++ b/devel/elm-format/Makefile
@@ -9,10 +9,8 @@ COMMENT= Elm source code formatter based on the official Elm Style Guide
LICENSE= BSD3CLAUSE
USES= cabal
-
USE_GITHUB= yes
GH_ACCOUNT= avh4
-GH_PROJECT= elm-format
USE_CABAL= ansi-terminal-0.8.2 \
ansi-wl-pprint-0.6.8.2_2 \
diff --git a/devel/emscripten/Makefile b/devel/emscripten/Makefile
index 1919753f3658..251f36eb2d94 100644
--- a/devel/emscripten/Makefile
+++ b/devel/emscripten/Makefile
@@ -18,7 +18,6 @@ RUN_DEPENDS= llvm-devel>0:devel/llvm-devel \
USES= python shebangfix
USE_GITHUB= yes
GH_ACCOUNT= emscripten-core
-GH_PROJECT= emscripten
SHEBANG_FILES= ${PYSCRIPTS} emcmake tools/emdump system/bin/sdl-config system/bin/sdl2-config third_party/websockify/run
SHEBANG_GLOB= *.py *.sh
diff --git a/devel/hs-spago/Makefile b/devel/hs-spago/Makefile
index 31d3f47ab1b6..8d462244500a 100644
--- a/devel/hs-spago/Makefile
+++ b/devel/hs-spago/Makefile
@@ -19,11 +19,8 @@ LICENSE= BSD3CLAUSE
RUN_DEPENDS= ca_root_nss>0:security/ca_root_nss
USES= cabal
-
USE_GITHUB= yes
GH_ACCOUNT= purescript
-GH_PROJECT= spago
-
USE_LOCALE= en_US.UTF-8
USE_CABAL= Diff-0.4.0 \
diff --git a/devel/libcdb/Makefile b/devel/libcdb/Makefile
index 26baf00b5845..476d72c06edf 100644
--- a/devel/libcdb/Makefile
+++ b/devel/libcdb/Makefile
@@ -9,7 +9,6 @@ USES= compiler:c11 gmake libtool:build
USE_GITHUB= yes
GH_ACCOUNT= rmind
-GH_PROJECT= libcdb
GH_TAGNAME= a187cec
WRKSRC_SUBDIR= src
USE_LDCONFIG= yes
diff --git a/devel/libibuddy/Makefile b/devel/libibuddy/Makefile
index 989bf5435868..2a1aac14a33a 100644
--- a/devel/libibuddy/Makefile
+++ b/devel/libibuddy/Makefile
@@ -13,7 +13,6 @@ USES= cmake
USE_LDCONFIG= yes
USE_GITHUB= yes
GH_ACCOUNT= rosorio
-GH_PROJECT= libibuddy
GH_TAGNAME= 919d309
PLIST_FILES= bin/ibuddy_test bin/ibuddycmd include/ibuddy.h lib/libibuddy.so
diff --git a/devel/liblpm/Makefile b/devel/liblpm/Makefile
index 963d8063f4f9..5ff6043c3939 100644
--- a/devel/liblpm/Makefile
+++ b/devel/liblpm/Makefile
@@ -12,7 +12,6 @@ USES= compiler:c11 gmake libtool:build
USE_GITHUB= yes
GH_ACCOUNT= rmind
-GH_PROJECT= liblpm
GH_TAGNAME= 4119bb7
WRKSRC_SUBDIR= src
USE_LDCONFIG= yes
diff --git a/devel/libopencm3/Makefile b/devel/libopencm3/Makefile
index 50da54548498..724d75bda6c3 100644
--- a/devel/libopencm3/Makefile
+++ b/devel/libopencm3/Makefile
@@ -11,11 +11,8 @@ LICENSE= LGPL3
BUILD_DEPENDS= ${LOCALBASE}/gcc-arm-embedded-${TOOLCHAIN_FULL_VERSION}/bin/arm-none-eabi-gcc:devel/gcc-arm-embedded
-USE_GITHUB= yes
-GH_ACCOUNT= libopencm3
-
USES= gmake python:build shebangfix
-
+USE_GITHUB= yes
SHEBANG_FILES= scripts/irq2nvic_h \
scripts/lpcvtcksum
diff --git a/devel/linenoise-ng/Makefile b/devel/linenoise-ng/Makefile
index cfe9f9a04a6d..552c26810c10 100644
--- a/devel/linenoise-ng/Makefile
+++ b/devel/linenoise-ng/Makefile
@@ -15,7 +15,6 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
USES= cmake compiler:c++11-lang
USE_GITHUB= yes
GH_ACCOUNT= arangodb
-GH_PROJECT= linenoise-ng
CFLAGS+= -fPIC
diff --git a/devel/llvm-devel/Makefile b/devel/llvm-devel/Makefile
index 0c0cb4383f0d..9afb445ea498 100644
--- a/devel/llvm-devel/Makefile
+++ b/devel/llvm-devel/Makefile
@@ -79,7 +79,6 @@ CXXFLAGS+= -DNDEBUG
USE_GITHUB= yes
GH_PROJECT= llvm-project
-GH_ACCOUNT= llvm
GH_TAGNAME= ${LLVM_PROJECT_COMMIT}
.include "Makefile.snapshot"
diff --git a/devel/mergify/Makefile b/devel/mergify/Makefile
index accfd212f99b..45eac7c1ffaa 100644
--- a/devel/mergify/Makefile
+++ b/devel/mergify/Makefile
@@ -12,7 +12,6 @@ RUN_DEPENDS= git:devel/git
USE_GITHUB= yes
GH_ACCOUNT= brooksdavis
-GH_PROJECT= mergify
GH_TAGNAME= 606ffbe2df73e4c4edfe399573d2f1df782aefbc
NO_ARCH= yes
diff --git a/devel/objecthash/Makefile b/devel/objecthash/Makefile
index ec3d8724f0de..d8ad16926f4f 100644
--- a/devel/objecthash/Makefile
+++ b/devel/objecthash/Makefile
@@ -16,7 +16,6 @@ LIB_DEPENDS= libicudata.so:devel/icu \
USES= pkgconfig ssl
USE_GITHUB= yes
GH_ACCOUNT= benlaurie
-GH_PROJECT= objecthash
GH_TAGNAME= 770874c
USE_LDCONFIG= yes
diff --git a/devel/pear-TheSeer_DirectoryScanner/Makefile b/devel/pear-TheSeer_DirectoryScanner/Makefile
index 35e182cc64f1..7f1d05d8884f 100644
--- a/devel/pear-TheSeer_DirectoryScanner/Makefile
+++ b/devel/pear-TheSeer_DirectoryScanner/Makefile
@@ -11,10 +11,9 @@ COMMENT= Recursive directory scanner and filter
LICENSE= BSD2CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
-USES= php:flavors pear:env
+USES= php:flavors pear:env
USE_GITHUB= yes
GH_ACCOUNT= theseer
-GH_PROJECT= DirectoryScanner
USE_PHP= fileinfo
PEAR_CHANNEL= theseer
diff --git a/devel/pear-TheSeer_fDOMDocument/Makefile b/devel/pear-TheSeer_fDOMDocument/Makefile
index a134afc26d05..fd98df2a9423 100644
--- a/devel/pear-TheSeer_fDOMDocument/Makefile
+++ b/devel/pear-TheSeer_fDOMDocument/Makefile
@@ -11,10 +11,9 @@ COMMENT= Extension to PHP standard DOM
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
-USES= php:flavors pear:env
+USES= php:flavors pear:env
USE_GITHUB= yes
GH_ACCOUNT= theseer
-GH_PROJECT= fDOMDocument
USE_PHP= dom xml
PEAR_CHANNEL= theseer
diff --git a/devel/py-bitarray/Makefile b/devel/py-bitarray/Makefile
index c5e6ba242024..38463d6f9659 100644
--- a/devel/py-bitarray/Makefile
+++ b/devel/py-bitarray/Makefile
@@ -12,12 +12,9 @@ LICENSE= PSFL
LICENSE_FILE= ${WRKSRC}/LICENSE
USES= python:3.6+
-
USE_GITHUB= yes
-USE_PYTHON= autoplist distutils
-
GH_ACCOUNT= ilanschnell
-GH_PROJECT= bitarray
+USE_PYTHON= autoplist distutils
DOCSDIR= ${PREFIX}/share/doc/${PKGNAMEPREFIX}${PORTNAME}
EXAMPLESDIR= ${PREFIX}/share/examples/${PKGNAMEPREFIX}${PORTNAME}
diff --git a/devel/py-jsonform/Makefile b/devel/py-jsonform/Makefile
index 0a2b124145fe..ba458d15d914 100644
--- a/devel/py-jsonform/Makefile
+++ b/devel/py-jsonform/Makefile
@@ -11,10 +11,8 @@ LICENSE= MIT
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}jsonschema>=2.4.0:devel/py-jsonschema@${PY_FLAVOR}
USES= python:3.6+
-
USE_GITHUB= yes
GH_ACCOUNT= RussellLuo
-GH_PROJECT= jsonform
GH_TAGNAME= 7ee5f95
USE_PYTHON= distutils autoplist
diff --git a/devel/rbenv/Makefile b/devel/rbenv/Makefile
index b781405b8ffa..1b90bbe497ed 100644
--- a/devel/rbenv/Makefile
+++ b/devel/rbenv/Makefile
@@ -12,7 +12,6 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
RUN_DEPENDS= bash:shells/bash
USE_GITHUB= yes
-GH_ACCOUNT= rbenv
NO_BUILD= yes
diff --git a/devel/stack/Makefile b/devel/stack/Makefile
index d4e0485c6cc7..68d92627e695 100644
--- a/devel/stack/Makefile
+++ b/devel/stack/Makefile
@@ -12,12 +12,9 @@ RUN_DEPENDS= ca_root_nss>0:security/ca_root_nss \
gmake:devel/gmake \
${LOCALBASE}/lib/compat/libffi.so.6:devel/libffi321
+USES= cabal gmake perl5
USE_GITHUB= yes
GH_ACCOUNT= commercialhaskell
-GH_PROJECT= stack
-
-USES= cabal gmake perl5
-
USE_PERL5= run
CABAL_FLAGS= -support_aesni
diff --git a/devel/taskctl/Makefile b/devel/taskctl/Makefile
index aa214e5e7252..04f64cbaae53 100644
--- a/devel/taskctl/Makefile
+++ b/devel/taskctl/Makefile
@@ -11,7 +11,6 @@ LICENSE_FILE= ${WRKSRC}/LICENSE.md
USES= go:modules
USE_GITHUB= yes
-GH_ACCOUNT= taskctl
GO_TARGET= ./cmd/taskctl
GH_TUPLE= bmatcuk:doublestar:v1.1.5:bmatcuk_doublestar/vendor/github.com/bmatcuk/doublestar \
briandowns:spinner:6dc224009eae:briandowns_spinner/vendor/github.com/briandowns/spinner \
diff --git a/devel/termbox/Makefile b/devel/termbox/Makefile
index 4891eb78bd4f..3f86ae805996 100644
--- a/devel/termbox/Makefile
+++ b/devel/termbox/Makefile
@@ -13,7 +13,6 @@ LICENSE_FILE= ${WRKSRC}/COPYING
USES= compiler:c11 gmake
USE_GITHUB= yes
-GH_ACCOUNT= termbox
USE_LDCONFIG= yes
PLIST_FILES= include/termbox.h \
diff --git a/devel/tinycbor/Makefile b/devel/tinycbor/Makefile
index f0321ab0945b..47622645f047 100644
--- a/devel/tinycbor/Makefile
+++ b/devel/tinycbor/Makefile
@@ -14,16 +14,14 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
LIB_DEPENDS= libcjson.so:devel/libcjson
USES= gmake localbase pathfix
+USE_GITHUB= yes
+GH_ACCOUNT= intel
INSTALL_TARGET= install-strip
MAKE_ARGS= SOVERSION=${PORTVERSION:R:R}
PLIST_SUB= PORTVERSION=${PORTVERSION}
-GH_ACCOUNT= intel
-GH_PROJECT= tinycbor
-USE_GITHUB= yes
-
do-configure:
@cd ${WRKSRC}/ && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} configure
diff --git a/devel/zapcc/Makefile b/devel/zapcc/Makefile
index b5de45454db5..bdbc1970ecf3 100644
--- a/devel/zapcc/Makefile
+++ b/devel/zapcc/Makefile
@@ -16,7 +16,6 @@ BUILD_DEPENDS= googletest>0:devel/googletest
USES= cmake compiler:c++11-lang gnome libedit python:3.4+ shebangfix
USE_GITHUB= yes
GH_ACCOUNT= yrnkrn
-GH_PROJECT= zapcc
GH_TAGNAME= b4c31cc
SHEBANG_GLOB= *.sh *.py *.pl
SHEBANG_FILES= tools/clang/tools/clang-format/git-clang-format tools/clang/tools/scan-view/bin/scan-view utils/llvm-lit/llvm-lit.in
diff --git a/devel/zydis/Makefile b/devel/zydis/Makefile
index 43dfa84a0134..74e254d0a37b 100644
--- a/devel/zydis/Makefile
+++ b/devel/zydis/Makefile
@@ -15,8 +15,6 @@ ONLY_FOR_ARCHS_REASON= see definitions in include/Zycore/Defines.h
USES= cmake localbase:ldflags
USE_GITHUB= yes
GH_ACCOUNT= zyantific
-GH_PROJECT= zydis
-
GH_TUPLE= zyantific:zycore-c:273e26a:zydis/dependencies/zycore
.include <bsd.port.mk>
diff --git a/dns/nextdns/Makefile b/dns/nextdns/Makefile
index f2765314a907..7894343b82f9 100644
--- a/dns/nextdns/Makefile
+++ b/dns/nextdns/Makefile
@@ -14,7 +14,6 @@ USES= go:modules
PLIST_FILES= sbin/nextdns
USE_GITHUB= yes
GO_TARGET= .:${PREFIX}/sbin/nextdns
-GH_ACCOUNT= nextdns
GH_TAGNAME= v1.32.2
GH_TUPLE= \
Microsoft:go-winio:v0.4.19:microsoft_go_winio/vendor/github.com/Microsoft/go-winio \