aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMuhammad Moinur Rahman <bofh@FreeBSD.org>2024-01-22 15:10:33 +0000
committerMuhammad Moinur Rahman <bofh@FreeBSD.org>2024-01-22 15:50:46 +0000
commitc61055d7db30e3f877d4fe20b192d2dbfbb5042d (patch)
treef799860cbd69d693447a1d10087565ffd993e46d
parentd0f79afd7c105aa948e472258aa3c568c1ab0f1d (diff)
downloadports-c61055d7db30e3f877d4fe20b192d2dbfbb5042d.tar.gz
ports-c61055d7db30e3f877d4fe20b192d2dbfbb5042d.zip
net/py-wsdd: Sanitize MANPREFIX
Approved by: portmgr (blanket)
-rw-r--r--net/py-wsdd/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/net/py-wsdd/Makefile b/net/py-wsdd/Makefile
index 99fac8ed67c1..20ccbf25800a 100644
--- a/net/py-wsdd/Makefile
+++ b/net/py-wsdd/Makefile
@@ -1,6 +1,7 @@
PORTNAME= wsdd
DISTVERSIONPREFIX= v
DISTVERSION= 0.7.1
+PORTREVISION= 1
CATEGORIES= net python
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -23,7 +24,7 @@ GROUPS= _wsdd
PLIST_FILES= bin/${PORTNAME} \
etc/rc.d/${PORTNAME} \
- man/man8/${PORTNAME}.8.gz
+ share/man/man8/${PORTNAME}.8.gz
post-patch:
${REINPLACE_CMD} 's|PYTHON|${PYTHON_CMD}|' ${WRKSRC}/etc/rc.d/${PORTNAME}
@@ -35,6 +36,6 @@ do-install:
${INSTALL_SCRIPT} ${WRKSRC}/etc/rc.d/${PORTNAME} \
${STAGEDIR}${PREFIX}/etc/rc.d/${PORTNAME}
${INSTALL_MAN} ${WRKSRC}/man/${PORTNAME}.8 \
- ${STAGEDIR}${MANPREFIX}/man/man8/
+ ${STAGEDIR}${PREFIX}/share/man/man8/
.include <bsd.port.mk>