aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2021-08-09 06:36:51 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2021-08-09 06:39:07 +0000
commitc82d9248b0e4473ab24749d294f56e3a571a9dcc (patch)
tree48017f963e2357e6fc67818d4109a4031ec54994
parentf24d493a022321d07345ac6d9a65afc05d72de0f (diff)
downloadports-c82d9248b0e4473ab24749d294f56e3a571a9dcc.tar.gz
ports-c82d9248b0e4473ab24749d294f56e3a571a9dcc.zip
hunspell: avoid plist substitution
When using PLIST_FILES substitution is not necessary and recommended not to use, the direct use of make(1) variables, works perfectly fine.
-rw-r--r--german/hunspell/Makefile16
-rw-r--r--hebrew/hunspell/Makefile4
-rw-r--r--hungarian/hunspell/Makefile4
-rw-r--r--korean/hunspell/Makefile4
-rw-r--r--portuguese/hunspell/Makefile8
-rw-r--r--russian/hunspell/Makefile4
-rw-r--r--textproc/cs-hunspell/Makefile4
-rw-r--r--textproc/es-hunspell/Makefile8
-rw-r--r--textproc/it-hunspell/Makefile4
-rw-r--r--textproc/nl-hunspell/Makefile8
-rw-r--r--textproc/ro-hunspell/Makefile4
-rw-r--r--textproc/sk-hunspell/Makefile4
-rw-r--r--textproc/so-hunspell/Makefile4
-rw-r--r--textproc/sq-hunspell/Makefile4
-rw-r--r--textproc/sr-hunspell/Makefile8
-rw-r--r--textproc/ss-hunspell/Makefile4
-rw-r--r--textproc/sv-hunspell/Makefile8
-rw-r--r--textproc/te-hunspell/Makefile4
-rw-r--r--textproc/ti-hunspell/Makefile8
-rw-r--r--textproc/tk-hunspell/Makefile4
-rw-r--r--textproc/tn-hunspell/Makefile8
-rw-r--r--textproc/ts-hunspell/Makefile4
-rw-r--r--textproc/ve-hunspell/Makefile4
-rw-r--r--textproc/wa-hunspell/Makefile4
-rw-r--r--textproc/xh-hunspell/Makefile4
-rw-r--r--textproc/yi-hunspell/Makefile4
-rw-r--r--textproc/zu-hunspell/Makefile4
-rw-r--r--ukrainian/hunspell/Makefile4
-rw-r--r--vietnamese/hunspell/Makefile8
29 files changed, 80 insertions, 80 deletions
diff --git a/german/hunspell/Makefile b/german/hunspell/Makefile
index 66d7235b59a2..c1e95d240371 100644
--- a/german/hunspell/Makefile
+++ b/german/hunspell/Makefile
@@ -29,18 +29,18 @@ SHEBANG_FILES= bin/*.pl
BINARY_ALIAS= sed=${LOCALBASE}/bin/gsed
-PLIST_FILES= %%DATADIR%%/de_AT.aff \
- %%DATADIR%%/de_AT.dic \
- %%DATADIR%%/de_CH.aff \
- %%DATADIR%%/de_CH.dic \
- %%DATADIR%%/de_DE.aff \
- %%DATADIR%%/de_DE.dic
+PLIST_FILES= ${DATADIR}/de_AT.aff \
+ ${DATADIR}/de_AT.dic \
+ ${DATADIR}/de_CH.aff \
+ ${DATADIR}/de_CH.dic \
+ ${DATADIR}/de_DE.aff \
+ ${DATADIR}/de_DE.dic
CHALIASES= de_LI
DEALIASES= de_BE de_LU
.for ALIAS in ${CHALIASES} ${DEALIASES}
-PLIST_FILES+= %%DATADIR%%/${ALIAS}.aff \
- %%DATADIR%%/${ALIAS}.dic
+PLIST_FILES+= ${DATADIR}/${ALIAS}.aff \
+ ${DATADIR}/${ALIAS}.dic
.endfor
post-patch:
diff --git a/hebrew/hunspell/Makefile b/hebrew/hunspell/Makefile
index 87ffb1da368a..5a7ff1296fd3 100644
--- a/hebrew/hunspell/Makefile
+++ b/hebrew/hunspell/Makefile
@@ -19,8 +19,8 @@ USE_PERL5= build
USES= gmake iconv:build perl5 shebangfix
SHEBANG_FILES= ${WRKSRC}/pmerge
-PLIST_FILES= %%DATADIR%%/he.aff \
- %%DATADIR%%/he.dic
+PLIST_FILES= ${DATADIR}/he.aff \
+ ${DATADIR}/he.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/hungarian/hunspell/Makefile b/hungarian/hunspell/Makefile
index 3df60430da67..882e2642b90e 100644
--- a/hungarian/hunspell/Makefile
+++ b/hungarian/hunspell/Makefile
@@ -16,8 +16,8 @@ NO_ARCH= yes
NO_BUILD= yes
WRKSRC= ${WRKDIR}/hu_HU-${PORTVERSION}
-PLIST_FILES= %%DATADIR%%/hu_HU.aff \
- %%DATADIR%%/hu_HU.dic
+PLIST_FILES= ${DATADIR}/hu_HU.aff \
+ ${DATADIR}/hu_HU.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/korean/hunspell/Makefile b/korean/hunspell/Makefile
index e8ee834d170c..656938e6fd94 100644
--- a/korean/hunspell/Makefile
+++ b/korean/hunspell/Makefile
@@ -23,8 +23,8 @@ NO_ARCH= yes
USES= python:3.3+,build,test shebangfix
SHEBANG_FILES= tests/runtest.py
-PLIST_FILES= %%DATADIR%%/ko_KR.aff \
- %%DATADIR%%/ko_KR.dic
+PLIST_FILES= ${DATADIR}/ko_KR.aff \
+ ${DATADIR}/ko_KR.dic
TEST_TARGET= test
TEST_ENV+= GMAKE=${GMAKE} LC_ALL=en_US.UTF-8
diff --git a/portuguese/hunspell/Makefile b/portuguese/hunspell/Makefile
index 71e915e5bc6a..da6eea70d815 100644
--- a/portuguese/hunspell/Makefile
+++ b/portuguese/hunspell/Makefile
@@ -20,10 +20,10 @@ NO_ARCH= yes
NO_BUILD= yes
WRKSRC= ${WRKDIR}/hunspell-pt_PT-${PORTVERSION}
-PLIST_FILES= %%DATADIR%%/pt_BR.aff \
- %%DATADIR%%/pt_BR.dic \
- %%DATADIR%%/pt_PT.aff \
- %%DATADIR%%/pt_PT.dic
+PLIST_FILES= ${DATADIR}/pt_BR.aff \
+ ${DATADIR}/pt_BR.dic \
+ ${DATADIR}/pt_PT.aff \
+ ${DATADIR}/pt_PT.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/russian/hunspell/Makefile b/russian/hunspell/Makefile
index a4497fedc2cf..143fdf78f586 100644
--- a/russian/hunspell/Makefile
+++ b/russian/hunspell/Makefile
@@ -15,8 +15,8 @@ NO_ARCH= yes
NO_BUILD= yes
NO_WRKSUBDIR= yes
-PLIST_FILES= %%DATADIR%%/ru_RU.aff \
- %%DATADIR%%/ru_RU.dic
+PLIST_FILES= ${DATADIR}/ru_RU.aff \
+ ${DATADIR}/ru_RU.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/cs-hunspell/Makefile b/textproc/cs-hunspell/Makefile
index 7691b5e2a6da..04a094c7a8d4 100644
--- a/textproc/cs-hunspell/Makefile
+++ b/textproc/cs-hunspell/Makefile
@@ -14,8 +14,8 @@ NO_ARCH= yes
NO_BUILD= yes
NO_WRKSUBDIR= yes
-PLIST_FILES= %%DATADIR%%/cs_CZ.aff \
- %%DATADIR%%/cs_CZ.dic
+PLIST_FILES= ${DATADIR}/cs_CZ.aff \
+ ${DATADIR}/cs_CZ.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/es-hunspell/Makefile b/textproc/es-hunspell/Makefile
index dad66e7e6822..c8ef166ed42d 100644
--- a/textproc/es-hunspell/Makefile
+++ b/textproc/es-hunspell/Makefile
@@ -24,14 +24,14 @@ NO_ARCH= yes
NO_BUILD= yes
NO_WRKSUBDIR= yes
-PLIST_FILES= %%DATADIR%%/es_ES.aff \
- %%DATADIR%%/es_ES.dic
+PLIST_FILES= ${DATADIR}/es_ES.aff \
+ ${DATADIR}/es_ES.dic
ESALIASES= es_AR es_BO es_CL es_CO es_CR es_CU es_DO es_EC es_GT es_HN \
es_MX es_NI es_PA es_PE es_PR es_PY es_SV es_US es_UY es_VE
.for ALIAS in ${ESALIASES}
-PLIST_FILES+= %%DATADIR%%/${ALIAS}.aff \
- %%DATADIR%%/${ALIAS}.dic
+PLIST_FILES+= ${DATADIR}/${ALIAS}.aff \
+ ${DATADIR}/${ALIAS}.dic
.endfor
do-install:
diff --git a/textproc/it-hunspell/Makefile b/textproc/it-hunspell/Makefile
index b78c86f0e902..df54cfb0fe0b 100644
--- a/textproc/it-hunspell/Makefile
+++ b/textproc/it-hunspell/Makefile
@@ -16,8 +16,8 @@ NO_ARCH= yes
NO_BUILD= yes
NO_WRKSUBDIR= yes
-PLIST_FILES= %%DATADIR%%/it_IT.aff \
- %%DATADIR%%/it_IT.dic
+PLIST_FILES= ${DATADIR}/it_IT.aff \
+ ${DATADIR}/it_IT.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/nl-hunspell/Makefile b/textproc/nl-hunspell/Makefile
index 153f6a1e4c24..685ea5e05e1a 100644
--- a/textproc/nl-hunspell/Makefile
+++ b/textproc/nl-hunspell/Makefile
@@ -19,13 +19,13 @@ NO_ARCH= yes
NO_BUILD= yes
NO_WRKSUBDIR= yes
-PLIST_FILES= %%DATADIR%%/nl_NL.aff \
- %%DATADIR%%/nl_NL.dic
+PLIST_FILES= ${DATADIR}/nl_NL.aff \
+ ${DATADIR}/nl_NL.dic
NLALIASES= nl_AW nl_BE
.for ALIAS in ${NLALIASES}
-PLIST_FILES+= %%DATADIR%%/${ALIAS}.aff \
- %%DATADIR%%/${ALIAS}.dic
+PLIST_FILES+= ${DATADIR}/${ALIAS}.aff \
+ ${DATADIR}/${ALIAS}.dic
.endfor
do-install:
diff --git a/textproc/ro-hunspell/Makefile b/textproc/ro-hunspell/Makefile
index b50436144a5f..313e0c6cfd58 100644
--- a/textproc/ro-hunspell/Makefile
+++ b/textproc/ro-hunspell/Makefile
@@ -20,8 +20,8 @@ NO_ARCH= yes
NO_BUILD= yes
NO_WRKSUBDIR= yes
-PLIST_FILES= %%DATADIR%%/ro_RO.aff \
- %%DATADIR%%/ro_RO.dic
+PLIST_FILES= ${DATADIR}/ro_RO.aff \
+ ${DATADIR}/ro_RO.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/sk-hunspell/Makefile b/textproc/sk-hunspell/Makefile
index d05bc6b62892..20a06c487bac 100644
--- a/textproc/sk-hunspell/Makefile
+++ b/textproc/sk-hunspell/Makefile
@@ -20,8 +20,8 @@ USES= zip
NO_ARCH= yes
NO_BUILD= yes
-PLIST_FILES= %%DATADIR%%/sk_SK.aff \
- %%DATADIR%%/sk_SK.dic
+PLIST_FILES= ${DATADIR}/sk_SK.aff \
+ ${DATADIR}/sk_SK.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/so-hunspell/Makefile b/textproc/so-hunspell/Makefile
index 5241fe796a56..0aa8e3ab0f04 100644
--- a/textproc/so-hunspell/Makefile
+++ b/textproc/so-hunspell/Makefile
@@ -17,8 +17,8 @@ NO_ARCH= yes
NO_BUILD= yes
WRKSRC= ${WRKDIR}/dictionaries
-PLIST_FILES= %%DATADIR%%/so_SO.aff \
- %%DATADIR%%/so_SO.dic
+PLIST_FILES= ${DATADIR}/so_SO.aff \
+ ${DATADIR}/so_SO.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/sq-hunspell/Makefile b/textproc/sq-hunspell/Makefile
index 1f81a19f6ae9..aba3f70530ac 100644
--- a/textproc/sq-hunspell/Makefile
+++ b/textproc/sq-hunspell/Makefile
@@ -17,8 +17,8 @@ USES= zip
NO_ARCH= yes
NO_BUILD= yes
-PLIST_FILES= %%DATADIR%%/sq_AL.aff \
- %%DATADIR%%/sq_AL.dic
+PLIST_FILES= ${DATADIR}/sq_AL.aff \
+ ${DATADIR}/sq_AL.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/sr-hunspell/Makefile b/textproc/sr-hunspell/Makefile
index 6922c4eb837d..ddd8756ba03f 100644
--- a/textproc/sr-hunspell/Makefile
+++ b/textproc/sr-hunspell/Makefile
@@ -17,10 +17,10 @@ NO_ARCH= yes
NO_BUILD= yes
WRKSRC= ${WRKDIR}/dictionaries
-PLIST_FILES= %%DATADIR%%/sh_YU.aff \
- %%DATADIR%%/sh_YU.dic \
- %%DATADIR%%/sr_YU.aff \
- %%DATADIR%%/sr_YU.dic
+PLIST_FILES= ${DATADIR}/sh_YU.aff \
+ ${DATADIR}/sh_YU.dic \
+ ${DATADIR}/sr_YU.aff \
+ ${DATADIR}/sr_YU.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/ss-hunspell/Makefile b/textproc/ss-hunspell/Makefile
index 2252aa609cf3..d6fb6ae5c55f 100644
--- a/textproc/ss-hunspell/Makefile
+++ b/textproc/ss-hunspell/Makefile
@@ -15,8 +15,8 @@ NO_ARCH= yes
NO_BUILD= yes
WRKSRC= ${WRKDIR}/dictionaries
-PLIST_FILES= %%DATADIR%%/ss_ZA.aff \
- %%DATADIR%%/ss_ZA.dic
+PLIST_FILES= ${DATADIR}/ss_ZA.aff \
+ ${DATADIR}/ss_ZA.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/sv-hunspell/Makefile b/textproc/sv-hunspell/Makefile
index c90c79130541..b517b66f8f57 100644
--- a/textproc/sv-hunspell/Makefile
+++ b/textproc/sv-hunspell/Makefile
@@ -17,10 +17,10 @@ NO_ARCH= yes
NO_BUILD= yes
NO_WRKSUBDIR= yes
-PLIST_FILES= %%DATADIR%%/sv_FI.aff \
- %%DATADIR%%/sv_FI.dic \
- %%DATADIR%%/sv_SE.aff \
- %%DATADIR%%/sv_SE.dic
+PLIST_FILES= ${DATADIR}/sv_FI.aff \
+ ${DATADIR}/sv_FI.dic \
+ ${DATADIR}/sv_SE.aff \
+ ${DATADIR}/sv_SE.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/te-hunspell/Makefile b/textproc/te-hunspell/Makefile
index 641a1043d0a4..fbc196aee72d 100644
--- a/textproc/te-hunspell/Makefile
+++ b/textproc/te-hunspell/Makefile
@@ -18,8 +18,8 @@ BUILD_DEPENDS= prezip-bin:textproc/aspell \
NO_ARCH= yes
USES= tar:bzip2
-PLIST_FILES= %%DATADIR%%/te_IN.aff \
- %%DATADIR%%/te_IN.dic
+PLIST_FILES= ${DATADIR}/te_IN.aff \
+ ${DATADIR}/te_IN.dic
do-build:
@cd ${WRKSRC}; \
diff --git a/textproc/ti-hunspell/Makefile b/textproc/ti-hunspell/Makefile
index 3d6715c89701..24d75d3f5323 100644
--- a/textproc/ti-hunspell/Makefile
+++ b/textproc/ti-hunspell/Makefile
@@ -15,10 +15,10 @@ NO_ARCH= yes
NO_BUILD= yes
NO_WRKSUBDIR= yes
-PLIST_FILES= %%DATADIR%%/ti_ER.dic \
- %%DATADIR%%/ti_ER.aff \
- %%DATADIR%%/ti_ET.dic \
- %%DATADIR%%/ti_ET.aff
+PLIST_FILES= ${DATADIR}/ti_ER.dic \
+ ${DATADIR}/ti_ER.aff \
+ ${DATADIR}/ti_ET.dic \
+ ${DATADIR}/ti_ET.aff
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/tk-hunspell/Makefile b/textproc/tk-hunspell/Makefile
index 31bd2254d0d2..7ec0c2791865 100644
--- a/textproc/tk-hunspell/Makefile
+++ b/textproc/tk-hunspell/Makefile
@@ -16,8 +16,8 @@ NO_ARCH= yes
NO_BUILD= yes
WRKSRC= ${WRKDIR}/dictionaries
-PLIST_FILES= %%DATADIR%%/tk_TM.aff \
- %%DATADIR%%/tk_TM.dic
+PLIST_FILES= ${DATADIR}/tk_TM.aff \
+ ${DATADIR}/tk_TM.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/tn-hunspell/Makefile b/textproc/tn-hunspell/Makefile
index a0c95f6bcb81..8925596cc731 100644
--- a/textproc/tn-hunspell/Makefile
+++ b/textproc/tn-hunspell/Makefile
@@ -15,10 +15,10 @@ NO_ARCH= yes
NO_BUILD= yes
WRKSRC= ${WRKDIR}/dictionaries
-PLIST_FILES= %%DATADIR%%/tn_BW.aff \
- %%DATADIR%%/tn_BW.dic \
- %%DATADIR%%/tn_ZA.aff \
- %%DATADIR%%/tn_ZA.dic
+PLIST_FILES= ${DATADIR}/tn_BW.aff \
+ ${DATADIR}/tn_BW.dic \
+ ${DATADIR}/tn_ZA.aff \
+ ${DATADIR}/tn_ZA.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/ts-hunspell/Makefile b/textproc/ts-hunspell/Makefile
index 3fcb04f821c7..04549f949850 100644
--- a/textproc/ts-hunspell/Makefile
+++ b/textproc/ts-hunspell/Makefile
@@ -15,8 +15,8 @@ NO_ARCH= yes
NO_BUILD= yes
WRKSRC= ${WRKDIR}/dictionaries
-PLIST_FILES= %%DATADIR%%/ts_ZA.aff \
- %%DATADIR%%/ts_ZA.dic
+PLIST_FILES= ${DATADIR}/ts_ZA.aff \
+ ${DATADIR}/ts_ZA.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/ve-hunspell/Makefile b/textproc/ve-hunspell/Makefile
index 91dd7750cea4..a82ff7455999 100644
--- a/textproc/ve-hunspell/Makefile
+++ b/textproc/ve-hunspell/Makefile
@@ -15,8 +15,8 @@ NO_ARCH= yes
NO_BUILD= yes
WRKSRC= ${WRKDIR}/dictionaries
-PLIST_FILES= %%DATADIR%%/ve.aff \
- %%DATADIR%%/ve.dic
+PLIST_FILES= ${DATADIR}/ve.aff \
+ ${DATADIR}/ve.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/wa-hunspell/Makefile b/textproc/wa-hunspell/Makefile
index 2c2a14943a0a..96bd19f1cdb9 100644
--- a/textproc/wa-hunspell/Makefile
+++ b/textproc/wa-hunspell/Makefile
@@ -18,8 +18,8 @@ ALL_TARGET= myspell
NO_ARCH= yes
USES= tar:bzip2
-PLIST_FILES= %%DATADIR%%/wa.aff \
- %%DATADIR%%/wa.dic
+PLIST_FILES= ${DATADIR}/wa.aff \
+ ${DATADIR}/wa.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/xh-hunspell/Makefile b/textproc/xh-hunspell/Makefile
index 7c856a275943..d01b9d887715 100644
--- a/textproc/xh-hunspell/Makefile
+++ b/textproc/xh-hunspell/Makefile
@@ -15,8 +15,8 @@ NO_ARCH= yes
NO_BUILD= yes
WRKSRC= ${WRKDIR}/dictionaries
-PLIST_FILES= %%DATADIR%%/xh.aff \
- %%DATADIR%%/xh.dic
+PLIST_FILES= ${DATADIR}/xh.aff \
+ ${DATADIR}/xh.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/yi-hunspell/Makefile b/textproc/yi-hunspell/Makefile
index d3a8f71291fa..7d8e67c8f0ed 100644
--- a/textproc/yi-hunspell/Makefile
+++ b/textproc/yi-hunspell/Makefile
@@ -16,8 +16,8 @@ NO_ARCH= yes
NO_BUILD= yes
WRKSRC= ${WRKDIR}/dictionaries
-PLIST_FILES= %%DATADIR%%/yi.aff \
- %%DATADIR%%/yi.dic
+PLIST_FILES= ${DATADIR}/yi.aff \
+ ${DATADIR}/yi.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/textproc/zu-hunspell/Makefile b/textproc/zu-hunspell/Makefile
index 91e0a333fcda..29fdb0b24d80 100644
--- a/textproc/zu-hunspell/Makefile
+++ b/textproc/zu-hunspell/Makefile
@@ -15,8 +15,8 @@ NO_ARCH= yes
NO_BUILD= yes
WRKSRC= ${WRKDIR}/dictionaries
-PLIST_FILES= %%DATADIR%%/zu.aff \
- %%DATADIR%%/zu.dic
+PLIST_FILES= ${DATADIR}/zu.aff \
+ ${DATADIR}/zu.dic
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}/
diff --git a/ukrainian/hunspell/Makefile b/ukrainian/hunspell/Makefile
index 348eccc6d646..e26d69d1e780 100644
--- a/ukrainian/hunspell/Makefile
+++ b/ukrainian/hunspell/Makefile
@@ -20,8 +20,8 @@ USE_PERL5= build
USES= gmake iconv:build shebangfix perl5 tar:tgz
SHEBANG_FILES= bin/*.pl
-PLIST_FILES= %%DATADIR%%/uk_UA.aff \
- %%DATADIR%%/uk_UA.dic
+PLIST_FILES= ${DATADIR}/uk_UA.aff \
+ ${DATADIR}/uk_UA.dic
post-patch:
@${REINPLACE_CMD} -e "s,/bin/true,/usr/bin/true,g" ${WRKSRC}/src/Dictionary/Makefile
diff --git a/vietnamese/hunspell/Makefile b/vietnamese/hunspell/Makefile
index 8834d2239abf..0471ea163fb7 100644
--- a/vietnamese/hunspell/Makefile
+++ b/vietnamese/hunspell/Makefile
@@ -11,10 +11,10 @@ LICENSE= GPLv3
NO_ARCH= yes
NO_BUILD= yes
-PLIST_FILES= %%DATADIR%%/vi-DauCu.aff \
- %%DATADIR%%/vi-DauCu.dic \
- %%DATADIR%%/vi-DauMoi.aff \
- %%DATADIR%%/vi-DauMoi.dic
+PLIST_FILES= ${DATADIR}/vi-DauCu.aff \
+ ${DATADIR}/vi-DauCu.dic \
+ ${DATADIR}/vi-DauMoi.aff \
+ ${DATADIR}/vi-DauMoi.dic
GH_ACCOUNT= 1ec5
GH_PROJECT= ${PORTNAME}-vi