aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexander Vereeken <Alexander88207@protonmail.com>2021-12-04 16:06:52 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2021-12-04 16:08:07 +0000
commitd1eb332c0e149647703cf17d61fd0af16cc4d379 (patch)
treedf3ecb6f19591a7265d091dfd56cb3dca56b33fa
parentbcf0c36068ab88210e1a91e48935e113e2c1913d (diff)
downloadports-d1eb332c0e149647703cf17d61fd0af16cc4d379.tar.gz
ports-d1eb332c0e149647703cf17d61fd0af16cc4d379.zip
emulators/wine-devel: Fix message in wine-wow64.sh
The reference to wine for i386 really needs to be wine-devel to match this port. PR: 259827
-rw-r--r--emulators/wine-devel/Makefile1
-rw-r--r--emulators/wine-devel/files/wine-wow64.sh2
2 files changed, 2 insertions, 1 deletions
diff --git a/emulators/wine-devel/Makefile b/emulators/wine-devel/Makefile
index 619c4992cfaf..a0a4d1096215 100644
--- a/emulators/wine-devel/Makefile
+++ b/emulators/wine-devel/Makefile
@@ -2,6 +2,7 @@
PORTNAME= wine
DISTVERSION= 6.22
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES= emulators
MASTER_SITES= SF/${PORTNAME}/Source \
diff --git a/emulators/wine-devel/files/wine-wow64.sh b/emulators/wine-devel/files/wine-wow64.sh
index a7b1efba17cc..3a3ea25bb4c5 100644
--- a/emulators/wine-devel/files/wine-wow64.sh
+++ b/emulators/wine-devel/files/wine-wow64.sh
@@ -9,7 +9,7 @@ I386_ROOT="${WINE_i386_ROOT:-$HOME/.i386-wine-pkg}"
if [ ! -f "$I386_ROOT/$PREFIX/bin/wine" ]
then
printf "%s doesn't exist!\n\n" "$I386_ROOT/$PREFIX/bin/wine"
- printf "Try installing 32-bit Wine with\n\t%s\n" "$PREFIX/share/wine/pkg32.sh install wine mesa-dri"
+ printf "Try installing 32-bit Wine with\n\t%s\n" "$PREFIX/share/wine/pkg32.sh install wine-devel mesa-dri"
exit 1
fi