aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2023-09-07 11:55:19 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2023-09-07 11:55:19 +0000
commitdc3c11a883551eab418c265403c383b27bad8000 (patch)
tree0bbffe0d5f1c339e8e94ee0e68332a713898c547
parentea9174d32eb4e5ab150e4ebccb8cccc60f5989bb (diff)
emulators/wine: Default to LLVM 15 (instead of 10 or 11)
If the user has set the default version of LLVM to 10 or 11, use LLVM 15 instead (rather than LLVM 12 as before). LLVM 15 is the current default in ports, so one less version to install in case.
-rw-r--r--emulators/wine/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/emulators/wine/Makefile b/emulators/wine/Makefile
index 133585d337db..e79187ccad3b 100644
--- a/emulators/wine/Makefile
+++ b/emulators/wine/Makefile
@@ -113,7 +113,7 @@ X11_LIB_DEPENDS= libfontconfig.so:x11-fonts/fontconfig \
.include <bsd.port.pre.mk>
.if (${LLVM_DEFAULT} == 10 || ${LLVM_DEFAULT} == 11)
-_LLVM_VERSION= 12
+_LLVM_VERSION= 15
.else
_LLVM_VERSION= ${LLVM_DEFAULT}
.endif