aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Zander <riggs@FreeBSD.org>2022-11-01 12:51:18 +0000
committerThomas Zander <riggs@FreeBSD.org>2022-11-01 23:24:40 +0000
commitdf22c5de2add9705b4bc0761caddbf7dbd6d6f73 (patch)
tree8d889e660bb30fda54f13072d91594a89b6b5910
parent5384e639c1eb0e015a9ebcaffe2a56ef863ddd38 (diff)
graphics/gstreamer1-plugins-gl: Fix formatting
-rw-r--r--graphics/gstreamer1-plugins-gl/Makefile32
1 files changed, 16 insertions, 16 deletions
diff --git a/graphics/gstreamer1-plugins-gl/Makefile b/graphics/gstreamer1-plugins-gl/Makefile
index 592c2e5f6202..a50106c9f593 100644
--- a/graphics/gstreamer1-plugins-gl/Makefile
+++ b/graphics/gstreamer1-plugins-gl/Makefile
@@ -19,24 +19,24 @@ OPTIONS_UNSET= WAYLAND
GL_WINSYS= "x11,egl"
-WAYLAND_VARS= gl_winsys+=",wayland"
+WAYLAND_VARS= gl_winsys+=",wayland"
WAYLAND_BUILD_DEPENDS= wayland-protocols>=0:graphics/wayland-protocols
WAYLAND_LIB_DEPENDS= libwayland-egl.so:graphics/wayland
-USES= gl
-USE_GL= gl glu glesv2 egl
-USE_XORG+=x11 \
- xext \
- xcb
-BUILD_DEPENDS= ${LOCALBASE}/include/linux/input.h:devel/evdev-proto
-LIB_DEPENDS= libgraphene-1.0.so:graphics/graphene \
- libpng16.so:graphics/png
-
-MESON_ARGS+= -Dgl=enabled \
- -Dgl_winsys="${GL_WINSYS}" \
- -Dgl_api=opengl,gles2 \
- -Dgl_platform=glx,egl
-
-GST_PLUGIN_DIR= gst-libs/gst/gl ext/gl
+USES= gl
+USE_GL= gl glu glesv2 egl
+USE_XORG+ =x11 \
+ xext \
+ xcb
+BUILD_DEPENDS= ${LOCALBASE}/include/linux/input.h:devel/evdev-proto
+LIB_DEPENDS= libgraphene-1.0.so:graphics/graphene \
+ libpng16.so:graphics/png
+
+MESON_ARGS+= -Dgl=enabled \
+ -Dgl_winsys="${GL_WINSYS}" \
+ -Dgl_api=opengl,gles2 \
+ -Dgl_platform=glx,egl
+
+GST_PLUGIN_DIR= gst-libs/gst/gl ext/gl
.include "${MASTERDIR}/Makefile"