aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCy Schubert <cy@FreeBSD.org>2010-05-24 01:55:36 +0000
committerCy Schubert <cy@FreeBSD.org>2010-05-24 01:55:36 +0000
commitf8709516ea0b371a924476cb2820ebedf172218f (patch)
tree932578535170dcb340c375a9a631ca378b1ba6ba
parentfb845cf6fe2ad386b1597eaf605cf8b8d9d5610d (diff)
downloadports-f8709516ea0b371a924476cb2820ebedf172218f.tar.gz
ports-f8709516ea0b371a924476cb2820ebedf172218f.zip
Fix an autotools dependency issue.
Thans to Mike Harding <mvharding@gmail.com> for allowing me to use one of his systems to debug this problem.
Notes
Notes: svn path=/head/; revision=254938
-rw-r--r--security/fwbuilder-devel/Makefile2
-rw-r--r--security/fwbuilder/Makefile2
-rw-r--r--security/libfwbuilder-devel/Makefile2
-rw-r--r--security/libfwbuilder/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/security/fwbuilder-devel/Makefile b/security/fwbuilder-devel/Makefile
index 3fb3e9f4aa59..3fe010991c0b 100644
--- a/security/fwbuilder-devel/Makefile
+++ b/security/fwbuilder-devel/Makefile
@@ -47,7 +47,7 @@ QTDIR?= ${QT_PREFIX}
USE_OPENSSL= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:262 automake:19
+USE_AUTOTOOLS= autoconf:262 aclocal:110
CONFIGURE_SCRIPT= autogen.sh
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/security/fwbuilder/Makefile b/security/fwbuilder/Makefile
index 0085fb85e39b..b64d4d4fc46e 100644
--- a/security/fwbuilder/Makefile
+++ b/security/fwbuilder/Makefile
@@ -46,7 +46,7 @@ QTDIR?= ${QT_PREFIX}
USE_OPENSSL= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:262 automake:19
+USE_AUTOTOOLS= autoconf:262 aclocal:110
CONFIGURE_SCRIPT= autogen.sh
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/security/libfwbuilder-devel/Makefile b/security/libfwbuilder-devel/Makefile
index e7324d2560bb..c3afc02fca4d 100644
--- a/security/libfwbuilder-devel/Makefile
+++ b/security/libfwbuilder-devel/Makefile
@@ -51,7 +51,7 @@ QTDIR?= ${QT_PREFIX}
USE_OPENSSL= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:262 automake:19 libtool:22
+USE_AUTOTOOLS= autoconf:262 aclocal:110 libtool:22
CONFIGURE_SCRIPT= autogen.sh
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/security/libfwbuilder/Makefile b/security/libfwbuilder/Makefile
index 98052e90bcc1..7e6979b5f77a 100644
--- a/security/libfwbuilder/Makefile
+++ b/security/libfwbuilder/Makefile
@@ -48,7 +48,7 @@ QTDIR?= ${QT_PREFIX}
USE_OPENSSL= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:262 automake:19 libtool:22
+USE_AUTOTOOLS= autoconf:262 aclocal:110 libtool:22
CONFIGURE_SCRIPT= autogen.sh
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \