aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.kde4.mk
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-03-25 23:22:46 +0000
committerWill Andrews <will@FreeBSD.org>2001-03-25 23:22:46 +0000
commit87a38f41fe27c1c586f23ce694d9ae6674290d9c (patch)
treeba148dd17e66f188368d8a422098336c6a9524cf /Mk/bsd.kde4.mk
parent984a75e189f8032fdc9c22cb74ee524c9c5f229b (diff)
downloadports-87a38f41fe27c1c586f23ce694d9ae6674290d9c.tar.gz
ports-87a38f41fe27c1c586f23ce694d9ae6674290d9c.zip
Fix variable usage and comments.
Submitted by: asami
Notes
Notes: svn path=/head/; revision=40378
Diffstat (limited to 'Mk/bsd.kde4.mk')
-rw-r--r--Mk/bsd.kde4.mk18
1 files changed, 9 insertions, 9 deletions
diff --git a/Mk/bsd.kde4.mk b/Mk/bsd.kde4.mk
index 5981a6e46b96..a45b19c27277 100644
--- a/Mk/bsd.kde4.mk
+++ b/Mk/bsd.kde4.mk
@@ -26,12 +26,12 @@ KDE_MAINTAINER= will@FreeBSD.org
# Compat shims.
.if defined(USE_QT)
-QT_VER= 1
+USE_QT_VER= 1
pre-everything::
@${ECHO} ">>> Warning: this port needs to be updated as it uses the old-style USE_QT variable!"
.endif
.if defined(USE_QT2)
-QT_VER= 2
+USE_QT_VER= 2
pre-everything::
@${ECHO} ">>> Warning: this port needs to be updated as it uses the old-style USE_QT2 variable!"
.endif
@@ -67,25 +67,25 @@ CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-l${QTNAME}" \
CPPFLAGS="${QTCPPFLAGS}" LIBS="${QTCFGLIBS}"
.endif
.endif
-# End of USE_QT section
+# End of USE_QT_VER section
-# USE_KDELIBS section
+# USE_KDELIBS_VER section
.if defined(USE_KDELIBS_VER)
# kdelibs 1.x common stuff
.if ${USE_KDELIBS_VER} == 1
LIB_DEPENDS+= kdelibs.3:${PORTSDIR}/x11/kdelibs11
-QT_VER= 1
+USE_QT_VER= 1
.else
# kdelibs 2.x common stuff -- DEFAULT
LIB_DEPENDS+= kdelibs.4:${PORTSDIR}/x11/kdelibs2
-QT_VER= 2
+USE_QT_VER= 2
.endif
.endif
-# End of USE_KDELIBS section
+# End of USE_KDELIBS_VER section
# USE_KDEBASE_VER section
.if defined(USE_KDEBASE_VER)
@@ -93,13 +93,13 @@ QT_VER= 2
# kdebase 1.x common stuff
.if ${USE_KDEBASE_VER} == 1
RUN_DEPENDS+= kcontrol:${PORTSDIR}/x11/kdebase11
-USE_KDELIBS= 1
+USE_KDELIBS_VER=1
.else
# kdebase 2.x common stuff -- DEFAULT
LIB_DEPENDS+= kparts.4:${PORTSDIR}/x11/kdebase2
-USE_KDELIBS= 2
+USE_KDELIBS_VER=2
.endif
.endif