aboutsummaryrefslogtreecommitdiff
path: root/Mk
diff options
context:
space:
mode:
authorBryan Drewery <bdrewery@FreeBSD.org>2013-10-16 00:38:38 +0000
committerBryan Drewery <bdrewery@FreeBSD.org>2013-10-16 00:38:38 +0000
commit6059af56b75c647671e49dddca4a6711fa9918c4 (patch)
treea7f0af9d6b6598eaf88161165a704f211c72ce97 /Mk
parent6e7cb4e0c24d025e8b5fe705bbc006f18796b730 (diff)
downloadports-6059af56b75c647671e49dddca4a6711fa9918c4.tar.gz
ports-6059af56b75c647671e49dddca4a6711fa9918c4.zip
- Properly reference pkg(8) for conflcts instead of pkg_delete(1)
Reported by: Julian H. Stacey, gjb With hat: portmgr
Notes
Notes: svn path=/head/; revision=330466
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.pkgng.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.pkgng.mk b/Mk/bsd.pkgng.mk
index f72079aada76..a6306a228fdd 100644
--- a/Mk/bsd.pkgng.mk
+++ b/Mk/bsd.pkgng.mk
@@ -189,7 +189,7 @@ check-install-conflicts:
${ECHO_MSG} " $${entry}"; \
done; \
${ECHO_MSG}; \
- ${ECHO_MSG} " Please remove them first with pkg_delete(1)."; \
+ ${ECHO_MSG} " Please remove them first with pkg delete."; \
exit 1; \
fi
.else
@@ -208,7 +208,7 @@ check-install-conflicts:
done; \
${ECHO_MSG}; \
${ECHO_MSG} " They install files into the same place."; \
- ${ECHO_MSG} " Please remove them first with pkg_delete(1)."; \
+ ${ECHO_MSG} " Please remove them first with pkg delete."; \
exit 1; \
fi
.endif # defined(DEFER_CONFLICTS_CHECK)