aboutsummaryrefslogtreecommitdiff
path: root/accessibility/kdeaccessibility/Makefile
diff options
context:
space:
mode:
authorMichael Nottebrock <lofi@FreeBSD.org>2004-02-04 14:01:27 +0000
committerMichael Nottebrock <lofi@FreeBSD.org>2004-02-04 14:01:27 +0000
commitc7e94b6346ddd4979c9043d4b90e987fd6863580 (patch)
tree63b2f96cf4e41be7be577738f55d17b41bbcf3a8 /accessibility/kdeaccessibility/Makefile
parenta5b60fe19e6e8378851237347f2cefdc402e218d (diff)
downloadports-c7e94b6346ddd4979c9043d4b90e987fd6863580.tar.gz
ports-c7e94b6346ddd4979c9043d4b90e987fd6863580.zip
Add kdeaccessibility. This port is set to IGNORE,
it will be activated once the rest of KDE 3.2 is committed.
Notes
Notes: svn path=/head/; revision=99949
Diffstat (limited to 'accessibility/kdeaccessibility/Makefile')
-rw-r--r--accessibility/kdeaccessibility/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/accessibility/kdeaccessibility/Makefile b/accessibility/kdeaccessibility/Makefile
new file mode 100644
index 000000000000..351b62c29910
--- /dev/null
+++ b/accessibility/kdeaccessibility/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: kdeaccessibility
+# Date created: 19 Jan 2004 18:40:32 EST
+# Whom: Will Andrews <will@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= kdeaccessibility
+PORTVERSION= ${KDE_VERSION}
+CATEGORIES= accessibility kde
+MASTER_SITES= ${MASTER_SITE_KDE}
+MASTER_SITE_SUBDIR= stable/${PORTVERSION}/src
+DIST_SUBDIR= KDE
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= Accessibility applications for KDE
+
+USE_KDELIBS_VER=3
+PREFIX= ${KDE_PREFIX}
+
+IGNORE= This port will turn active with the release of KDE 3.2
+
+USE_BZIP2= yes
+USE_REINPLACE= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+.include "${.CURDIR}/../../x11/kde3/Makefile.kde"
+
+.include <bsd.port.mk>