aboutsummaryrefslogtreecommitdiff
path: root/accessibility/orca/Makefile
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2020-01-02 19:46:14 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2020-01-02 19:46:14 +0000
commit941b74cdbb003e1d0742185332a9aab2e356a435 (patch)
tree4d5eb5a5c5ce63c90c3412f51ae49160eab5afdb /accessibility/orca/Makefile
parentd7993e894699a1127a741094665934dd51ce69b1 (diff)
downloadports-941b74cdbb003e1d0742185332a9aab2e356a435.tar.gz
ports-941b74cdbb003e1d0742185332a9aab2e356a435.zip
Clean up depends
Notes
Notes: svn path=/head/; revision=521871
Diffstat (limited to 'accessibility/orca/Makefile')
-rw-r--r--accessibility/orca/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/accessibility/orca/Makefile b/accessibility/orca/Makefile
index 7eea45e7e3d4..89e76ab5d4f5 100644
--- a/accessibility/orca/Makefile
+++ b/accessibility/orca/Makefile
@@ -14,16 +14,16 @@ COMMENT= Scriptable screen reader
LICENSE= LGPL21
LICENSE_FILE= ${WRKSRC}/COPYING
-BUILD_DEPENDS= py3?-dbus>=0:devel/py-dbus@${PY_FLAVOR} \
- py3?-xdg>=0:devel/py-xdg@${PY_FLAVOR} \
- py3?-cairo>=0:graphics/py-cairo@${PY_FLAVOR} \
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dbus>=0:devel/py-dbus@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}xdg>=0:devel/py-xdg@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}cairo>=0:graphics/py-cairo@${PY_FLAVOR} \
itstool:textproc/itstool
LIB_DEPENDS= libatspi.so:accessibility/at-spi2-core
-RUN_DEPENDS= py3?-dbus>=0:devel/py-dbus@${PY_FLAVOR} \
- py3?-speech-dispatcher>=0:accessibility/py-speech-dispatcher@${PY_FLAVOR} \
- py3?-atspi>=0:accessibility/py-atspi@${PY_FLAVOR} \
- py3?-xdg>=0:devel/py-xdg@${PY_FLAVOR} \
- py3?-cairo>=0:graphics/py-cairo@${PY_FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dbus>=0:devel/py-dbus@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}speech-dispatcher>=0:accessibility/py-speech-dispatcher@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}atspi>=0:accessibility/py-atspi@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}xdg>=0:devel/py-xdg@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}cairo>=0:graphics/py-cairo@${PY_FLAVOR}
# conflict with py*-json-py because orca uses the json from python itself
# and py*-json-py shadows this.