aboutsummaryrefslogtreecommitdiff
path: root/audio/Makefile
diff options
context:
space:
mode:
authorRichard Gallamore <ultima@FreeBSD.org>2017-08-19 17:52:59 +0000
committerRichard Gallamore <ultima@FreeBSD.org>2017-08-19 17:52:59 +0000
commit6160c6d16543fd0ee1dde13c0a3f984de7ce5dd7 (patch)
treedc44cfad08cb3aa34b2492c0614e54b315d19cba /audio/Makefile
parent5b2857608386db9ab90ca7575aacfcc20fe18ad0 (diff)
downloadports-6160c6d16543fd0ee1dde13c0a3f984de7ce5dd7.tar.gz
ports-6160c6d16543fd0ee1dde13c0a3f984de7ce5dd7.zip
RtMidi is a set of C++ classes (RtMidiIn, RtMidiOut, and API specific classes)
that provide a common API (Application Programming Interface) for realtime MIDI input/output across Linux (ALSA, JACK), Macintosh OS X (CoreMIDI, JACK), and Windows (Multimedia Library) operating systems. RtMidi significantly simplifies the process of interacting with computer MIDI hardware and software. It was designed with the following goals: * object oriented C++ design * simple, common API across all supported platforms * only one header and one source file for easy inclusion in programming projects * MIDI device enumeration WWW: https://github.com/thestk/rtmidi PR: 221398 Submitted by: Yuri Victorovich (maintainer) Reviewed by: matthew (mentor) Approved by: matthew (mentor) Differential Revision: https://reviews.freebsd.org/D12078
Notes
Notes: svn path=/head/; revision=448348
Diffstat (limited to 'audio/Makefile')
-rw-r--r--audio/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/audio/Makefile b/audio/Makefile
index f35bfe6b53f1..1a715c2d3aa4 100644
--- a/audio/Makefile
+++ b/audio/Makefile
@@ -696,6 +696,7 @@
SUBDIR += rosegarden
SUBDIR += rplay
SUBDIR += rsynth
+ SUBDIR += rtmidi
SUBDIR += rubberband
SUBDIR += ruby-smf
SUBDIR += ruby-taglib