aboutsummaryrefslogtreecommitdiff
path: root/audio/jamboree/Makefile
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2006-04-29 23:03:03 +0000
committerMichael Johnson <ahze@FreeBSD.org>2006-04-29 23:03:03 +0000
commitd8e1e16e64701b6d51c9402ad779fd5560b8ce51 (patch)
tree266f139932061c245ade2aa3ef5c087c802dc5e3 /audio/jamboree/Makefile
parent96ae3a6609c06c520d2aad7f2f89fb23d7b54e8e (diff)
downloadports-d8e1e16e64701b6d51c9402ad779fd5560b8ce51.tar.gz
ports-d8e1e16e64701b6d51c9402ad779fd5560b8ce51.zip
- Update gstreamer to 0.10
- Move all old gstreamer 0.8 ports to gstreamer*80 [1] - Chase all ports with new gstreamer or gstreaemer moves Repocopied by: marcus [1]
Notes
Notes: svn path=/head/; revision=160858
Diffstat (limited to 'audio/jamboree/Makefile')
-rw-r--r--audio/jamboree/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/audio/jamboree/Makefile b/audio/jamboree/Makefile
index 3bba05bc33f3..cf3714c98175 100644
--- a/audio/jamboree/Makefile
+++ b/audio/jamboree/Makefile
@@ -20,13 +20,13 @@ LIB_DEPENDS= gdbm.3:${PORTSDIR}/databases/gdbm
USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GNOME= gnomeprefix intlhack gnomehack libgnomeui libglade2
-USE_GSTREAMER= vorbis mad gconf
-GNU_CONFIGURE= yes
+USE_GSTREAMER80= vorbis mad gconf
+GNU_CONFIGURE= yes
USE_GMAKE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
+ LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib" \
+ GST_INSPECT="${X11BASE}/bin/gst-inspect-0.8"
GCONF_SCHEMAS= jamboree.schemas
-USE_REINPLACE= yes
post-patch:
@${REINPLACE_CMD} -e 's|^\(@GCONF_SCHEMAS_INSTALL_TRUE@\) |\1 |' \