aboutsummaryrefslogtreecommitdiff
path: root/audio/sdl_sound/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2004-03-08 01:01:31 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2004-03-08 01:01:31 +0000
commit672c044e2eee3598f19a0f5e618e0c2fe8aea68d (patch)
tree771bbdda8fc0a17d5351cfa925732955ccc44706 /audio/sdl_sound/Makefile
parent86240c80e62c10278c8b2c49d61a2198db15e6ed (diff)
downloadports-672c044e2eee3598f19a0f5e618e0c2fe8aea68d.tar.gz
ports-672c044e2eee3598f19a0f5e618e0c2fe8aea68d.zip
Properly use SDL everywhere:
USE_SDL=yes -> USE_SDL=sdl (good examles everywhere) WANT_SDL/HAVE_SDL instead of exists(localbase/lib/lib...) See http://www.freebsd.org/doc/en_US.ISO8859-1/books/porters-handbook/using-sdl.html for more information on how to use USE_SDL, WANT_SDL and HAVE_SDL. PR: follow-ups of ports/55494, ports/61877 Submitted by: Edwin Groothuis <edwin@mavetju.org>
Notes
Notes: svn path=/head/; revision=103247
Diffstat (limited to 'audio/sdl_sound/Makefile')
-rw-r--r--audio/sdl_sound/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/sdl_sound/Makefile b/audio/sdl_sound/Makefile
index e332c0128475..8cb035e52d07 100644
--- a/audio/sdl_sound/Makefile
+++ b/audio/sdl_sound/Makefile
@@ -15,7 +15,7 @@ DISTNAME= SDL_sound-${PORTVERSION}
MAINTAINER= dyeske@yahoo.com
COMMENT= A SDL audio library and player for some popular sound file formats
-USE_SDL= yes
+USE_SDL= sdl
USE_REINPLACE= yes
USE_LIBTOOL= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}