aboutsummaryrefslogtreecommitdiff
path: root/audio/sound-juicer
diff options
context:
space:
mode:
authorAlexander Nedotsukov <bland@FreeBSD.org>2004-04-14 06:14:48 +0000
committerAlexander Nedotsukov <bland@FreeBSD.org>2004-04-14 06:14:48 +0000
commitc2284072c24e7d88282964de96e57fa9dcc7129b (patch)
tree1e0343cba0ee527e05ebcfdb506137d4932b059e /audio/sound-juicer
parentf51cc02340f7e04b131d9f19a2e2e921f98eb096 (diff)
downloadports-c2284072c24e7d88282964de96e57fa9dcc7129b.tar.gz
ports-c2284072c24e7d88282964de96e57fa9dcc7129b.zip
Update to 0.5.11
PR: 56516 Submitted by: Tom McLaughlin <tmclaugh@sdf.lonestar.org>
Notes
Notes: svn path=/head/; revision=106990
Diffstat (limited to 'audio/sound-juicer')
-rw-r--r--audio/sound-juicer/Makefile3
-rw-r--r--audio/sound-juicer/distinfo4
-rw-r--r--audio/sound-juicer/files/patch-configure11
-rw-r--r--audio/sound-juicer/files/patch-src::cd-drive.c20
-rw-r--r--audio/sound-juicer/files/patch-src::dvd_plus_rw_utils.cpp11
5 files changed, 3 insertions, 46 deletions
diff --git a/audio/sound-juicer/Makefile b/audio/sound-juicer/Makefile
index 59a80beb5172..cd2d9267b183 100644
--- a/audio/sound-juicer/Makefile
+++ b/audio/sound-juicer/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= sound-juicer
-PORTVERSION= 0.5.10.1
-PORTREVISION= 5
+PORTVERSION= 0.5.11
CATEGORIES= audio gnome
MASTER_SITES= http://www.burtonini.com/computing/
DIST_SUBDIR= gnome2
diff --git a/audio/sound-juicer/distinfo b/audio/sound-juicer/distinfo
index a2e4d7f73fab..c2162ae5dde5 100644
--- a/audio/sound-juicer/distinfo
+++ b/audio/sound-juicer/distinfo
@@ -1,2 +1,2 @@
-MD5 (gnome2/sound-juicer-0.5.10.1.tar.gz) = a879cce136a1f26274f0cb1906fbec71
-SIZE (gnome2/sound-juicer-0.5.10.1.tar.gz) = 432801
+MD5 (gnome2/sound-juicer-0.5.11.tar.gz) = ff6fd389727de46db65330eb4a9eee4f
+SIZE (gnome2/sound-juicer-0.5.11.tar.gz) = 496625
diff --git a/audio/sound-juicer/files/patch-configure b/audio/sound-juicer/files/patch-configure
deleted file mode 100644
index 9c7f97921521..000000000000
--- a/audio/sound-juicer/files/patch-configure
+++ /dev/null
@@ -1,11 +0,0 @@
---- configure.orig Sat Mar 13 11:06:49 2004
-+++ configure Sat Mar 13 11:07:45 2004
-@@ -6889,7 +6889,7 @@
- HAVE_GSTREAMER=no
-
- # Look for 0.7
--GST_MAJORMINOR=0.7
-+GST_MAJORMINOR=0.8
-
- succeeded=no
-
diff --git a/audio/sound-juicer/files/patch-src::cd-drive.c b/audio/sound-juicer/files/patch-src::cd-drive.c
deleted file mode 100644
index 244fd020d119..000000000000
--- a/audio/sound-juicer/files/patch-src::cd-drive.c
+++ /dev/null
@@ -1,20 +0,0 @@
---- src/cd-drive.c.orig Sat Feb 7 18:02:54 2004
-+++ src/cd-drive.c Sat Feb 7 18:03:46 2004
-@@ -66,7 +66,7 @@
-
- /* For dvd_plus_rw_utils.cpp */
- int get_dvd_r_rw_profile (const char *name);
--int get_mmc_profile (void *fd);
-+int get_mmc_profile (int fd);
-
- static void
- add_dvd_plus (CDDrive *cdrom)
-@@ -103,7 +103,7 @@
- return CD_MEDIA_TYPE_ERROR;
- }
-
-- mmc_profile = get_mmc_profile ((void *)&fd);
-+ mmc_profile = get_mmc_profile (fd);
- close (fd);
-
- switch (mmc_profile) {
diff --git a/audio/sound-juicer/files/patch-src::dvd_plus_rw_utils.cpp b/audio/sound-juicer/files/patch-src::dvd_plus_rw_utils.cpp
deleted file mode 100644
index df1c7010836a..000000000000
--- a/audio/sound-juicer/files/patch-src::dvd_plus_rw_utils.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/dvd_plus_rw_utils.cpp.orig Wed Jan 21 12:47:50 2004
-+++ src/dvd_plus_rw_utils.cpp Wed Jan 21 12:48:04 2004
-@@ -113,7 +113,7 @@
- }
-
- extern "C"
--int get_mmc_profile (void *fd)
-+int get_mmc_profile (int fd)
- { Scsi_Command cmd(fd);
- unsigned char buf[8];
- int profile=-1,once=1;