aboutsummaryrefslogtreecommitdiff
path: root/audio/tempest_for_eliza/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-03-31 04:08:26 +0000
committerWill Andrews <will@FreeBSD.org>2001-03-31 04:08:26 +0000
commite4beab95581f5cc16a48783cf386700b8a9bcd76 (patch)
tree520a65824282ecc7e92df9d5eeb06410334a7500 /audio/tempest_for_eliza/Makefile
parent3896bfc1ff2e64a75f52ad01a302d5c5cbcd0330 (diff)
downloadports-e4beab95581f5cc16a48783cf386700b8a9bcd76.tar.gz
ports-e4beab95581f5cc16a48783cf386700b8a9bcd76.zip
Add tempest_for_eliza 1.0.2, a program to send AM radio signals
using a PC monitor. Scary! PR: 25170 Submitted by: George Reid <greid@ukug.uk.freebsd.org>
Notes
Notes: svn path=/head/; revision=40636
Diffstat (limited to 'audio/tempest_for_eliza/Makefile')
-rw-r--r--audio/tempest_for_eliza/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/audio/tempest_for_eliza/Makefile b/audio/tempest_for_eliza/Makefile
new file mode 100644
index 000000000000..dbb337fd34d4
--- /dev/null
+++ b/audio/tempest_for_eliza/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: tempest_for_eliza
+# Date created: 17 February 2001
+# Whom: George Reid <greid@ukug.uk.freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tempest_for_eliza
+PORTVERSION= 1.0.2
+CATEGORIES= audio
+MASTER_SITES= http://www.erikyyy.de/tempest/
+
+MAINTAINER= greid@ukug.uk.freebsd.org
+
+LIB_DEPENDS= SDL-1.0.2:${PORTSDIR}/devel/sdl
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+post-install:
+ ${MKDIR} ${PREFIX}/share/tempest
+.for S in forelise jonny fruehling saints oldmacdonald ungarian
+ ${INSTALL_DATA} ${WRKSRC}/songs/$S ${PREFIX}/share/tempest
+.endfor
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/tempest
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/tempest
+.endif
+
+.include <bsd.port.mk>