aboutsummaryrefslogtreecommitdiff
path: root/audio/traverso
diff options
context:
space:
mode:
authorPiotr Kubaj <pkubaj@FreeBSD.org>2019-06-12 18:50:00 +0000
committerPiotr Kubaj <pkubaj@FreeBSD.org>2019-06-12 18:50:00 +0000
commit73b71f8c3b56b815e5187c42808afe1399ac8d2f (patch)
tree265ac32173173560d248e3dac10415688795ade9 /audio/traverso
parentef33c922df4a393639a35725a502577047024274 (diff)
downloadports-73b71f8c3b56b815e5187c42808afe1399ac8d2f.tar.gz
ports-73b71f8c3b56b815e5187c42808afe1399ac8d2f.zip
audio/traverso: fix build
Add USES=compiler:c++11-lang to fix: CMake Error in src/traverso/CMakeLists.txt: The compiler feature "cxx_decltype" is not known to CXX compiler "GNU" version 4.2.1. Approved by: mentors (implicite approval)
Notes
Notes: svn path=/head/; revision=504033
Diffstat (limited to 'audio/traverso')
-rw-r--r--audio/traverso/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/traverso/Makefile b/audio/traverso/Makefile
index ebc3d78c314a..1e9047e454ea 100644
--- a/audio/traverso/Makefile
+++ b/audio/traverso/Makefile
@@ -27,7 +27,7 @@ LIB_DEPENDS= libfftw3.so:math/fftw3 \
libvorbisfile.so:audio/libvorbis \
libwavpack.so:audio/wavpack
-USES= cmake desktop-file-utils localbase:ldflags pkgconfig qt:5
+USES= cmake compiler:c++11-lang desktop-file-utils localbase:ldflags pkgconfig qt:5
USE_QT= core gui printsupport xml widgets buildtools_build qmake_build
CMAKE_OFF= WANT_ALSA