aboutsummaryrefslogtreecommitdiff
path: root/audio/wmalbum/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-01-28 21:06:48 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-01-28 21:06:48 +0000
commitc063d17f65c3ad87992093308de41c582cd5e17e (patch)
tree02eb500b9ccac5118b4f8ab7490f863a5a29251a /audio/wmalbum/Makefile
parent400315c15849b4cda1c15d3c48848986866e61b7 (diff)
downloadports-c063d17f65c3ad87992093308de41c582cd5e17e.tar.gz
ports-c063d17f65c3ad87992093308de41c582cd5e17e.zip
WMalbum is a dockapp to display album covers of tracks playing in xmms.
It also provides basic xmms song play/skip functionality. PR: ports/76772 Submitted by: David Thiel <lx@redundancy.redundancy.org>
Notes
Notes: svn path=/head/; revision=127563
Diffstat (limited to 'audio/wmalbum/Makefile')
-rw-r--r--audio/wmalbum/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/audio/wmalbum/Makefile b/audio/wmalbum/Makefile
new file mode 100644
index 000000000000..8b77b91121d1
--- /dev/null
+++ b/audio/wmalbum/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: wmalbum
+# Date created: 2005-01-27
+# Whom: lx@redundancy.redundancy.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmalbum
+PORTVERSION= 0.1.5
+CATEGORIES= audio windowmaker
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= wmalbum
+
+MAINTAINER= lx@redundancy.redundancy.org
+COMMENT= A dockapp to display album covers for xmms
+
+LIB_DEPENDS= xmms.4:${PORTSDIR}/multimedia/xmms \
+ gdk_pixbuf_xlib.2:${PORTSDIR}/graphics/gdk-pixbuf
+
+GNU_CONFIGURE= yes
+
+MAN1= wmalbum.1
+PLIST_FILES= bin/wmalbum
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/wmalbum/wmalbum ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/wmalbum.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>