aboutsummaryrefslogtreecommitdiff
path: root/audio/wmix/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-04-07 04:43:40 +0000
committerWill Andrews <will@FreeBSD.org>2001-04-07 04:43:40 +0000
commitf647d198ec381670ca7ef9f3513b75d747b95f14 (patch)
tree096c6126d62fbd29f38a5723f2e36924c779d9f7 /audio/wmix/Makefile
parent42dd5bff2cfad66d47deb7e2341c98381937e6a5 (diff)
downloadports-f647d198ec381670ca7ef9f3513b75d747b95f14.tar.gz
ports-f647d198ec381670ca7ef9f3513b75d747b95f14.zip
Add wmix 2.2, an audio mixer for the WindowMaker dock with TV-like
OSD. PR: 26276 Submitted by: Konstantinos Konstantinidis <kkonstan@daemon.gr>
Notes
Notes: svn path=/head/; revision=40995
Diffstat (limited to 'audio/wmix/Makefile')
-rw-r--r--audio/wmix/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/audio/wmix/Makefile b/audio/wmix/Makefile
new file mode 100644
index 000000000000..acc4c5aef6f8
--- /dev/null
+++ b/audio/wmix/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: wmix
+# Date created: 2 April 2001
+# Whom: Konstantinos Konstantinidis <kkonstan@daemon.gr>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmix
+PORTVERSION= 2.2
+CATEGORIES= audio windowmaker
+MASTER_SITES= http://www.ne.jp/asahi/linux/timecop/
+DISTNAME= ${PORTNAME}-${PORTVERSION}-oss
+
+MAINTAINER= kkonstan@daemon.gr
+
+USE_XPM= YES
+USE_X_PREFIX= YES
+
+pre-configure:
+ ${PERL} -pi -e "s@cc@${CC}@g" ${WRKSRC}/Makefile
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/wmix ${PREFIX}/bin
+
+.include <bsd.port.mk>