aboutsummaryrefslogtreecommitdiff
path: root/audio/wsoundserver/Makefile
diff options
context:
space:
mode:
authorSeiichirou Hiraoka <flathill@FreeBSD.org>1998-12-23 02:53:35 +0000
committerSeiichirou Hiraoka <flathill@FreeBSD.org>1998-12-23 02:53:35 +0000
commit06e06ff4f6109943d1401fab3bf2f4c78f2e0cd1 (patch)
treeb17812d918990e7860e9fd89f365ce9c7204514c /audio/wsoundserver/Makefile
parent761d77b1a38590192486e7399e1b3f8d8eeb7a4a (diff)
downloadports-06e06ff4f6109943d1401fab3bf2f4c78f2e0cd1.tar.gz
ports-06e06ff4f6109943d1401fab3bf2f4c78f2e0cd1.zip
PR: ports/9049
Submitted by: gljohns@bellsouth.net sound server for Window Maker.
Notes
Notes: svn path=/head/; revision=15517
Diffstat (limited to 'audio/wsoundserver/Makefile')
-rw-r--r--audio/wsoundserver/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/audio/wsoundserver/Makefile b/audio/wsoundserver/Makefile
new file mode 100644
index 000000000000..8cb485b55368
--- /dev/null
+++ b/audio/wsoundserver/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: wmsound
+# Version required: 0.9.0
+# Date created: 9 December 1998
+# Whom: gljohns@bellsouth.net
+#
+# $Id$
+#
+
+DISTNAME= wmsound-0.9.0
+CATEGORIES= audio
+MASTER_SITES= http://www.frontiernet.net/~southgat/wmsound/download/
+
+MAINTAINER= gljohns@bellsouth.net
+
+BUILD_DEPENDS= wmaker:${PORTSDIR}/x11-wm/windowmaker
+
+FETCH_BEFORE_ARGS= -b
+
+USE_IMAKE= yes
+NO_INSTALL_MANPAGES= yes
+
+post-install:
+ ${SH} ${FILESDIR}/configure > ${WRKDIR}/WMSound
+ ${INSTALL_DATA} ${WRKDIR}/WMSound \
+ ${PREFIX}/share/WindowMaker/Defaults/WMSound
+ ${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
+
+.include <bsd.port.mk>