aboutsummaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
authorTobias Kortkamp <tobik@FreeBSD.org>2019-01-11 20:57:18 +0000
committerTobias Kortkamp <tobik@FreeBSD.org>2019-01-11 20:57:18 +0000
commit67c59420402fb82dd680683bd6cdd47cc58c00fb (patch)
tree92dd0a66b0b9698329d832b399226a7be946b474 /audio
parent3b45454f54e3f4224bc6c6656606a9cd7396d140 (diff)
downloadports-67c59420402fb82dd680683bd6cdd47cc58c00fb.tar.gz
ports-67c59420402fb82dd680683bd6cdd47cc58c00fb.zip
audio/audacity: Do not set DYNLOAD_BUILD_DEPENDS twice
To resolve this, concatenate the two values since this is what was originally intended. Fix some comments while here. PR: 234825 Submitted by: xxjack12xx@gmail.com (maintainer)
Notes
Notes: svn path=/head/; revision=490015
Diffstat (limited to 'audio')
-rw-r--r--audio/audacity/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/audio/audacity/Makefile b/audio/audacity/Makefile
index 7a1c4832e706..3bd15eeacba5 100644
--- a/audio/audacity/Makefile
+++ b/audio/audacity/Makefile
@@ -83,11 +83,11 @@ DEBUG_CONFIGURE_WITH= debug
DOCS_BUILD_DEPENDS= docbook-to-man:textproc/docbook-to-man \
docbook2man:textproc/docbook-utils
-DYNLOAD_BUILD_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/libavcodec.pc:multimedia/ffmpeg
-DYNLOAD_BUILD_DEPENDS= ${LOCALBASE}/include/lame/lame.h:audio/lame
+DYNLOAD_BUILD_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/libavcodec.pc:multimedia/ffmpeg \
+ ${LOCALBASE}/include/lame/lame.h:audio/lame
DYNLOAD_CONFIGURE_ENABLE= dynamic-loading
-DYNLOAD_CPPFLAGS= -I${LOCALBASE}/include # for audio/lame using
-DYNLOAD_LDFLAGS= -L${LOCALBASE}/lib # for audio/lame using
+DYNLOAD_CPPFLAGS= -I${LOCALBASE}/include # for audio/lame
+DYNLOAD_LDFLAGS= -L${LOCALBASE}/lib # for audio/lame
FFMPEG_CONFIGURE_WITH= ffmpeg=system
FFMPEG_LIB_DEPENDS= libavcodec.so:multimedia/ffmpeg