aboutsummaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
authorLewis Cook <lcook@FreeBSD.org>2021-06-26 11:52:39 +0000
committerLewis Cook <lcook@FreeBSD.org>2021-06-26 11:52:39 +0000
commitc0a2cfc129896f7e8e4f760a9cf6762220cbcf3d (patch)
tree96a98f141ccb2d5bd5c6d7d27e1ee8888e2b22a1 /audio
parent2fb60c3ea0b12b464c41db1aa5ba88796cac9896 (diff)
downloadports-c0a2cfc129896f7e8e4f760a9cf6762220cbcf3d.tar.gz
ports-c0a2cfc129896f7e8e4f760a9cf6762220cbcf3d.zip
audio/visp-go: Update to latest commit
Diffstat (limited to 'audio')
-rw-r--r--audio/visp-go/Makefile20
-rw-r--r--audio/visp-go/distinfo34
2 files changed, 36 insertions, 18 deletions
diff --git a/audio/visp-go/Makefile b/audio/visp-go/Makefile
index aa1bebc7e89a..788a2b239f9d 100644
--- a/audio/visp-go/Makefile
+++ b/audio/visp-go/Makefile
@@ -1,5 +1,5 @@
PORTNAME= visp-go
-DISTVERSION= g20210527
+DISTVERSION= g20210723
CATEGORIES= audio
MAINTAINER= lcook@FreeBSD.org
@@ -12,8 +12,9 @@ USES= go:modules
USE_GITHUB= yes
GH_ACCOUNT= ambientsound
GH_PROJECT= ${PORTNAME:C/-go//}
-GH_TAGNAME= a474043
-GH_TUPLE= davecgh:go-spew:v1.1.1:davecgh_go_spew/vendor/github.com/davecgh/go-spew \
+GH_TAGNAME= 2585747
+GH_TUPLE= beorn7:perks:v1.0.0:beorn7_perks/vendor/github.com/beorn7/perks \
+ davecgh:go-spew:v1.1.1:davecgh_go_spew/vendor/github.com/davecgh/go-spew \
fsnotify:fsnotify:v1.4.7:fsnotify_fsnotify/vendor/github.com/fsnotify/fsnotify \
gdamore:encoding:v1.0.0:gdamore_encoding/vendor/github.com/gdamore/encoding \
gdamore:tcell:v2.2.0:gdamore_tcell_v2/vendor/github.com/gdamore/tcell/v2 \
@@ -23,10 +24,10 @@ GH_TUPLE= davecgh:go-spew:v1.1.1:davecgh_go_spew/vendor/github.com/davecgh/go-sp
go-yaml:yaml:v2.2.4:go_yaml_yaml/vendor/gopkg.in/yaml.v2 \
golang:appengine:v1.6.7:golang_appengine/vendor/google.golang.org/appengine \
golang:crypto:75b288015ac9:golang_crypto/vendor/golang.org/x/crypto \
- golang:net:afb366fc7cd1:golang_net/vendor/golang.org/x/net \
- golang:oauth2:2e8d93401602:golang_oauth2/vendor/golang.org/x/oauth2 \
+ golang:net:04defd469f4e:golang_net/vendor/golang.org/x/net \
+ golang:oauth2:d04028783cf1:golang_oauth2/vendor/golang.org/x/oauth2 \
golang:protobuf:v1.5.2:golang_protobuf/vendor/github.com/golang/protobuf \
- golang:sys:66c3f260301c:golang_sys/vendor/golang.org/x/sys \
+ golang:sys:04245dca01da:golang_sys/vendor/golang.org/x/sys \
golang:term:2321bbc49cbf:golang_term/vendor/golang.org/x/term \
golang:text:v0.3.6:golang_text/vendor/golang.org/x/text \
google:uuid:v1.1.1:google_uuid/vendor/github.com/google/uuid \
@@ -36,9 +37,14 @@ GH_TUPLE= davecgh:go-spew:v1.1.1:davecgh_go_spew/vendor/github.com/davecgh/go-sp
lucasb-eyer:go-colorful:v1.2.0:lucasb_eyer_go_colorful/vendor/github.com/lucasb-eyer/go-colorful \
magiconair:properties:v1.8.1:magiconair_properties/vendor/github.com/magiconair/properties \
mattn:go-runewidth:v0.0.12:mattn_go_runewidth/vendor/github.com/mattn/go-runewidth \
+ matttproud:golang_protobuf_extensions:v1.0.1:matttproud_golang_protobuf_extensions/vendor/github.com/matttproud/golang_protobuf_extensions \
mitchellh:mapstructure:v1.1.2:mitchellh_mapstructure/vendor/github.com/mitchellh/mapstructure \
pelletier:go-toml:v1.2.0:pelletier_go_toml/vendor/github.com/pelletier/go-toml \
pmezard:go-difflib:v1.0.0:pmezard_go_difflib/vendor/github.com/pmezard/go-difflib \
+ prometheus:client_golang:v0.9.3:prometheus_client_golang/vendor/github.com/prometheus/client_golang \
+ prometheus:client_model:14fe0d1b01d4:prometheus_client_model/vendor/github.com/prometheus/client_model \
+ prometheus:common:v0.4.0:prometheus_common/vendor/github.com/prometheus/common \
+ prometheus:procfs:5867b95ac084:prometheus_procfs/vendor/github.com/prometheus/procfs \
protocolbuffers:protobuf-go:v1.26.0:protocolbuffers_protobuf_go/vendor/google.golang.org/protobuf \
rivo:uniseg:v0.2.0:rivo_uniseg/vendor/github.com/rivo/uniseg \
sirupsen:logrus:v1.2.0:sirupsen_logrus/vendor/github.com/sirupsen/logrus \
@@ -51,7 +57,7 @@ GH_TUPLE= davecgh:go-spew:v1.1.1:davecgh_go_spew/vendor/github.com/davecgh/go-sp
stretchr:objx:v0.1.1:stretchr_objx/vendor/github.com/stretchr/objx \
stretchr:testify:v1.7.0:stretchr_testify/vendor/github.com/stretchr/testify \
subosito:gotenv:v1.2.0:subosito_gotenv/vendor/github.com/subosito/gotenv \
- zmb3:spotify:v1.1.2:zmb3_spotify/vendor/github.com/zmb3/spotify
+ zmb3:spotify:v1.3.0:zmb3_spotify/vendor/github.com/zmb3/spotify
_BUILD_VERSION= ${GH_TAGNAME}
_BUILD_DATE= $$(date +%s)
diff --git a/audio/visp-go/distinfo b/audio/visp-go/distinfo
index bf4e56579eef..56e023cea5e6 100644
--- a/audio/visp-go/distinfo
+++ b/audio/visp-go/distinfo
@@ -1,6 +1,8 @@
-TIMESTAMP = 1622125759
-SHA256 (ambientsound-visp-g20210527-a474043_GH0.tar.gz) = 0cec76c1f821c431acfbaaa94d1a5508019a30645dc143cde2b0f8c78b631f86
-SIZE (ambientsound-visp-g20210527-a474043_GH0.tar.gz) = 278798
+TIMESTAMP = 1624708329
+SHA256 (ambientsound-visp-g20210723-2585747_GH0.tar.gz) = e70177483187b93a77783159a3bd886ca7215eaf8d5b18806f78e8a84aa8149a
+SIZE (ambientsound-visp-g20210723-2585747_GH0.tar.gz) = 281972
+SHA256 (beorn7-perks-v1.0.0_GH0.tar.gz) = b69d92e2e84b7d510dfa6110d3ac4ada0096a6c81190c5e174aa888bfe475cbc
+SIZE (beorn7-perks-v1.0.0_GH0.tar.gz) = 10866
SHA256 (davecgh-go-spew-v1.1.1_GH0.tar.gz) = 7d82b9bb7291adbe7498fe946920ab3e7fc9e6cbfc3b2294693fad00bf0dd17e
SIZE (davecgh-go-spew-v1.1.1_GH0.tar.gz) = 42152
SHA256 (fsnotify-fsnotify-v1.4.7_GH0.tar.gz) = b7530d973d0ab0e58ad8ce1b9a4b963d6f57b3d72f2f9e13d49846976361b1cd
@@ -21,14 +23,14 @@ SHA256 (golang-appengine-v1.6.7_GH0.tar.gz) = c623d81235f7c9699e299b328191d81333
SIZE (golang-appengine-v1.6.7_GH0.tar.gz) = 333007
SHA256 (golang-crypto-75b288015ac9_GH0.tar.gz) = 6e74e21bf9dfdbf0a8dac8cb205fbc3bfd8dff308a24080b9d6093a3858f0db2
SIZE (golang-crypto-75b288015ac9_GH0.tar.gz) = 1729931
-SHA256 (golang-net-afb366fc7cd1_GH0.tar.gz) = 897c59e6bb8851550cdaa131e1d0c51502f537194de846918f532c463a4518ca
-SIZE (golang-net-afb366fc7cd1_GH0.tar.gz) = 1249394
-SHA256 (golang-oauth2-2e8d93401602_GH0.tar.gz) = 666f0dd6ef39ba66a52c7fc02c8730be742a5f14419fc7c3a70f0442f6a5bc92
-SIZE (golang-oauth2-2e8d93401602_GH0.tar.gz) = 79381
+SHA256 (golang-net-04defd469f4e_GH0.tar.gz) = 6009a6f0989341df975799276ff1c49af650d4a4ed3fd6db3501b91eb601810d
+SIZE (golang-net-04defd469f4e_GH0.tar.gz) = 1252122
+SHA256 (golang-oauth2-d04028783cf1_GH0.tar.gz) = b963a3ce8248c8ca192d9c7c4ffdbe4adddfe7599b0a58fdfe9271e58547e217
+SIZE (golang-oauth2-d04028783cf1_GH0.tar.gz) = 79980
SHA256 (golang-protobuf-v1.5.2_GH0.tar.gz) = 088cc0f3ba18fb8f9d00319568ff0af5a06d8925a6e6cb983bb837b4efb703b3
SIZE (golang-protobuf-v1.5.2_GH0.tar.gz) = 171702
-SHA256 (golang-sys-66c3f260301c_GH0.tar.gz) = c694fdfa95b4b21d3bc777019b1f2422e56c5f57f049bd8f485bab5fa19cbba1
-SIZE (golang-sys-66c3f260301c_GH0.tar.gz) = 1219296
+SHA256 (golang-sys-04245dca01da_GH0.tar.gz) = b90ec2bae1f7e395eb368638a6627199efdc28fa9c592a72aac0ae32351fd5d7
+SIZE (golang-sys-04245dca01da_GH0.tar.gz) = 1231301
SHA256 (golang-term-2321bbc49cbf_GH0.tar.gz) = 72896f6aa3deb053da5b597ab072ba5c3540b29d0fb56f350397b7f94c010e21
SIZE (golang-term-2321bbc49cbf_GH0.tar.gz) = 15281
SHA256 (golang-text-v0.3.6_GH0.tar.gz) = f66bebcf21985b0a713d67c6c35dfc9800d3b6d00d62b83ed0ce5b2ed4cb9760
@@ -47,12 +49,22 @@ SHA256 (magiconair-properties-v1.8.1_GH0.tar.gz) = 4449df3d2be86608bfc997228f66f
SIZE (magiconair-properties-v1.8.1_GH0.tar.gz) = 29735
SHA256 (mattn-go-runewidth-v0.0.12_GH0.tar.gz) = 5fe59a999a3dffe33595d8e40806bcba11aa447cd73eb60a8b9a7f8b724a232f
SIZE (mattn-go-runewidth-v0.0.12_GH0.tar.gz) = 17354
+SHA256 (matttproud-golang_protobuf_extensions-v1.0.1_GH0.tar.gz) = 2def0ee6f6b12b1efc0e3007d89f598608a072610e805c3655ea9d13c3ead49b
+SIZE (matttproud-golang_protobuf_extensions-v1.0.1_GH0.tar.gz) = 37184
SHA256 (mitchellh-mapstructure-v1.1.2_GH0.tar.gz) = 53fbc06b125ff1c9c73a4eb1764346932671a29c67a45a92e2ebc6855635069b
SIZE (mitchellh-mapstructure-v1.1.2_GH0.tar.gz) = 20980
SHA256 (pelletier-go-toml-v1.2.0_GH0.tar.gz) = 1a5a620f680033f17e34148bee8f26d96d8c27ff1d7f56f0fe1c7253595b5244
SIZE (pelletier-go-toml-v1.2.0_GH0.tar.gz) = 57496
SHA256 (pmezard-go-difflib-v1.0.0_GH0.tar.gz) = 28f3dc1b5c0efd61203ab07233f774740d3bf08da4d8153fb5310db6cea0ebda
SIZE (pmezard-go-difflib-v1.0.0_GH0.tar.gz) = 11398
+SHA256 (prometheus-client_golang-v0.9.3_GH0.tar.gz) = 691646522cee404fc8d48bf830309bb75e7b36ceca31d8dc2febe142e66a9ca8
+SIZE (prometheus-client_golang-v0.9.3_GH0.tar.gz) = 138415
+SHA256 (prometheus-client_model-14fe0d1b01d4_GH0.tar.gz) = e86922566dae5bd684e2b77baabfaee9df34ce11cd7c8bae688b512b3a496f03
+SIZE (prometheus-client_model-14fe0d1b01d4_GH0.tar.gz) = 57495
+SHA256 (prometheus-common-v0.4.0_GH0.tar.gz) = 5fbad5f7332e40e1e1a75da389e81cf51300c26efff8dfe894eb814d2db5062e
+SIZE (prometheus-common-v0.4.0_GH0.tar.gz) = 98312
+SHA256 (prometheus-procfs-5867b95ac084_GH0.tar.gz) = e7a790683185905621d3ea93fc605a38957b3a5e4a16ff90dee557d2e714c842
+SIZE (prometheus-procfs-5867b95ac084_GH0.tar.gz) = 72672
SHA256 (protocolbuffers-protobuf-go-v1.26.0_GH0.tar.gz) = 26218474bcf776ecf32d7d194c6bfaca8e7b4f0c087e5b595fd50fbb31409676
SIZE (protocolbuffers-protobuf-go-v1.26.0_GH0.tar.gz) = 1270215
SHA256 (rivo-uniseg-v0.2.0_GH0.tar.gz) = 3ad738b5c9162ede110d75b23564b6e40e52dd9150ebbced402f4f70be106197
@@ -77,5 +89,5 @@ SHA256 (stretchr-testify-v1.7.0_GH0.tar.gz) = 560c0984072cb436b17bbce5699b205d5a
SIZE (stretchr-testify-v1.7.0_GH0.tar.gz) = 91073
SHA256 (subosito-gotenv-v1.2.0_GH0.tar.gz) = 5f6826992c11981018c77377f33dbc56d0be932e0d38a2f51e795c99725e7ba5
SIZE (subosito-gotenv-v1.2.0_GH0.tar.gz) = 7359
-SHA256 (zmb3-spotify-v1.1.2_GH0.tar.gz) = 108a5918c6a34b90c275427b9a4181ca2ac1ca49b369a54ac9eef053b2c002cc
-SIZE (zmb3-spotify-v1.1.2_GH0.tar.gz) = 116812
+SHA256 (zmb3-spotify-v1.3.0_GH0.tar.gz) = a5c7f6ee75fc635a44fcd712fcb38236b36ae20330f993ed97c5e3744995e7a8
+SIZE (zmb3-spotify-v1.3.0_GH0.tar.gz) = 147692