aboutsummaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
authorEitan Adler <eadler@FreeBSD.org>2012-01-21 17:40:15 +0000
committerEitan Adler <eadler@FreeBSD.org>2012-01-21 17:40:15 +0000
commitc59a3834c4bd220def36c5006080d4e0f57b83e0 (patch)
treed65d5bf921ef2499700b90c4dc6855a0137ddaf2 /audio
parent556296fe6692c3141d20c3bf87b479397ff4f4b0 (diff)
downloadports-c59a3834c4bd220def36c5006080d4e0f57b83e0.tar.gz
ports-c59a3834c4bd220def36c5006080d4e0f57b83e0.zip
At the moment 1385 ports use BUILD_DEPENDS= ${RUN_DEPENDS} and 450
ports use BUILD_DEPENDS:= ${RUN_DEPENDS}. This patch fixes ports that are currently broken. This is a temporary measure until we organically stop using := or someone(s) spend a lot of time changing all the ports over. Explicit duplication > := > = and this just moves ports one step to the left Approved by: portmgr
Notes
Notes: svn path=/head/; revision=289563
Diffstat (limited to 'audio')
-rw-r--r--audio/calf/Makefile2
-rw-r--r--audio/gnupod/Makefile2
-rw-r--r--audio/jack_mixer/Makefile2
-rw-r--r--audio/muine/Makefile2
-rw-r--r--audio/p5-Audio-Scrobbler/Makefile2
-rw-r--r--audio/p5-Audio-Wav/Makefile2
-rw-r--r--audio/p5-Audio/Makefile2
-rw-r--r--audio/p5-MusicBrainz-DiscID/Makefile2
-rw-r--r--audio/p5-Net-FreeDB/Makefile2
-rw-r--r--audio/p5-Ogg-Vorbis-Header/Makefile2
-rw-r--r--audio/q-audio/Makefile2
-rw-r--r--audio/tuxguitar/Makefile2
-rw-r--r--audio/xmms-sexypsf/Makefile2
13 files changed, 13 insertions, 13 deletions
diff --git a/audio/calf/Makefile b/audio/calf/Makefile
index 8d93da63a490..77f0ad4606c6 100644
--- a/audio/calf/Makefile
+++ b/audio/calf/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= dssialsacompat.0:${PORTSDIR}/audio/libdssialsacompat \
lash.2:${PORTSDIR}/audio/lash
BUILD_DEPENDS= ${LOCALBASE}/include/dssi.h:${PORTSDIR}/audio/dssi \
${LOCALBASE}/include/ladspa.h:${PORTSDIR}/audio/ladspa
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
GNU_CONFIGURE= yes
USE_GMAKE= yes
diff --git a/audio/gnupod/Makefile b/audio/gnupod/Makefile
index 1a876ec7fadc..da08ba2f24fe 100644
--- a/audio/gnupod/Makefile
+++ b/audio/gnupod/Makefile
@@ -22,7 +22,7 @@ BUILD_DEPENDS= ${SITE_PERL}/MP3/Info.pm:${PORTSDIR}/audio/p5-MP3-Info \
${SITE_PERL}/${PERL_ARCH}/Unicode/String.pm:${PORTSDIR}/converters/p5-Unicode-String \
${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww \
${SITE_PERL}/${PERL_ARCH}/Digest/SHA1.pm:${PORTSDIR}/security/p5-Digest-SHA1
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
INFO= gnupod
MAN1= gnupod_addsong.pl.1 gnupod_check.pl.1 gnupod_INIT.pl.1 \
diff --git a/audio/jack_mixer/Makefile b/audio/jack_mixer/Makefile
index 3d2bb498adb9..0efd8a52dc25 100644
--- a/audio/jack_mixer/Makefile
+++ b/audio/jack_mixer/Makefile
@@ -17,7 +17,7 @@ COMMENT= A mixer for the jack audio connection kit
LIB_DEPENDS= jack.0:${PORTSDIR}/audio/jack
BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/fpconst.py:${PORTSDIR}/math/py-fpconst \
${LOCALBASE}/include/pygtk-2.0/pygtk/pygtk.h:${PORTSDIR}/x11-toolkits/py-gtk2
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_PYTHON= yes
USE_GNOME= gconf2
diff --git a/audio/muine/Makefile b/audio/muine/Makefile
index 1c736a74891e..f57388dfaa37 100644
--- a/audio/muine/Makefile
+++ b/audio/muine/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= FLAC.10:${PORTSDIR}/audio/flac \
musicbrainz.4:${PORTSDIR}/audio/libmusicbrainz
BUILD_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/ndesk-dbus-glib-1.0.pc:${PORTSDIR}/devel/ndesk-dbus-glib \
${LOCALBASE}/libdata/pkgconfig/taglib-sharp.pc:${PORTSDIR}/audio/taglib-sharp
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
BROKEN= does not compile
diff --git a/audio/p5-Audio-Scrobbler/Makefile b/audio/p5-Audio-Scrobbler/Makefile
index de109e495fd8..b03e454c64de 100644
--- a/audio/p5-Audio-Scrobbler/Makefile
+++ b/audio/p5-Audio-Scrobbler/Makefile
@@ -17,7 +17,7 @@ COMMENT= A Perl interface to Last.fm / AudioScrobbler
BUILD_DEPENDS= ${SITE_PERL}/Config/IniFiles.pm:${PORTSDIR}/devel/p5-Config-IniFiles \
p5-libwww>=5:${PORTSDIR}/www/p5-libwww
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/audio/p5-Audio-Wav/Makefile b/audio/p5-Audio-Wav/Makefile
index 4e05c833fa0f..e60ffaf8d84b 100644
--- a/audio/p5-Audio-Wav/Makefile
+++ b/audio/p5-Audio-Wav/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Perl modules for reading and writing Microsoft WAV files
BUILD_DEPENDS= p5-Inline>=0:${PORTSDIR}/devel/p5-Inline
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/audio/p5-Audio/Makefile b/audio/p5-Audio/Makefile
index 511de91d18d1..c17c4f5988f8 100644
--- a/audio/p5-Audio/Makefile
+++ b/audio/p5-Audio/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= dhn@FreeBSD.org
COMMENT= An audio manipulation routines for perl
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Math/GSL.pm:${PORTSDIR}/math/p5-Math-GSL
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/audio/p5-MusicBrainz-DiscID/Makefile b/audio/p5-MusicBrainz-DiscID/Makefile
index 4c58fb376569..2fcf44f80f5d 100644
--- a/audio/p5-MusicBrainz-DiscID/Makefile
+++ b/audio/p5-MusicBrainz-DiscID/Makefile
@@ -17,7 +17,7 @@ COMMENT= Perl interface for the MusicBrainz libdiscid library
BUILD_DEPENDS= p5-Test-Pod>=0:${PORTSDIR}/devel/p5-Test-Pod
LIB_DEPENDS= discid.0:${PORTSDIR}/audio/libdiscid
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_GNOME= pkgconfig
PERL_MODBUILD= yes
diff --git a/audio/p5-Net-FreeDB/Makefile b/audio/p5-Net-FreeDB/Makefile
index 406c41bd2eeb..a68f646f0dfe 100644
--- a/audio/p5-Net-FreeDB/Makefile
+++ b/audio/p5-Net-FreeDB/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= roam@FreeBSD.org
COMMENT= Get the CDID of an audio CD and query the FreeDB servers
BUILD_DEPENDS= ${SITE_PERL}/CDDB/File.pm:${PORTSDIR}/audio/p5-CDDB-File
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/audio/p5-Ogg-Vorbis-Header/Makefile b/audio/p5-Ogg-Vorbis-Header/Makefile
index c8ba88324fce..bbf4358c48a1 100644
--- a/audio/p5-Ogg-Vorbis-Header/Makefile
+++ b/audio/p5-Ogg-Vorbis-Header/Makefile
@@ -18,7 +18,7 @@ COMMENT= Manipulate / fetch info from Ogg-Vorbis audio files
LIB_DEPENDS= ogg.7:${PORTSDIR}/audio/libogg \
vorbis.4:${PORTSDIR}/audio/libvorbis
BUILD_DEPENDS= ${SITE_PERL}/Inline/MakeMaker.pm:${PORTSDIR}/devel/p5-Inline
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
MAKE_JOBS_UNSAFE= yes
diff --git a/audio/q-audio/Makefile b/audio/q-audio/Makefile
index f6eb138c7af5..307708d6237a 100644
--- a/audio/q-audio/Makefile
+++ b/audio/q-audio/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= q.8:${PORTSDIR}/lang/q \
samplerate.1:${PORTSDIR}/audio/libsamplerate \
fftw3:${PORTSDIR}/math/fftw3
BUILD_DEPENDS= ${LOCALBASE}/lib/portaudio2/libportaudio.so.2:${PORTSDIR}/audio/portaudio2
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
DATADIR= ${PREFIX}/share/q
diff --git a/audio/tuxguitar/Makefile b/audio/tuxguitar/Makefile
index 7b9320cab8e7..0573c318575c 100644
--- a/audio/tuxguitar/Makefile
+++ b/audio/tuxguitar/Makefile
@@ -24,7 +24,7 @@ COMMENT= A Multitrack tablature editor and player
BUILD_DEPENDS= ${JAVALIBDIR}/swt-devel.jar:${PORTSDIR}/x11-toolkits/swt-devel \
${JAVALIBDIR}/itext.jar:${PORTSDIR}/devel/itext \
${JAVALIBDIR}/gervill.jar:${PORTSDIR}/audio/gervill
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
LIB_DEPENDS= fluidsynth.1:${PORTSDIR}/audio/fluidsynth \
jack.0:${PORTSDIR}/audio/jack
diff --git a/audio/xmms-sexypsf/Makefile b/audio/xmms-sexypsf/Makefile
index f89aba2fd8ea..fe2194716f85 100644
--- a/audio/xmms-sexypsf/Makefile
+++ b/audio/xmms-sexypsf/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= XMMS plugin for playing .psf files
BUILD_DEPENDS= xmms:${PORTSDIR}/multimedia/xmms
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_BZIP2= yes
USE_GNOME= gtk12