aboutsummaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
authorBrooks Davis <brooks@FreeBSD.org>2018-05-08 21:29:42 +0000
committerBrooks Davis <brooks@FreeBSD.org>2018-05-08 21:29:42 +0000
commitf20523eb0de3d9ab71a69d005fab36925c708719 (patch)
tree9734c26a57eab9dce39d4d011c64f26071d8f01f /audio
parentdfa250f9eb9e49bb08a697aa0ade97a039f34b7a (diff)
downloadports-f20523eb0de3d9ab71a69d005fab36925c708719.tar.gz
ports-f20523eb0de3d9ab71a69d005fab36925c708719.zip
Switch to using clang 6.0 for FreeBSD 10.
I missed that this was still using clang 3.9 when I removed it. Reported by: cperciva
Notes
Notes: svn path=/head/; revision=469417
Diffstat (limited to 'audio')
-rw-r--r--audio/wavpack/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/audio/wavpack/Makefile b/audio/wavpack/Makefile
index efd137cf95a3..bf56ab9b2e5d 100644
--- a/audio/wavpack/Makefile
+++ b/audio/wavpack/Makefile
@@ -30,10 +30,10 @@ ASM_DESC= Optimized assembler routines (requires MMX on x86)
.include <bsd.port.options.mk>
# ASM needs clang 3.8+
-# depend on llvm39 since it's more likely to be installed already than 3.8
+# depend on llvm60 since it's more likely to be installed already than 3.8
.if ${OSVERSION} < 1100101 && ${PORT_OPTIONS:MASM}
-BUILD_DEPENDS+= clang39:devel/llvm39
-CC= clang39
+BUILD_DEPENDS+= clang60:devel/llvm60
+CC= clang60
.endif
.include <bsd.port.mk>