aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/typometer/Makefile
diff options
context:
space:
mode:
authorMuhammad Moinur Rahman <bofh@FreeBSD.org>2023-04-04 18:04:17 +0000
committerMuhammad Moinur Rahman <bofh@FreeBSD.org>2023-04-04 18:10:53 +0000
commit4cda17ab14588e6e4fdac7f697e246554ce82af3 (patch)
tree195f484089a2439c7326ee3f5a1335d4470f90f8 /benchmarks/typometer/Makefile
parentcfff80b52944431db967c926c6c361cf3c17ff9f (diff)
downloadports-4cda17ab14588e6e4fdac7f697e246554ce82af3.tar.gz
ports-4cda17ab14588e6e4fdac7f697e246554ce82af3.zip
*/*: Refactor java/openjdk7 removal
- java/openjdk7* has been removed from the tree since 2022-09-03 however the relevant codebases in bsd.java.mk has not been removed and the consumers has also not been updated to use the next jdk version. This commit updates all relevant consumers to use JAVA_VERSION=8 instead of JAVA_VERSION=1.7 - Since the introduction of jdk version 18 it looks like similar with jdk version 8(java version string 1.8). This is prone to error as it looks similar and is only seperated by a '.'. Remove using JAVA_VERSION with dotted fomat of java version string and update all consumers to utilize version 8 instead of 1.8. Approved by: portmgr (blanket)
Diffstat (limited to 'benchmarks/typometer/Makefile')
-rw-r--r--benchmarks/typometer/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/benchmarks/typometer/Makefile b/benchmarks/typometer/Makefile
index 0993d7541f53..fab06c406bc7 100644
--- a/benchmarks/typometer/Makefile
+++ b/benchmarks/typometer/Makefile
@@ -13,7 +13,7 @@ LICENSE= APACHE20
USES= zip
USE_JAVA= yes
-JAVA_VERSION= 1.8+
+JAVA_VERSION= 8+
NO_BUILD= yes
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}