aboutsummaryrefslogtreecommitdiff
path: root/cad/py-lcapy/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /cad/py-lcapy/Makefile
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'cad/py-lcapy/Makefile')
-rw-r--r--cad/py-lcapy/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/cad/py-lcapy/Makefile b/cad/py-lcapy/Makefile
index ad78135574ec..4e5161e466b4 100644
--- a/cad/py-lcapy/Makefile
+++ b/cad/py-lcapy/Makefile
@@ -12,10 +12,10 @@ COMMENT= Symbolic MDA Analysis Package for Linear Circuits
LICENSE= LGPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sympy>0:math/py-sympy@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}numpy>0:math/py-numpy@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}scipy>0:science/py-scipy@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}matplotlib>0:math/py-matplotlib@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sympy>0:math/py-sympy@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}numpy>0:math/py-numpy@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}scipy>0:science/py-scipy@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}matplotlib>0:math/py-matplotlib@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils concurrent autoplist