aboutsummaryrefslogtreecommitdiff
path: root/converters/py-bencode.py
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /converters/py-bencode.py
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'converters/py-bencode.py')
-rw-r--r--converters/py-bencode.py/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/converters/py-bencode.py/Makefile b/converters/py-bencode.py/Makefile
index b4eb319be4d1..01bb54f68b77 100644
--- a/converters/py-bencode.py/Makefile
+++ b/converters/py-bencode.py/Makefile
@@ -14,8 +14,8 @@ LICENSE_NAME= BitTorrent Open Source License
LICENSE_TEXT= See http://directory.fsf.org/wiki/License:BitTorrentOSL1.1
LICENSE_PERMS= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pbr>=1.9:devel/py-pbr@${FLAVOR}
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>=0:devel/py-pytest@${FLAVOR}
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pbr>=1.9:devel/py-pbr@${PY_FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>=0:devel/py-pytest@${PY_FLAVOR}
NO_ARCH= yes
USES= python