aboutsummaryrefslogtreecommitdiff
path: root/databases/gigabase/Makefile
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2015-06-07 15:23:23 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2015-06-07 15:23:23 +0000
commit47e93044d000f35f0da1044d9c1174b31b637f0f (patch)
tree5e849c0ad26b9e42e21975aad1f679825d4982d0 /databases/gigabase/Makefile
parent9aa20f157325ab3eeb61e949b79e9b897d6c63b7 (diff)
downloadports-47e93044d000f35f0da1044d9c1174b31b637f0f.tar.gz
ports-47e93044d000f35f0da1044d9c1174b31b637f0f.zip
- Strip libraries
Notes
Notes: svn path=/head/; revision=388722
Diffstat (limited to 'databases/gigabase/Makefile')
-rw-r--r--databases/gigabase/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/databases/gigabase/Makefile b/databases/gigabase/Makefile
index a85606900a50..186663d413b3 100644
--- a/databases/gigabase/Makefile
+++ b/databases/gigabase/Makefile
@@ -3,6 +3,7 @@
PORTNAME= gigabase
PORTVERSION= 3.91
+PORTREVISION= 1
CATEGORIES= databases
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}-src/${PORTVERSION} \
http://www.garret.ru/
@@ -20,4 +21,7 @@ DOS2UNIX_FILES= Makefile.in configure.in *.cpp *.h
USE_GCC= any
USE_LDCONFIG= yes
+post-build:
+ ${STRIP_CMD} ${WRKSRC}/.libs/*.so
+
.include <bsd.port.mk>