aboutsummaryrefslogtreecommitdiff
path: root/databases/libgda4
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
commit4e1b79a0a61f4973df8b4b0864d22086c769e219 (patch)
tree78ceaf1b099c56a40c240ab46278cdf4ae9e7c01 /databases/libgda4
parent7f4572eae4327c4403d9ef714cb6de917650662a (diff)
downloadports-4e1b79a0a61f4973df8b4b0864d22086c769e219.tar.gz
ports-4e1b79a0a61f4973df8b4b0864d22086c769e219.zip
Remove ${PORTSDIR}/ from dependencies, categories d, e, f, and g.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412346
Diffstat (limited to 'databases/libgda4')
-rw-r--r--databases/libgda4/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/databases/libgda4/Makefile b/databases/libgda4/Makefile
index a42fa6ce8a26..2521e792cebc 100644
--- a/databases/libgda4/Makefile
+++ b/databases/libgda4/Makefile
@@ -21,8 +21,8 @@ LIBGDA4_SLAVE?= no
.if !defined(REFERENCE_PORT)
-LIB_DEPENDS= libgcrypt.so:${PORTSDIR}/security/libgcrypt \
- libjson-glib-1.0.so:${PORTSDIR}/devel/json-glib
+LIB_DEPENDS= libgcrypt.so:security/libgcrypt \
+ libjson-glib-1.0.so:devel/json-glib
USES+= gettext gmake libtool pathfix pkgconfig
USE_GNOME= gnomeprefix glib20 libxslt intlhack referencehack
@@ -55,7 +55,7 @@ PLIST_SUB= VERSION=${VERSION}
.if ${LIBGDA4_SLAVE}=="no"
.if ${PORT_OPTIONS:MUI}
CONFIGURE_ARGS+=--with-ui
-BUILD_DEPENDS+= xml2po:${PORTSDIR}/textproc/gnome-doc-utils
+BUILD_DEPENDS+= xml2po:textproc/gnome-doc-utils
USE_GNOME+= gtk20
INSTALLS_ICONS= yes
PLIST_SUB+= UI=""
@@ -66,7 +66,7 @@ PLIST_SUB+= UI="@comment "
.if ${PORT_OPTIONS:MSOUP}
CONFIGURE_ARGS+=--with-libsoup
-LIB_DEPENDS+= libsoup-2.so:${PORTSDIR}/devel/libsoup
+LIB_DEPENDS+= libsoup-2.so:devel/libsoup
PLIST_SUB+= WEB=""
.else
CONFIGURE_ARGS+=--without-libsoup
@@ -75,7 +75,7 @@ PLIST_SUB+= WEB="@comment "
.if ${PORT_OPTIONS:MKEYRING}
CONFIGURE_ARGS+=--with-gnome-keyring
-LIB_DEPENDS+= libgnome-keyring.so:${PORTSDIR}/security/libgnome-keyring
+LIB_DEPENDS+= libgnome-keyring.so:security/libgnome-keyring
.else
CONFIGURE_ARGS+=--without-gnome-keyring
.endif
@@ -115,7 +115,7 @@ CONFIGURE_ARGS+= --without-postgres
# MDB (MS Access)
.if ${LIBGDA4_SLAVE}=="mdb"
-LIB_DEPENDS+= libmdbsql.so:${PORTSDIR}/databases/mdbtools
+LIB_DEPENDS+= libmdbsql.so:databases/mdbtools
CONFIGURE_ARGS+= --with-mdb=${LOCALBASE}
.else
CONFIGURE_ARGS+= --without-mdb