aboutsummaryrefslogtreecommitdiff
path: root/databases/mongodb42/Makefile
diff options
context:
space:
mode:
authorRonald Klop <ronald-lists@klop.ws>2021-05-05 16:29:05 +0000
committerNeel Chauhan <nc@FreeBSD.org>2021-05-05 16:29:05 +0000
commit79064a9fe1e34820b8085997609869ce72d0785c (patch)
treec40be5bc0bca8ea409605342b88b2a53c84a1f70 /databases/mongodb42/Makefile
parentec2de3b2eacb30a73e926444e249cfec26bb26ae (diff)
downloadports-79064a9fe1e34820b8085997609869ce72d0785c.tar.gz
ports-79064a9fe1e34820b8085997609869ce72d0785c.zip
databases/mongodb42: Update to 4.2.14
Diffstat (limited to 'databases/mongodb42/Makefile')
-rw-r--r--databases/mongodb42/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/databases/mongodb42/Makefile b/databases/mongodb42/Makefile
index b1c0a310817b..7d5c9fe391e4 100644
--- a/databases/mongodb42/Makefile
+++ b/databases/mongodb42/Makefile
@@ -1,6 +1,6 @@
PORTNAME= mongodb
DISTVERSIONPREFIX= r
-DISTVERSION= 4.2.13
+DISTVERSION= 4.2.14
CATEGORIES= databases net
MASTER_SITES= https://fastdl.mongodb.org/src/ \
http://fastdl.mongodb.org/src/
@@ -29,7 +29,7 @@ LIB_DEPENDS= libboost_system.so:devel/boost-libs \
libcurl.so:ftp/curl \
libsnappy.so:archivers/snappy
-USES= compiler:c++17-lang cpe python:3.5+,build scons shebangfix
+USES= compiler:c++17-lang cpe python:3.5+,build scons
USE_RC_SUBR= mongod
CONFLICTS_BUILD= mongo-cxx-driver
@@ -38,8 +38,6 @@ CONFLICTS_INSTALL= mongodb36 mongodb4[04]
OPTIONS_DEFINE= LTO SASL SSL
OPTIONS_DEFAULT=LTO SASL SSL
-SHEBANG_FILES= src/mongo/installer/compass/install_compass.in
-python_OLD_CMD= @python_interpreter@
MAKE_ARGS= --prefix=${STAGEDIR}${PREFIX} \
--use-system-zlib \
--use-system-pcre \