aboutsummaryrefslogtreecommitdiff
path: root/databases/mysqltcl/Makefile
diff options
context:
space:
mode:
authorMikhail Teterin <mi@FreeBSD.org>2005-07-23 15:05:34 +0000
committerMikhail Teterin <mi@FreeBSD.org>2005-07-23 15:05:34 +0000
commit9398b9b40e3c525740bafb70c5d287e10ffc7ad2 (patch)
treee028d6c187418aefe460335c24e197c6affae2c4 /databases/mysqltcl/Makefile
parent693018e17e80f58d1eec041ec8551adf9051f7bc (diff)
downloadports-9398b9b40e3c525740bafb70c5d287e10ffc7ad2.tar.gz
ports-9398b9b40e3c525740bafb70c5d287e10ffc7ad2.zip
Switch to USE_MYSQL=yes instead of explicitly LIB_DEPEND-ing on
mysqlclient. Now, if only someone could remove the explicit shared library number requirement on mysqlclient (currently 14)... Submitted by: Richard Bejtlich
Notes
Notes: svn path=/head/; revision=139975
Diffstat (limited to 'databases/mysqltcl/Makefile')
-rw-r--r--databases/mysqltcl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/databases/mysqltcl/Makefile b/databases/mysqltcl/Makefile
index 3eab413178dc..7f1d2caaec07 100644
--- a/databases/mysqltcl/Makefile
+++ b/databases/mysqltcl/Makefile
@@ -13,9 +13,9 @@ MASTER_SITES= http://www.xdobry.de/mysqltcl/
MAINTAINER= mi@aldan.algebra.com
COMMENT= TCL module for accessing MySQL databases based on msqltcl
-LIB_DEPENDS= mysqlclient:${PORTSDIR}/databases/mysql323-client \
- ${TCL_NODOT}:${PORTSDIR}/lang/${TCL_NODOT}
+LIB_DEPENDS= ${TCL_NODOT}:${PORTSDIR}/lang/${TCL_NODOT}
+USE_MYSQL= yes
TCL_VERSION?= tcl8.4
TCL_NODOT= ${TCL_VERSION:S/.//}
SQL_DIR= ${PREFIX}/lib/${TCL_VERSION}/mysqltcl