aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-SQL-Statement/Makefile
diff options
context:
space:
mode:
authorAndrej Zverev <az@FreeBSD.org>2014-01-29 17:31:52 +0000
committerAndrej Zverev <az@FreeBSD.org>2014-01-29 17:31:52 +0000
commit78504bf84db13c1a72fc4e0047f60cb40718f703 (patch)
tree3564cd5b428e12662b9f5772dcd47a9190de2cbf /databases/p5-SQL-Statement/Makefile
parent11f8f148d29d0cdb812089af1824d259f19d9b37 (diff)
downloadports-78504bf84db13c1a72fc4e0047f60cb40718f703.tar.gz
ports-78504bf84db13c1a72fc4e0047f60cb40718f703.zip
- add stage support
Approved by: portmgr (blanket infrastructure)
Notes
Notes: svn path=/head/; revision=341764
Diffstat (limited to 'databases/p5-SQL-Statement/Makefile')
-rw-r--r--databases/p5-SQL-Statement/Makefile24
1 files changed, 1 insertions, 23 deletions
diff --git a/databases/p5-SQL-Statement/Makefile b/databases/p5-SQL-Statement/Makefile
index 02a40541cb30..724e524d51c5 100644
--- a/databases/p5-SQL-Statement/Makefile
+++ b/databases/p5-SQL-Statement/Makefile
@@ -8,7 +8,7 @@ MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
MAINTAINER= lth@FreeBSD.org
-COMMENT= A perl5 module for SQL parsing and processing
+COMMENT= Perl5 module for SQL parsing and processing
RUN_DEPENDS= p5-Clone>=0.30:${PORTSDIR}/devel/p5-Clone \
p5-Params-Util>=1.00:${PORTSDIR}/devel/p5-Params-Util
@@ -17,26 +17,4 @@ BUILD_DEPENDS:= ${RUN_DEPENDS}
USES= perl5
USE_PERL5= configure
-MAN3= SQL::Dialects::ANSI.3 \
- SQL::Dialects::AnyData.3 \
- SQL::Dialects::CSV.3 \
- SQL::Dialects::Role.3 \
- SQL::Eval.3 \
- SQL::Parser.3 \
- SQL::Statement.3 \
- SQL::Statement::Embed.3 \
- SQL::Statement::Function.3 \
- SQL::Statement::Functions.3 \
- SQL::Statement::GetInfo.3 \
- SQL::Statement::Operation.3 \
- SQL::Statement::Placeholder.3 \
- SQL::Statement::RAM.3 \
- SQL::Statement::Roadmap.3 \
- SQL::Statement::Structure.3 \
- SQL::Statement::Syntax.3 \
- SQL::Statement::Term.3 \
- SQL::Statement::TermFactory.3 \
- SQL::Statement::Util.3
-
-NO_STAGE= yes
.include <bsd.port.mk>