aboutsummaryrefslogtreecommitdiff
path: root/databases/postgresql92-server
diff options
context:
space:
mode:
authorPalle Girgensohn <girgen@FreeBSD.org>2014-03-21 08:15:26 +0000
committerPalle Girgensohn <girgen@FreeBSD.org>2014-03-21 08:15:26 +0000
commit9b588a49ffbc9a4e0bf5324b301c1f1295bb3cc0 (patch)
tree5784c90fb8b046a61ebdfd58acb06301370705a7 /databases/postgresql92-server
parent1992bca13eda4f1aa01cec4e29c9276421f3109d (diff)
downloadports-9b588a49ffbc9a4e0bf5324b301c1f1295bb3cc0.tar.gz
ports-9b588a49ffbc9a4e0bf5324b301c1f1295bb3cc0.zip
Fix mistake with ossp-uuid: don't use --with-ossp-uuid, since it will need
the ossp library present, and then we never use it.
Notes
Notes: svn path=/head/; revision=348732
Diffstat (limited to 'databases/postgresql92-server')
-rw-r--r--databases/postgresql92-server/files/patch-contrib-uuid10
1 files changed, 10 insertions, 0 deletions
diff --git a/databases/postgresql92-server/files/patch-contrib-uuid b/databases/postgresql92-server/files/patch-contrib-uuid
index bead2c6afd77..c7b003bb39a5 100644
--- a/databases/postgresql92-server/files/patch-contrib-uuid
+++ b/databases/postgresql92-server/files/patch-contrib-uuid
@@ -391,3 +391,13 @@
+ return internal_uuid_create(5, (unsigned char *)ns,
+ VARDATA(name), VARSIZE(name) - VARHDRSZ);
}
+--- contrib/Makefile.orig 2014-03-21 09:01:58.000000000 +0100
++++ contrib/Makefile 2014-03-21 09:02:16.000000000 +0100
+@@ -50,6 +50,7 @@
+ test_parser \
+ tsearch2 \
+ unaccent \
++ uuid-ossp \
+ vacuumlo
+
+ ifeq ($(with_openssl),yes)