aboutsummaryrefslogtreecommitdiff
path: root/deskutils/alarm-clock-applet
diff options
context:
space:
mode:
authorTobias Kortkamp <tobik@FreeBSD.org>2017-02-20 20:20:32 +0000
committerTobias Kortkamp <tobik@FreeBSD.org>2017-02-20 20:20:32 +0000
commita0dba7fabf0af1214b4963a5414d60fba62503df (patch)
tree78a5e2210bda2658a9c70e5890c69f4807d5d11b /deskutils/alarm-clock-applet
parent69920e15dbb198862b00ab469a43b0f65246d08a (diff)
downloadports-a0dba7fabf0af1214b4963a5414d60fba62503df.tar.gz
ports-a0dba7fabf0af1214b4963a5414d60fba62503df.zip
Fix indentation
Reported by: danfe Approved by: lme (mentor) Differential Revision: https://reviews.freebsd.org/D9693
Notes
Notes: svn path=/head/; revision=434486
Diffstat (limited to 'deskutils/alarm-clock-applet')
-rw-r--r--deskutils/alarm-clock-applet/Makefile58
1 files changed, 29 insertions, 29 deletions
diff --git a/deskutils/alarm-clock-applet/Makefile b/deskutils/alarm-clock-applet/Makefile
index 88bb32acfdad..cd068d5c950c 100644
--- a/deskutils/alarm-clock-applet/Makefile
+++ b/deskutils/alarm-clock-applet/Makefile
@@ -1,34 +1,34 @@
# $FreeBSD$
-PORTNAME= alarm-clock-applet
-PORTVERSION= 0.3.4
-CATEGORIES= deskutils
-MASTER_SITES= http://launchpad.net/alarm-clock/trunk/0.3.4/+download/
-
-MAINTAINER= iluxa@ex.ua
-COMMENT= Fully-featured alarm clock
-
-LICENSE= GPLv2
-LICENSE_FILE= ${WRKSRC}/COPYING
-
-LIB_DEPENDS= libfontconfig.so:x11-fonts/fontconfig \
- libfreetype.so:print/freetype2 \
- libnotify.so:devel/libnotify \
- libunique-1.0.so:x11-toolkits/unique \
- libgstreamer-1.0.so:multimedia/gstreamer1
-BUILD_DEPENDS= gnome-icon-theme>0:misc/gnome-icon-theme
-RUN_DEPENDS= gnome-icon-theme>0:misc/gnome-icon-theme
-
-GNU_CONFIGURE= yes
-USES= gmake gettext-tools pkgconfig
-USE_GNOME= cairo gconf2 gtk20 intltool
-USE_GSTREAMER1= yes
-INSTALLS_ICONS= yes
-
-GCONF_SCHEMAS= alarm-clock.schemas
-
-OPTIONS_DEFINE= NLS
-NLS_USES= gettext-runtime
+PORTNAME= alarm-clock-applet
+PORTVERSION= 0.3.4
+CATEGORIES= deskutils
+MASTER_SITES= http://launchpad.net/alarm-clock/trunk/0.3.4/+download/
+
+MAINTAINER= iluxa@ex.ua
+COMMENT= Fully-featured alarm clock
+
+LICENSE= GPLv2
+LICENSE_FILE= ${WRKSRC}/COPYING
+
+LIB_DEPENDS= libfontconfig.so:x11-fonts/fontconfig \
+ libfreetype.so:print/freetype2 \
+ libnotify.so:devel/libnotify \
+ libunique-1.0.so:x11-toolkits/unique \
+ libgstreamer-1.0.so:multimedia/gstreamer1
+BUILD_DEPENDS= gnome-icon-theme>0:misc/gnome-icon-theme
+RUN_DEPENDS= gnome-icon-theme>0:misc/gnome-icon-theme
+
+GNU_CONFIGURE= yes
+USES= gmake gettext-tools pkgconfig
+USE_GNOME= cairo gconf2 gtk20 intltool
+USE_GSTREAMER1= yes
+INSTALLS_ICONS= yes
+
+GCONF_SCHEMAS= alarm-clock.schemas
+
+OPTIONS_DEFINE= NLS
+NLS_USES= gettext-runtime
NLS_CONFIGURE_ENABLE= nls
.include <bsd.port.mk>