aboutsummaryrefslogtreecommitdiff
path: root/deskutils/deforaos-todo/Makefile
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2012-12-19 13:19:21 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2012-12-19 13:19:21 +0000
commitfd407cbe103f9bd15495e888208e00b85b4f70be (patch)
tree73ad34fe3b662448bc15d2295c27bb0bfe384087 /deskutils/deforaos-todo/Makefile
parent11730101f07f1dad994722977cc3e1aaf470bd7f (diff)
downloadports-fd407cbe103f9bd15495e888208e00b85b4f70be.tar.gz
ports-fd407cbe103f9bd15495e888208e00b85b4f70be.zip
DeforaOS desktop todo list
PR: ports/172997 Submitted by: Olivier Cochard-Labbe <olivier@cochard.me>
Notes
Notes: svn path=/head/; revision=309239
Diffstat (limited to 'deskutils/deforaos-todo/Makefile')
-rw-r--r--deskutils/deforaos-todo/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/deskutils/deforaos-todo/Makefile b/deskutils/deforaos-todo/Makefile
new file mode 100644
index 000000000000..fa745bedd31d
--- /dev/null
+++ b/deskutils/deforaos-todo/Makefile
@@ -0,0 +1,24 @@
+# Created by: Olivier Cochard-Labbe <olivier@cochard.me>
+# $FreeBSD$
+
+PORTNAME= todo
+PORTVERSION= 0.1.2
+CATEGORIES= deskutils
+MASTER_SITES= http://www.defora.org/os/download/download/3506/
+DISTNAME= Todo-${PORTVERSION}
+PKGNAMEPREFIX= deforaos-
+
+MAINTAINER= olivier@cochard.me
+COMMENT= DeforaOS desktop todo list
+
+LICENSE= GPLv3
+
+LIB_DEPENDS= System:${PORTSDIR}/devel/deforaos-libsystem \
+ Desktop:${PORTSDIR}/x11/deforaos-libdesktop
+
+USE_GNOME= gtk20 desktopfileutils
+USE_PKGCONFIG= build
+USE_GETTEXT= yes
+INSTALLS_ICONS= yes
+
+.include <bsd.port.mk>