aboutsummaryrefslogtreecommitdiff
path: root/deskutils/glipper/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2007-10-26 07:43:18 +0000
committerPav Lucistnik <pav@FreeBSD.org>2007-10-26 07:43:18 +0000
commit064e7dc0f75e289ab203d55c32fad37393535fca (patch)
tree22d8455b57cfcd0e87fb6ad47cdab10dca80d7b5 /deskutils/glipper/Makefile
parenta207a4e9ed134a246b17845a716bb91deec9849c (diff)
downloadports-064e7dc0f75e289ab203d55c32fad37393535fca.tar.gz
ports-064e7dc0f75e289ab203d55c32fad37393535fca.zip
Glipper is a clipboardmanager for the GNOME Panel. It maintains a history of
text copied to the clipboard from which you can choose. You can see this as a GNOME counterpart to KDE's Klipper. Glipper uses plugins to give the user all the extra functionality they want, including support for Actions, Snippets and No-Paste services. WWW: http://glipper.sourceforge.net/ PR: ports/117424 Submitted by: Yuri Pankov <yuri.pankov@gmail.com>
Notes
Notes: svn path=/head/; revision=202056
Diffstat (limited to 'deskutils/glipper/Makefile')
-rw-r--r--deskutils/glipper/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/deskutils/glipper/Makefile b/deskutils/glipper/Makefile
new file mode 100644
index 000000000000..9591b8364801
--- /dev/null
+++ b/deskutils/glipper/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: glipper
+# Date created: 2007-10-21
+# Whom: Yuri Pankov <yuri.pankov@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= glipper
+PORTVERSION= 1.0
+CATEGORIES= deskutils gnome
+MASTER_SITES= SF
+
+MAINTAINER= yuri.pankov@gmail.com
+COMMENT= Clipboard manager for the GNOME panel
+
+USE_BZIP2= yes
+USE_ICONV= yes
+USE_GETTEXT= yes
+USE_GMAKE= yes
+USE_GNOME= gnomeprefix gnomehack intltool pygnomedesktop pygnomeextras
+USE_PYTHON= 2.4+
+INSTALLS_ICONS= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --libdir=${PREFIX}/libexec
+
+GCONF_SCHEMAS= glipper.schemas
+
+.include <bsd.port.mk>