aboutsummaryrefslogtreecommitdiff
path: root/deskutils/health/Makefile
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2022-11-03 12:21:10 +0000
committerJan Beich <jbeich@FreeBSD.org>2022-11-03 14:10:55 +0000
commitc818b3c58ab646cbee75abfadcd04337c3a0ecc0 (patch)
treec3910b6e47faec2de63d6440285fa9be15f3d705 /deskutils/health/Makefile
parent2772b32475f7cac044150c803b6eb5e6eb7b5f87 (diff)
downloadports-c818b3c58ab646cbee75abfadcd04337c3a0ecc0.tar.gz
ports-c818b3c58ab646cbee75abfadcd04337c3a0ecc0.zip
*/*: move CARGO_CRATES to Makefile.crates in my ports
Diffstat (limited to 'deskutils/health/Makefile')
-rw-r--r--deskutils/health/Makefile200
1 files changed, 1 insertions, 199 deletions
diff --git a/deskutils/health/Makefile b/deskutils/health/Makefile
index 2075a193238b..d4a20cda8973 100644
--- a/deskutils/health/Makefile
+++ b/deskutils/health/Makefile
@@ -26,208 +26,10 @@ GL_ACCOUNT= World
GL_PROJECT= Health
GL_COMMIT= d664384370bb55f0e46a78da094c567a5a7e97c6
MAKE_ENV= ${CARGO_ENV}
-GLIB_SCHEMAS= dev.Cogitri.Health.gschema.xml
-
-CARGO_CRATES= adler-1.0.2 \
- aead-0.4.3 \
- aho-corasick-0.7.18 \
- anyhow-1.0.58 \
- async-trait-0.1.56 \
- autocfg-1.1.0 \
- base64-0.13.0 \
- bit-set-0.5.2 \
- bit-vec-0.6.3 \
- bitflags-1.3.2 \
- block-0.1.6 \
- block-buffer-0.10.2 \
- bstr-0.2.17 \
- bumpalo-3.10.0 \
- bytes-1.2.0 \
- cairo-rs-0.15.12 \
- cairo-sys-rs-0.15.1 \
- cc-1.0.73 \
- cfg-expr-0.10.3 \
- cfg-if-1.0.0 \
- chacha20-0.8.2 \
- chacha20poly1305-0.9.1 \
- chrono-0.4.19 \
- chunked_transfer-1.4.0 \
- cipher-0.3.0 \
- cpufeatures-0.2.2 \
- crc32fast-1.3.2 \
- crypto-common-0.1.6 \
- csv-1.1.6 \
- csv-core-0.1.10 \
- darling-0.14.1 \
- darling_core-0.14.1 \
- darling_macro-0.14.1 \
- delegate-0.7.0 \
- derive_builder-0.11.2 \
- derive_builder_core-0.11.2 \
- derive_builder_macro-0.11.2 \
- digest-0.10.3 \
- dyn-clonable-0.9.0 \
- dyn-clonable-impl-0.9.0 \
- dyn-clone-1.0.8 \
- easy-ext-1.0.0 \
- either-1.7.0 \
- fancy-regex-0.8.0 \
- fastrand-1.7.0 \
- field-offset-0.3.4 \
- flate2-1.0.24 \
- float_eq-1.0.0 \
- fnv-1.0.7 \
- form_urlencoded-1.0.1 \
- futures-channel-0.3.21 \
- futures-core-0.3.21 \
- futures-executor-0.3.21 \
- futures-io-0.3.21 \
- futures-task-0.3.21 \
- futures-util-0.3.21 \
- gdk-pixbuf-0.15.11 \
- gdk-pixbuf-sys-0.15.10 \
- gdk4-0.4.8 \
- gdk4-sys-0.4.8 \
- generic-array-0.14.5 \
- getrandom-0.2.7 \
- gettext-rs-0.7.0 \
- gettext-sys-0.21.3 \
- gio-0.15.12 \
- gio-sys-0.15.10 \
- glib-0.15.12 \
- glib-macros-0.15.11 \
- glib-sys-0.15.10 \
- glob-0.3.0 \
- gobject-sys-0.15.10 \
- graphene-rs-0.15.1 \
- graphene-sys-0.15.10 \
- gsk4-0.4.8 \
- gsk4-sys-0.4.8 \
- gtk-macros-0.3.0 \
- gtk4-0.4.8 \
- gtk4-macros-0.4.8 \
- gtk4-sys-0.4.8 \
- heck-0.4.0 \
- http-0.2.8 \
- ident_case-1.0.1 \
- idna-0.2.3 \
- instant-0.1.12 \
- itertools-0.10.3 \
- itoa-0.4.8 \
- itoa-1.0.2 \
- js-sys-0.3.58 \
- lazy_static-1.4.0 \
- libadwaita-0.1.1 \
- libadwaita-sys-0.1.0 \
- libc-0.2.126 \
- libsecret-0.1.4 \
- libsecret-sys-0.1.4 \
- locale_config-0.3.0 \
- log-0.4.17 \
- malloc_buf-0.0.6 \
- matches-0.1.9 \
- memchr-2.5.0 \
- memoffset-0.6.5 \
- miniz_oxide-0.5.3 \
- num-derive-0.3.3 \
- num-integer-0.1.45 \
- num-traits-0.2.15 \
- num_threads-0.1.6 \
- oauth2-4.2.3 \
- objc-0.2.7 \
- objc-foundation-0.1.1 \
- objc_id-0.1.1 \
- once_cell-1.13.0 \
- opaque-debug-0.3.0 \
- pango-0.15.10 \
- pango-sys-0.15.10 \
- pangocairo-0.15.1 \
- pangocairo-sys-0.15.1 \
- paste-1.0.7 \
- percent-encoding-2.1.0 \
- pest-2.1.3 \
- pin-project-lite-0.2.9 \
- pin-utils-0.1.0 \
- pkg-config-0.3.25 \
- poly1305-0.7.2 \
- ppv-lite86-0.2.16 \
- proc-macro-crate-1.1.3 \
- proc-macro-error-1.0.4 \
- proc-macro-error-attr-1.0.4 \
- proc-macro2-1.0.40 \
- quick-error-2.0.1 \
- quick-xml-0.22.0 \
- quote-1.0.20 \
- rand-0.8.5 \
- rand_chacha-0.3.1 \
- rand_core-0.6.3 \
- redox_syscall-0.2.13 \
- regex-1.6.0 \
- regex-automata-0.1.10 \
- regex-syntax-0.6.27 \
- remove_dir_all-0.5.3 \
- ring-0.16.20 \
- rustc_version-0.3.3 \
- rustls-0.20.6 \
- rustversion-1.0.8 \
- ryu-1.0.10 \
- sct-0.7.0 \
- semver-0.11.0 \
- semver-parser-0.10.2 \
- serde-1.0.139 \
- serde_derive-1.0.139 \
- serde_json-1.0.82 \
- serde_path_to_error-0.1.7 \
- serde_test-1.0.139 \
- sha2-0.10.2 \
- slab-0.4.7 \
- smallvec-1.9.0 \
- spin-0.5.2 \
- strsim-0.10.0 \
- strum-0.24.1 \
- strum_macros-0.24.2 \
- subtle-2.4.1 \
- syn-1.0.98 \
- system-deps-6.0.2 \
- temp-dir-0.1.11 \
- tempfile-3.3.0 \
- thiserror-1.0.31 \
- thiserror-impl-1.0.31 \
- time-0.3.11 \
- tinyvec-1.6.0 \
- tinyvec_macros-0.1.0 \
- toml-0.5.9 \
- tracker-rs-0.2.3 \
- tracker-sys-0.2.1 \
- typenum-1.15.0 \
- ucd-trie-0.1.4 \
- unicode-bidi-0.3.8 \
- unicode-ident-1.0.2 \
- unicode-normalization-0.1.21 \
- universal-hash-0.4.1 \
- untrusted-0.7.1 \
- uom-0.33.0 \
- ureq-2.5.0 \
- url-2.2.2 \
- version-compare-0.1.0 \
- version_check-0.9.4 \
- wasi-0.11.0+wasi-snapshot-preview1 \
- wasm-bindgen-0.2.81 \
- wasm-bindgen-backend-0.2.81 \
- wasm-bindgen-macro-0.2.81 \
- wasm-bindgen-macro-support-0.2.81 \
- wasm-bindgen-shared-0.2.81 \
- web-sys-0.3.58 \
- webpki-0.22.0 \
- webpki-roots-0.22.4 \
- winapi-0.3.9 \
- winapi-i686-pc-windows-gnu-0.4.0 \
- winapi-x86_64-pc-windows-gnu-0.4.0 \
- zeroize-1.5.6 \
- zxcvbn-2.2.1
CARGO_BUILD= no
CARGO_INSTALL= no
CARGO_TEST= no
+GLIB_SCHEMAS= dev.Cogitri.Health.gschema.xml
post-patch:
# Make each cargo subcommand very verbose