aboutsummaryrefslogtreecommitdiff
path: root/deskutils/kmail
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-04-10 19:31:53 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2018-04-10 19:31:53 +0000
commitb23d58fb6208b7ce383fc02b29883825567dd2a7 (patch)
tree7dd8d38fba0f783f52046ed64480422275947e61 /deskutils/kmail
parent6b76837295efce053cfb7540bd720c9665d24aca (diff)
downloadports-b23d58fb6208b7ce383fc02b29883825567dd2a7.tar.gz
ports-b23d58fb6208b7ce383fc02b29883825567dd2a7.zip
New ports: KDE Applications deskutils/
* deskutils/akonadi-calendar-tools * deskutils/akonadi-import-wizard * deskutils/akonadiconsole * deskutils/akregator * deskutils/grantlee-editor * deskutils/kaddressbook * deskutils/kalarm * deskutils/kcharselect * deskutils/kdepim-addons * deskutils/kdepim-runtime * deskutils/keditbookmarks * deskutils/kfind * deskutils/kmail * deskutils/kmail-account-wizard * deskutils/knotes * deskutils/kontact * deskutils/korganizer * deskutils/kruler * deskutils/mbox-importer * deskutils/pim-data-exporter * deskutils/pim-sieve-editor This is the current version of KDE Applications <foo>. Note that users of KDE SC4 should stick with <foo>-kde4. This adds a slew of KDE Pim related ports and some of their dependencies. Note, that KDE Pim has a history of working poorly on FreeBSD.
Notes
Notes: svn path=/head/; revision=467009
Diffstat (limited to 'deskutils/kmail')
-rw-r--r--deskutils/kmail/Makefile44
-rw-r--r--deskutils/kmail/distinfo3
-rw-r--r--deskutils/kmail/pkg-plist354
3 files changed, 401 insertions, 0 deletions
diff --git a/deskutils/kmail/Makefile b/deskutils/kmail/Makefile
new file mode 100644
index 000000000000..9724911c5391
--- /dev/null
+++ b/deskutils/kmail/Makefile
@@ -0,0 +1,44 @@
+# $FreeBSD$
+
+PORTNAME= kmail
+DISTVERSION= ${KDE_APPLICATIONS_VERSION}
+CATEGORIES= deskutils kde kde-applications
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= KDE mail client
+
+LICENSE= LGPL21
+
+LIB_DEPENDS= libassuan.so:security/libassuan \
+ libgpg-error.so:security/libgpg-error \
+ libgpgme.so:security/gpgme \
+ libgpgmepp.so:security/gpgme-cpp \
+ libqgpgme.so:security/gpgme-qt5
+
+RUN_DEPENDS= accountwizard:deskutils/kmail-account-wizard \
+ akonadiimportwizard:deskutils/akonadi-import-wizard \
+ mboximporter:deskutils/mbox-importer \
+ sieveeditor:deskutils/pim-sieve-editor
+
+USES= cmake:outsource compiler:c++11-lib gettext kde:5 tar:xz
+USE_KDE= auth bookmarks codecs completion config configwidgets \
+ coreaddons crash dbusaddons ecm guiaddons i18n iconthemes \
+ itemmodels itemviews jobwidgets kcmutils kdelibs4support kio \
+ notifications notifyconfig parts service solid sonnet \
+ syntaxhighlighting texteditor textwidgets unitconversion wallet \
+ widgetsaddons windowsystem xmlgui
+# pim components
+USE_KDE+= akonadi akonadicontacts akonadimime akonadisearch calendarcore \
+ calendarutils contacts gravatar kdepim-apps-libs \
+ identitymanagement libkdepim libkleo libksieve \
+ kontactinterface ldap mailcommon mailtransport messagelib \
+ mime pimcommon pimtextedit tnef
+USE_QT5= core dbus gui location network printsupport qml quick \
+ webchannel webengine widgets xml \
+ buildtools_build qmake_build
+USE_LDCONFIG= yes
+
+DESCR= ${.CURDIR:H:H}/deskutils/kdepim/pkg-descr
+
+
+.include <bsd.port.mk>
diff --git a/deskutils/kmail/distinfo b/deskutils/kmail/distinfo
new file mode 100644
index 000000000000..bd5e8e4a83b6
--- /dev/null
+++ b/deskutils/kmail/distinfo
@@ -0,0 +1,3 @@
+TIMESTAMP = 1520519269
+SHA256 (KDE/applications/17.12.3/kmail-17.12.3.tar.xz) = 7a71ae01271ab5a0dd970cbb7464288fb66db2ba9758e86b966356c2c2cc120a
+SIZE (KDE/applications/17.12.3/kmail-17.12.3.tar.xz) = 4746820
diff --git a/deskutils/kmail/pkg-plist b/deskutils/kmail/pkg-plist
new file mode 100644
index 000000000000..47c91d10dc7b
--- /dev/null
+++ b/deskutils/kmail/pkg-plist
@@ -0,0 +1,354 @@
+bin/akonadi_archivemail_agent
+bin/akonadi_followupreminder_agent
+bin/akonadi_mailfilter_agent
+bin/akonadi_sendlater_agent
+bin/kmail
+bin/ktnef
+etc/xdg/kmail.categories
+etc/xdg/kmail.renamecategories
+etc/xdg/ktnefapps.categories
+etc/xdg/ktnefapps.renamecategories
+lib/libkmailprivate.so.5
+lib/libkmailprivate.so.%%KDE_APPLICATIONS_SHLIB_VER%%
+%%QT_PLUGINDIR%%/kcm_kmail.so
+%%QT_PLUGINDIR%%/kcm_kmailsummary.so
+%%QT_PLUGINDIR%%/kcm_kontactsummary.so
+%%QT_PLUGINDIR%%/kcm_kpimidentities.so
+%%QT_PLUGINDIR%%/kmailpart.so
+%%QT_PLUGINDIR%%/kontact_kmailplugin.so
+%%QT_PLUGINDIR%%/kontact_summaryplugin.so
+share/akonadi/agents/archivemailagent.desktop
+share/akonadi/agents/followupreminder.desktop
+share/akonadi/agents/mailfilteragent.desktop
+share/akonadi/agents/sendlateragent.desktop
+share/applications/kmail_view.desktop
+share/applications/org.kde.kmail2.desktop
+share/applications/org.kde.ktnef.desktop
+share/config.kcfg/archivemailagentsettings.kcfg
+share/config.kcfg/kmail.kcfg
+share/dbus-1/interfaces/org.kde.kmail.kmail.xml
+share/dbus-1/interfaces/org.kde.kmail.kmailpart.xml
+share/icons/breeze-dark/16x16/emblems/gpg-key-trust-level-0.svg
+share/icons/breeze-dark/16x16/emblems/gpg-key-trust-level-1.svg
+share/icons/breeze-dark/16x16/emblems/gpg-key-trust-level-2.svg
+share/icons/breeze-dark/16x16/emblems/gpg-key-trust-level-3.svg
+share/icons/breeze-dark/16x16/emblems/gpg-key-trust-level-4.svg
+share/icons/breeze-dark/22x22/emblems/gpg-key-trust-level-0.svg
+share/icons/breeze-dark/22x22/emblems/gpg-key-trust-level-1.svg
+share/icons/breeze-dark/22x22/emblems/gpg-key-trust-level-2.svg
+share/icons/breeze-dark/22x22/emblems/gpg-key-trust-level-3.svg
+share/icons/breeze-dark/22x22/emblems/gpg-key-trust-level-4.svg
+share/icons/breeze-dark/8x8/emblems/gpg-key-trust-level-0.svg
+share/icons/breeze-dark/8x8/emblems/gpg-key-trust-level-1.svg
+share/icons/breeze-dark/8x8/emblems/gpg-key-trust-level-2.svg
+share/icons/breeze-dark/8x8/emblems/gpg-key-trust-level-3.svg
+share/icons/breeze-dark/8x8/emblems/gpg-key-trust-level-4.svg
+share/icons/hicolor/128x128/apps/kmail.png
+share/icons/hicolor/16x16/apps/kmail.png
+share/icons/hicolor/16x16/emblems/gpg-key-trust-level-0.svg
+share/icons/hicolor/16x16/emblems/gpg-key-trust-level-1.svg
+share/icons/hicolor/16x16/emblems/gpg-key-trust-level-2.svg
+share/icons/hicolor/16x16/emblems/gpg-key-trust-level-3.svg
+share/icons/hicolor/16x16/emblems/gpg-key-trust-level-4.svg
+share/icons/hicolor/22x22/actions/ktnef_extract_all_to.png
+share/icons/hicolor/22x22/actions/ktnef_extract_to.png
+share/icons/hicolor/22x22/apps/kmail.png
+share/icons/hicolor/22x22/emblems/gpg-key-trust-level-0.svg
+share/icons/hicolor/22x22/emblems/gpg-key-trust-level-1.svg
+share/icons/hicolor/22x22/emblems/gpg-key-trust-level-2.svg
+share/icons/hicolor/22x22/emblems/gpg-key-trust-level-3.svg
+share/icons/hicolor/22x22/emblems/gpg-key-trust-level-4.svg
+share/icons/hicolor/32x32/apps/kmail.png
+share/icons/hicolor/48x48/apps/kmail.png
+share/icons/hicolor/48x48/apps/ktnef.png
+share/icons/hicolor/64x64/apps/kmail.png
+share/icons/hicolor/8x8/emblems/gpg-key-trust-level-0.svg
+share/icons/hicolor/8x8/emblems/gpg-key-trust-level-1.svg
+share/icons/hicolor/8x8/emblems/gpg-key-trust-level-2.svg
+share/icons/hicolor/8x8/emblems/gpg-key-trust-level-3.svg
+share/icons/hicolor/8x8/emblems/gpg-key-trust-level-4.svg
+share/icons/hicolor/scalable/apps/kmail.svgz
+share/icons/locolor/16x16/actions/ktnef_extract_all_to.png
+share/icons/locolor/16x16/actions/ktnef_extract_to.png
+share/icons/locolor/16x16/apps/ktnef.png
+share/icons/locolor/32x32/apps/ktnef.png
+share/kconf_update/kmail-15.08-kickoff.sh
+share/kconf_update/kmail.upd
+share/kconf_update/kmail2.sh
+share/kconf_update/kmail2.upd
+%%DATADIR%%2/pics/pgp-keys.png
+share/knotifications5/akonadi_archivemail_agent.notifyrc
+share/knotifications5/akonadi_followupreminder_agent.notifyrc
+share/knotifications5/akonadi_mailfilter_agent.notifyrc
+share/knotifications5/akonadi_sendlater_agent.notifyrc
+share/knotifications5/kmail2.notifyrc
+share/kontact/ksettingsdialog/kmail.setdlg
+share/kontact/ksettingsdialog/summary.setdlg
+share/kservices5/ServiceMenus/kmail_addattachmentservicemenu.desktop
+share/kservices5/kcm_kpimidentities.desktop
+share/kservices5/kcmkmailsummary.desktop
+share/kservices5/kcmkontactsummary.desktop
+share/kservices5/kmail_config_accounts.desktop
+share/kservices5/kmail_config_appearance.desktop
+share/kservices5/kmail_config_composer.desktop
+share/kservices5/kmail_config_identity.desktop
+share/kservices5/kmail_config_misc.desktop
+share/kservices5/kmail_config_plugins.desktop
+share/kservices5/kmail_config_security.desktop
+share/kservices5/kontact/kmailplugin.desktop
+share/kservices5/kontact/summaryplugin.desktop
+share/kservicetypes5/dbusmail.desktop
+share/kxmlgui5/kontactsummary/kontactsummary_part.rc
+share/locale/ar/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/ar/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/ar/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/ar/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/ar/LC_MESSAGES/kmail.mo
+share/locale/ast/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/ast/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/ast/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/ast/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/ast/LC_MESSAGES/kmail.mo
+share/locale/ast/LC_MESSAGES/ktnef.mo
+share/locale/bg/LC_MESSAGES/kmail.mo
+share/locale/bs/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/bs/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/bs/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/bs/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/bs/LC_MESSAGES/kmail.mo
+share/locale/bs/LC_MESSAGES/ktnef.mo
+share/locale/ca/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/ca/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/ca/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/ca/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/ca/LC_MESSAGES/kmail.mo
+share/locale/ca/LC_MESSAGES/ktnef.mo
+share/locale/ca@valencia/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/ca@valencia/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/ca@valencia/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/ca@valencia/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/ca@valencia/LC_MESSAGES/kmail.mo
+share/locale/ca@valencia/LC_MESSAGES/ktnef.mo
+share/locale/cs/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/cs/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/cs/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/cs/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/cs/LC_MESSAGES/kmail.mo
+share/locale/cs/LC_MESSAGES/ktnef.mo
+share/locale/da/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/da/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/da/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/da/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/da/LC_MESSAGES/kmail.mo
+share/locale/da/LC_MESSAGES/ktnef.mo
+share/locale/de/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/de/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/de/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/de/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/de/LC_MESSAGES/kmail.mo
+share/locale/de/LC_MESSAGES/ktnef.mo
+share/locale/el/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/el/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/el/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/el/LC_MESSAGES/kmail.mo
+share/locale/el/LC_MESSAGES/ktnef.mo
+share/locale/en_GB/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/en_GB/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/en_GB/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/en_GB/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/en_GB/LC_MESSAGES/kmail.mo
+share/locale/en_GB/LC_MESSAGES/ktnef.mo
+share/locale/eo/LC_MESSAGES/kmail.mo
+share/locale/es/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/es/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/es/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/es/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/es/LC_MESSAGES/kmail.mo
+share/locale/es/LC_MESSAGES/ktnef.mo
+share/locale/et/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/et/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/et/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/et/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/et/LC_MESSAGES/kmail.mo
+share/locale/et/LC_MESSAGES/ktnef.mo
+share/locale/eu/LC_MESSAGES/kmail.mo
+share/locale/fa/LC_MESSAGES/kmail.mo
+share/locale/fi/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/fi/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/fi/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/fi/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/fi/LC_MESSAGES/kmail.mo
+share/locale/fi/LC_MESSAGES/ktnef.mo
+share/locale/fr/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/fr/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/fr/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/fr/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/fr/LC_MESSAGES/kmail.mo
+share/locale/fr/LC_MESSAGES/ktnef.mo
+share/locale/ga/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/ga/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/ga/LC_MESSAGES/kmail.mo
+share/locale/ga/LC_MESSAGES/ktnef.mo
+share/locale/gl/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/gl/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/gl/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/gl/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/gl/LC_MESSAGES/kmail.mo
+share/locale/gl/LC_MESSAGES/ktnef.mo
+share/locale/he/LC_MESSAGES/kmail.mo
+share/locale/hi/LC_MESSAGES/kmail.mo
+share/locale/hr/LC_MESSAGES/kmail.mo
+share/locale/hu/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/hu/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/hu/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/hu/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/hu/LC_MESSAGES/kmail.mo
+share/locale/hu/LC_MESSAGES/ktnef.mo
+share/locale/ia/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/ia/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/ia/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/ia/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/ia/LC_MESSAGES/kmail.mo
+share/locale/ia/LC_MESSAGES/ktnef.mo
+share/locale/is/LC_MESSAGES/kmail.mo
+share/locale/it/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/it/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/it/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/it/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/it/LC_MESSAGES/kmail.mo
+share/locale/it/LC_MESSAGES/ktnef.mo
+share/locale/ja/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/ja/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/ja/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/ja/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/ja/LC_MESSAGES/kmail.mo
+share/locale/ja/LC_MESSAGES/ktnef.mo
+share/locale/kk/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/kk/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/kk/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/kk/LC_MESSAGES/kmail.mo
+share/locale/kk/LC_MESSAGES/ktnef.mo
+share/locale/km/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/km/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/km/LC_MESSAGES/kmail.mo
+share/locale/ko/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/ko/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/ko/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/ko/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/ko/LC_MESSAGES/kmail.mo
+share/locale/ko/LC_MESSAGES/ktnef.mo
+share/locale/lt/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/lt/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/lt/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/lt/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/lt/LC_MESSAGES/kmail.mo
+share/locale/lt/LC_MESSAGES/ktnef.mo
+share/locale/lv/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/lv/LC_MESSAGES/kmail.mo
+share/locale/mr/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/mr/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/mr/LC_MESSAGES/kmail.mo
+share/locale/mr/LC_MESSAGES/ktnef.mo
+share/locale/nb/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/nb/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/nb/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/nb/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/nb/LC_MESSAGES/kmail.mo
+share/locale/nb/LC_MESSAGES/ktnef.mo
+share/locale/nds/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/nds/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/nds/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/nds/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/nds/LC_MESSAGES/kmail.mo
+share/locale/nds/LC_MESSAGES/ktnef.mo
+share/locale/nl/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/nl/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/nl/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/nl/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/nl/LC_MESSAGES/kmail.mo
+share/locale/nl/LC_MESSAGES/ktnef.mo
+share/locale/nn/LC_MESSAGES/kmail.mo
+share/locale/nn/LC_MESSAGES/ktnef.mo
+share/locale/pa/LC_MESSAGES/kmail.mo
+share/locale/pl/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/pl/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/pl/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/pl/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/pl/LC_MESSAGES/kmail.mo
+share/locale/pl/LC_MESSAGES/ktnef.mo
+share/locale/pt/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/pt/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/pt/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/pt/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/pt/LC_MESSAGES/kmail.mo
+share/locale/pt/LC_MESSAGES/ktnef.mo
+share/locale/pt_BR/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/pt_BR/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/pt_BR/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/pt_BR/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/pt_BR/LC_MESSAGES/kmail.mo
+share/locale/pt_BR/LC_MESSAGES/ktnef.mo
+share/locale/ro/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/ro/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/ro/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/ro/LC_MESSAGES/kmail.mo
+share/locale/ro/LC_MESSAGES/ktnef.mo
+share/locale/ru/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/ru/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/ru/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/ru/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/ru/LC_MESSAGES/kmail.mo
+share/locale/ru/LC_MESSAGES/ktnef.mo
+share/locale/sk/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/sk/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/sk/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/sk/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/sk/LC_MESSAGES/kmail.mo
+share/locale/sk/LC_MESSAGES/ktnef.mo
+share/locale/sl/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/sl/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/sl/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/sl/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/sl/LC_MESSAGES/kmail.mo
+share/locale/sl/LC_MESSAGES/ktnef.mo
+share/locale/sr/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/sr/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/sr/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/sr/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/sr/LC_MESSAGES/kmail.mo
+share/locale/sv/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/sv/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/sv/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/sv/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/sv/LC_MESSAGES/kmail.mo
+share/locale/sv/LC_MESSAGES/ktnef.mo
+share/locale/tr/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/tr/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/tr/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/tr/LC_MESSAGES/kmail.mo
+share/locale/tr/LC_MESSAGES/ktnef.mo
+share/locale/ug/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/ug/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/ug/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/ug/LC_MESSAGES/kmail.mo
+share/locale/ug/LC_MESSAGES/ktnef.mo
+share/locale/uk/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/uk/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/uk/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/uk/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/uk/LC_MESSAGES/kmail.mo
+share/locale/uk/LC_MESSAGES/ktnef.mo
+share/locale/wa/LC_MESSAGES/kmail.mo
+share/locale/zh_CN/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/zh_CN/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/zh_CN/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/zh_CN/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/zh_CN/LC_MESSAGES/kmail.mo
+share/locale/zh_CN/LC_MESSAGES/ktnef.mo
+share/locale/zh_TW/LC_MESSAGES/akonadi_archivemail_agent.mo
+share/locale/zh_TW/LC_MESSAGES/akonadi_followupreminder_agent.mo
+share/locale/zh_TW/LC_MESSAGES/akonadi_mailfilter_agent.mo
+share/locale/zh_TW/LC_MESSAGES/akonadi_sendlater_agent.mo
+share/locale/zh_TW/LC_MESSAGES/kmail.mo
+share/locale/zh_TW/LC_MESSAGES/ktnef.mo
+share/metainfo/org.kde.kmail2.appdata.xml