aboutsummaryrefslogtreecommitdiff
path: root/devel/RStudio/Makefile
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2021-08-20 17:50:08 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2021-08-20 17:50:08 +0000
commit20c19d31308bfc057ef426e5bc482033a1a516cf (patch)
tree834cec654163491b84f42c106e8f726da3c7ac5d /devel/RStudio/Makefile
parentb489002809bd8fefcb148b61fa24f4fbf45cf579 (diff)
downloadports-20c19d31308bfc057ef426e5bc482033a1a516cf.tar.gz
ports-20c19d31308bfc057ef426e5bc482033a1a516cf.zip
devel/RStudio: Make build print ulimit -n
Diffstat (limited to 'devel/RStudio/Makefile')
-rw-r--r--devel/RStudio/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/RStudio/Makefile b/devel/RStudio/Makefile
index 826938b356f4..90878ed2b596 100644
--- a/devel/RStudio/Makefile
+++ b/devel/RStudio/Makefile
@@ -114,7 +114,7 @@ post-patch:
pre-build:
@${CP} ${FILESDIR}/global-setenv.h ${WRKSRC}/src/cpp/desktop/
@${REINPLACE_CMD} -e 's|%%PREFIX%%|${PREFIX}|g' ${WRKSRC}/src/cpp/desktop/global-setenv.h
- @${ECHO} "Current kern.openfiles setting is $$(${SYSCTL} -nh kern.openfiles)." # since build is likely to fail when it is lower than 4096
+ @${ECHO} "Current max open files (ulimit -n) setting is $$(ulimit -n)." # since build is likely to fail when it is lower than 4096
post-install:
@(echo "#!/bin/sh"; \