aboutsummaryrefslogtreecommitdiff
path: root/devel/epydoc
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2003-12-29 07:07:37 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2003-12-29 07:07:37 +0000
commit33786d7e6fcbbe91a909b4b14202d95025f7114b (patch)
tree4c7bd219313646579120286baa4d6cf0313bba34 /devel/epydoc
parent45c631004e0544cde3765137eda36d62ef8b8f0c (diff)
downloadports-33786d7e6fcbbe91a909b4b14202d95025f7114b.tar.gz
ports-33786d7e6fcbbe91a909b4b14202d95025f7114b.zip
add epydoc 2.0
Python API documentation generation tool
Notes
Notes: svn path=/head/; revision=96857
Diffstat (limited to 'devel/epydoc')
-rw-r--r--devel/epydoc/Makefile30
-rw-r--r--devel/epydoc/distinfo1
-rw-r--r--devel/epydoc/pkg-descr11
-rw-r--r--devel/epydoc/pkg-plist363
4 files changed, 405 insertions, 0 deletions
diff --git a/devel/epydoc/Makefile b/devel/epydoc/Makefile
new file mode 100644
index 000000000000..0ad21385e753
--- /dev/null
+++ b/devel/epydoc/Makefile
@@ -0,0 +1,30 @@
+# ex:ts=8
+# Ports collection makefile for: epydoc
+# Date created: Dec 29, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= epydoc
+PORTVERSION= 2.0
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Python API documentation generation tool
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+MAN1= epydoc.1 epydocgui.1
+
+post-install:
+ cd ${WRKSRC}/man && ${INSTALL_MAN} ${MAN1} ${MAN1PREFIX}/man/man1
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${CP} -R ${WRKSRC}/doc/* ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>
diff --git a/devel/epydoc/distinfo b/devel/epydoc/distinfo
new file mode 100644
index 000000000000..303e27c5d3a4
--- /dev/null
+++ b/devel/epydoc/distinfo
@@ -0,0 +1 @@
+MD5 (epydoc-2.0.tar.gz) = fbb0bd482a872795c59f897b699f9549
diff --git a/devel/epydoc/pkg-descr b/devel/epydoc/pkg-descr
new file mode 100644
index 000000000000..8cef3d3e307a
--- /dev/null
+++ b/devel/epydoc/pkg-descr
@@ -0,0 +1,11 @@
+Elib, the GNU Emacs Lisp Library, is a collection of useful routines
+for Emacs lisp programs which don't have to be reinvented each time
+a new program is written.
+
+Elib provides features of:
+ - container data structures (queues, stacks, AVL trees, etc)
+ - string handling functions missing in standard Emacs
+ - minibuffer handling functions missing in standard Emacs
+ - routines for handling lists of so-called cookies in a buffer.
+
+WWW: http://www.gnu.org/software/elib/elib.html
diff --git a/devel/epydoc/pkg-plist b/devel/epydoc/pkg-plist
new file mode 100644
index 000000000000..72eef3ca98b6
--- /dev/null
+++ b/devel/epydoc/pkg-plist
@@ -0,0 +1,363 @@
+bin/epydoc
+bin/epydocgui
+%%PYTHON_SITELIBDIR%%/epydoc/__init__.py
+%%PYTHON_SITELIBDIR%%/epydoc/__init__.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/__init__.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/checker.py
+%%PYTHON_SITELIBDIR%%/epydoc/checker.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/checker.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/cli.py
+%%PYTHON_SITELIBDIR%%/epydoc/cli.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/cli.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/colorize.py
+%%PYTHON_SITELIBDIR%%/epydoc/colorize.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/colorize.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/css.py
+%%PYTHON_SITELIBDIR%%/epydoc/css.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/css.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/gui.py
+%%PYTHON_SITELIBDIR%%/epydoc/gui.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/gui.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/help.py
+%%PYTHON_SITELIBDIR%%/epydoc/help.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/help.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/html.py
+%%PYTHON_SITELIBDIR%%/epydoc/html.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/html.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/imports.py
+%%PYTHON_SITELIBDIR%%/epydoc/imports.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/imports.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/latex.py
+%%PYTHON_SITELIBDIR%%/epydoc/latex.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/latex.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/man.py
+%%PYTHON_SITELIBDIR%%/epydoc/man.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/man.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/markup/__init__.py
+%%PYTHON_SITELIBDIR%%/epydoc/markup/__init__.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/markup/__init__.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/markup/epytext.py
+%%PYTHON_SITELIBDIR%%/epydoc/markup/epytext.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/markup/epytext.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/markup/javadoc.py
+%%PYTHON_SITELIBDIR%%/epydoc/markup/javadoc.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/markup/javadoc.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/markup/plaintext.py
+%%PYTHON_SITELIBDIR%%/epydoc/markup/plaintext.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/markup/plaintext.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/markup/restructuredtext.py
+%%PYTHON_SITELIBDIR%%/epydoc/markup/restructuredtext.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/markup/restructuredtext.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/objdoc.py
+%%PYTHON_SITELIBDIR%%/epydoc/objdoc.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/objdoc.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/test/__init__.py
+%%PYTHON_SITELIBDIR%%/epydoc/test/__init__.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/test/__init__.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/test/epytext.py
+%%PYTHON_SITELIBDIR%%/epydoc/test/epytext.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/test/epytext.pyo
+%%PYTHON_SITELIBDIR%%/epydoc/uid.py
+%%PYTHON_SITELIBDIR%%/epydoc/uid.pyc
+%%PYTHON_SITELIBDIR%%/epydoc/uid.pyo
+@dirrm %%PYTHON_SITELIBDIR%%/epydoc/markup
+@dirrm %%PYTHON_SITELIBDIR%%/epydoc/test
+@dirrm %%PYTHON_SITELIBDIR%%/epydoc
+%%PORTDOCS%%%%DOCSDIR%%/api/epydoc.css
+%%PORTDOCS%%%%DOCSDIR%%/api/index.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/UserDict.UserDict-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/docutils.Component-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/docutils.SettingsSpec-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/docutils.TransformSpec-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/docutils.nodes.NodeVisitor-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/docutils.readers.Reader-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/docutils.readers.standalone.Reader-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/docutils.writers.Writer-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/docutils.writers.html4css1.HTMLTranslator-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.checker-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.checker.DocChecker-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.cli-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.cli._Progress-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.colorize-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.css
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.css-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.gui-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.gui.EpydocGUI-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.gui._PipeIO-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.help-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.html-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.html.HTMLFormatter-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.html._DevNull-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.html._HTMLDocstringLinker-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.imports-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.imports._DevNull-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.latex-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.latex.LatexFormatter-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.latex._LatexDocstringLinker-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.man-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.man.ManFormatter-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.DocstringLinker-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.Field-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.ParseError-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.ParsedDocstring-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.epytext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.epytext.ColorizingError-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.epytext.ParsedEpytextDocstring-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.epytext.StructuringError-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.epytext.Token-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.epytext.TokenizationError-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.javadoc-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.javadoc.ParsedJavadocDocstring-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.plaintext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.plaintext.ParsedPlaintextDocstring-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.restructuredtext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.restructuredtext.ParsedRstDocstring-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.restructuredtext._DocumentPseudoWriter-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.restructuredtext._EpydocHTMLTranslator-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.restructuredtext._EpydocReader-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.restructuredtext._SplitFieldsTranslator-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.markup.restructuredtext._SummaryExtractor-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.objdoc-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.objdoc.ClassDoc-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.objdoc.DocField-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.objdoc.DocMap-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.objdoc.FuncDoc-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.objdoc.ModuleDoc-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.objdoc.ObjDoc-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.objdoc.Param-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.objdoc.PropertyDoc-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.objdoc.Raise-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.objdoc.Var-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.test-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.test.epytext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.test.epytext.ParseTestCase-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.uid-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.uid.ClassMethodUID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.uid.Link-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.uid.ObjectUID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.uid.PropertyUID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.uid.RelativeUID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.uid.StaticMethodUID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.uid.UID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/epydoc.uid.VariableUID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/exceptions.AssertionError-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/exceptions.Exception-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/exceptions.StandardError-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/frames.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/help.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/index.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/indices.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.checker-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.cli-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.colorize-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.css-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.gui-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.help-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.html-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.imports-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.latex-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.man-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.markup-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.markup.epytext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.markup.javadoc-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.markup.plaintext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.markup.restructuredtext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.objdoc-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.test-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.test.epytext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-epydoc.uid-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc-everything.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/toc.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/trees.html
+%%PORTDOCS%%%%DOCSDIR%%/api/private/unittest.TestCase-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/UserDict.UserDict-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/docutils.Component-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/docutils.SettingsSpec-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/docutils.TransformSpec-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/docutils.nodes.NodeVisitor-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/docutils.readers.Reader-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/docutils.readers.standalone.Reader-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/docutils.writers.Writer-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/docutils.writers.html4css1.HTMLTranslator-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.checker-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.checker.DocChecker-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.cli-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.colorize-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.css
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.css-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.gui-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.gui.EpydocGUI-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.help-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.html-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.html.HTMLFormatter-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.imports-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.latex-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.latex.LatexFormatter-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.man-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.man.ManFormatter-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.DocstringLinker-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.Field-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.ParseError-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.ParsedDocstring-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.epytext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.epytext.ColorizingError-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.epytext.ParsedEpytextDocstring-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.epytext.StructuringError-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.epytext.Token-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.epytext.TokenizationError-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.javadoc-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.javadoc.ParsedJavadocDocstring-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.plaintext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.plaintext.ParsedPlaintextDocstring-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.restructuredtext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.markup.restructuredtext.ParsedRstDocstring-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.objdoc-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.objdoc.ClassDoc-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.objdoc.DocField-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.objdoc.DocMap-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.objdoc.FuncDoc-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.objdoc.ModuleDoc-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.objdoc.ObjDoc-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.objdoc.Param-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.objdoc.PropertyDoc-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.objdoc.Raise-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.objdoc.Var-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.test-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.test.epytext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.test.epytext.ParseTestCase-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.uid-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.uid.ClassMethodUID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.uid.Link-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.uid.ObjectUID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.uid.PropertyUID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.uid.RelativeUID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.uid.StaticMethodUID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.uid.UID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/epydoc.uid.VariableUID-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/exceptions.AssertionError-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/exceptions.Exception-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/exceptions.StandardError-class.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/frames.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/help.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/index.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/indices.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.checker-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.cli-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.colorize-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.css-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.gui-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.help-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.html-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.imports-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.latex-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.man-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.markup-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.markup.epytext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.markup.javadoc-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.markup.plaintext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.markup.restructuredtext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.objdoc-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.test-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.test.epytext-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-epydoc.uid-module.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc-everything.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/toc.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/trees.html
+%%PORTDOCS%%%%DOCSDIR%%/api/public/unittest.TestCase-class.html
+%%PORTDOCS%%%%DOCSDIR%%/docstrings.html
+%%PORTDOCS%%%%DOCSDIR%%/epydoc-man.html
+%%PORTDOCS%%%%DOCSDIR%%/epydoc.css
+%%PORTDOCS%%%%DOCSDIR%%/epydoc_gui.png
+%%PORTDOCS%%%%DOCSDIR%%/epydoc_guiconfig.png
+%%PORTDOCS%%%%DOCSDIR%%/epydocgui-man.html
+%%PORTDOCS%%%%DOCSDIR%%/epytext.html
+%%PORTDOCS%%%%DOCSDIR%%/epytextintro.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/epydoc.css
+%%PORTDOCS%%%%DOCSDIR%%/examples/frames.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/epydoc.css
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/frames.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/help.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/index.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/indices.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/inh_example-module.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/inh_example.Animal-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/inh_example.Bird-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/inh_example.Bug-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/inh_example.Fish-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/inh_example.Human-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/inh_example.Mammal-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/inh_example.Primate-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/inh_example.Programmer-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/toc-everything.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/toc-inh_example-module.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/toc.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/grouped/trees.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/help.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/epydoc.css
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/frames.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/help.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/index.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/indices.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/inh_example-module.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/inh_example.Animal-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/inh_example.Bird-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/inh_example.Bug-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/inh_example.Fish-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/inh_example.Human-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/inh_example.Mammal-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/inh_example.Primate-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/inh_example.Programmer-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/toc-everything.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/toc-inh_example-module.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/toc.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/included/trees.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/index.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/indices.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/epydoc.css
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/frames.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/help.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/index.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/indices.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/inh_example-module.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/inh_example.Animal-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/inh_example.Bird-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/inh_example.Bug-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/inh_example.Fish-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/inh_example.Human-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/inh_example.Mammal-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/inh_example.Primate-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/inh_example.Programmer-class.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/toc-everything.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/toc-inh_example-module.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/toc.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/listed/trees.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/sre-module.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/toc-everything.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/toc-sre-module.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/toc.html
+%%PORTDOCS%%%%DOCSDIR%%/examples/trees.html
+%%PORTDOCS%%%%DOCSDIR%%/faq.html
+%%PORTDOCS%%%%DOCSDIR%%/fields.html
+%%PORTDOCS%%%%DOCSDIR%%/future.html
+%%PORTDOCS%%%%DOCSDIR%%/history.html
+%%PORTDOCS%%%%DOCSDIR%%/index.html
+%%PORTDOCS%%%%DOCSDIR%%/installing.html
+%%PORTDOCS%%%%DOCSDIR%%/license.html
+%%PORTDOCS%%%%DOCSDIR%%/othermarkup.html
+%%PORTDOCS%%%%DOCSDIR%%/relatedprojects.html
+%%PORTDOCS%%%%DOCSDIR%%/sflogo.png
+%%PORTDOCS%%%%DOCSDIR%%/stylesheet.html
+%%PORTDOCS%%%%DOCSDIR%%/using.html
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/examples/listed
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/examples/included
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/examples/grouped
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/examples
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/api/public
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/api/private
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/api