aboutsummaryrefslogtreecommitdiff
path: root/devel/gnomevfs
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2001-10-01 06:37:30 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2001-10-01 06:37:30 +0000
commit99b36d315de16525a187d3d13b327275150b69f8 (patch)
treec0728886fa2c8ac6a88d2cf8f304da848353ca28 /devel/gnomevfs
parentc8a5249dd6c1d405885179375d950d8d99088cd0 (diff)
downloadports-99b36d315de16525a187d3d13b327275150b69f8.tar.gz
ports-99b36d315de16525a187d3d13b327275150b69f8.zip
Update to 1.0.2.
Notes
Notes: svn path=/head/; revision=48295
Diffstat (limited to 'devel/gnomevfs')
-rw-r--r--devel/gnomevfs/Makefile18
-rw-r--r--devel/gnomevfs/distinfo2
-rw-r--r--devel/gnomevfs/files/patch-aa37
-rw-r--r--devel/gnomevfs/files/patch-ab36
-rw-r--r--devel/gnomevfs/files/patch-libgnomevfs::Makefile.in14
-rw-r--r--devel/gnomevfs/files/patch-libgnomevfs::gnome-vfs-mime.h13
-rw-r--r--devel/gnomevfs/files/patch-ltmain.sh18
-rw-r--r--devel/gnomevfs/files/patch-po::Makefile.in.in14
-rw-r--r--devel/gnomevfs/files/patch-vfsConf.sh.in13
-rw-r--r--devel/gnomevfs/pkg-plist110
10 files changed, 206 insertions, 69 deletions
diff --git a/devel/gnomevfs/Makefile b/devel/gnomevfs/Makefile
index 40048717a24f..86fa388befa2 100644
--- a/devel/gnomevfs/Makefile
+++ b/devel/gnomevfs/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gnomevfs
-PORTVERSION= 1.0.1
+PORTVERSION= 1.0.2
CATEGORIES= devel gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= stable/sources/gnome-vfs
@@ -14,6 +14,7 @@ DISTNAME= gnome-vfs-${PORTVERSION}
MAINTAINER= gnome@FreeBSD.org
+BUILD_DEPENDS= msgfmt-new:${PORTSDIR}/devel/gettext-devel
LIB_DEPENDS= gconf-1.1:${PORTSDIR}/devel/gconf
.if !exists(/usr/bin/bzip2)
LIB_DEPENDS+= bz2.1:${PORTSDIR}/archivers/bzip2
@@ -22,20 +23,29 @@ LIB_DEPENDS+= bz2.1:${PORTSDIR}/archivers/bzip2
USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOMELIBS= yes
-USE_LIBTOOL= yes
+GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib"
+ LIBS="-L${LOCALBASE}/lib" \
+ MSGFMT=${LOCALBASE}/bin/msgfmt-new \
+ XGETTEXT=${LOCALBASE}/bin/xgettext-new
MAN5= gnome-vfs-mime.5
pre-patch:
@${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
- @find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
+ @find ${WRKSRC} -name "Makefile.in*" | xargs ${PERL} -pi -e \
's|\$\(datadir\)/gnome/|\$\(datadir\)/|g ; \
s|\$\(datadir\)/locale|\$\(prefix\)/share/locale|g'
@find ${WRKSRC} -name 'xml-i18n-*' | xargs ${PERL} -pi -e \
's|/usr/local/bin/perl|${PERL}|g'
+post-install:
+ @if [ -L ${PREFIX}/include/libgnomevfs ]; then \
+ ${RM} -f ${PREFIX}/include/libgnomevfs; \
+ fi
+ ${LN} -sf ${PREFIX}/include/gnome-vfs-1.0/libgnomevfs \
+ ${PREFIX}/include/libgnomevfs
+
.include <bsd.port.mk>
diff --git a/devel/gnomevfs/distinfo b/devel/gnomevfs/distinfo
index 8c051c5df2d7..bbdf2d352a92 100644
--- a/devel/gnomevfs/distinfo
+++ b/devel/gnomevfs/distinfo
@@ -1 +1 @@
-MD5 (gnome-vfs-1.0.1.tar.gz) = 86ec5a93e6378a2da038ecf28381ba89
+MD5 (gnome-vfs-1.0.2.tar.gz) = 226cbe6530c1ebdf689ff39f3033b492
diff --git a/devel/gnomevfs/files/patch-aa b/devel/gnomevfs/files/patch-aa
index 9db3569cb11c..0ed5968bc6fc 100644
--- a/devel/gnomevfs/files/patch-aa
+++ b/devel/gnomevfs/files/patch-aa
@@ -1,18 +1,31 @@
---- configure.orig Mon May 7 18:12:27 2001
-+++ configure Thu May 10 13:24:14 2001
-@@ -2365,3 +2365,3 @@
- VFS_CAPPLET_LIBS="`gnome-config --libs gnome gnomeui capplet`"
-- VFS_GLIB_CONFIG="glib-config"
-+ VFS_GLIB_CONFIG="$GLIB_CONFIG"
- else
-@@ -6924,4 +6924,4 @@
+
+$FreeBSD$
+
+--- configure.orig Mon Sep 17 17:07:27 2001
++++ configure Mon Sep 17 17:08:56 2001
+@@ -5868,7 +5868,7 @@
+ VFS_GNOMEUI_LIBS="`gnome-config --libs gnome gnomeui`"
+ VFS_GNOMEGNORBA_LIBS="`gnome-config --libs gnome gnomeui gnorba`"
+ VFS_CAPPLET_LIBS="`gnome-config --libs gnome gnomeui capplet`"
+-VFS_GLIB_CONFIG="glib-config"
++VFS_GLIB_CONFIG="$GLIB_CONFIG"
+
+
+
+@@ -10472,8 +10472,8 @@
+ done
+ fi
-echo $ac_n "checking for bzCompressInit in -lbz2""... $ac_c" 1>&6
--echo "configure:6927: checking for bzCompressInit in -lbz2" >&5
+-echo "configure:10477: checking for bzCompressInit in -lbz2" >&5
+echo $ac_n "checking for BZ2_bzCompressInit in -lbz2""... $ac_c" 1>&6
-+echo "configure:6927: checking for BZ2_bzCompressInit in -lbz2" >&5
++echo "configure:10477: checking for BZ2_bzCompressInit in -lbz2" >&5
ac_lib_var=`echo bz2'_'bzCompressInit | sed 'y%./+-%__p_%'`
-@@ -6938,6 +6938,6 @@
+ if eval "test \"`echo '$''{'ac_cv_lib_$ac_lib_var'+set}'`\" = set"; then
+ echo $ac_n "(cached) $ac_c" 1>&6
+@@ -10486,10 +10486,10 @@
+ /* Override any gcc2 internal prototype to avoid an error. */
+ /* We use char because int might match the return type of a gcc2
builtin and then its argument prototype would still apply. */
-char bzCompressInit();
+char BZ2_bzCompressInit();
@@ -21,3 +34,5 @@
-bzCompressInit()
+BZ2_bzCompressInit()
; return 0; }
+ EOF
+ if { (eval echo configure:10496: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
diff --git a/devel/gnomevfs/files/patch-ab b/devel/gnomevfs/files/patch-ab
index e33154e73cf8..baeff1eceb82 100644
--- a/devel/gnomevfs/files/patch-ab
+++ b/devel/gnomevfs/files/patch-ab
@@ -1,16 +1,40 @@
---- Makefile.in.orig Mon May 7 18:12:50 2001
-+++ Makefile.in Thu May 10 13:25:48 2001
-@@ -174,3 +174,3 @@
+
+$FreeBSD$
+
+--- Makefile.in.orig Fri Sep 28 11:17:29 2001
++++ Makefile.in Fri Sep 28 11:22:06 2001
+@@ -177,9 +177,9 @@
+ l = @l@
+ need_gnome_support = @need_gnome_support@
+ @PLATFORM_GNOME_2_TRUE@SUBDIRS_GNOME = doc
+-@PLATFORM_GNOME_2_FALSE@SUBDIRS_GNOME = doc test
++@PLATFORM_GNOME_2_FALSE@SUBDIRS_GNOME = doc
-SUBDIRS = libgnomevfs libgnomevfs-pthread idl modules data man devel-docs $(SUBDIRS_GNOME) po
+SUBDIRS = libgnomevfs libgnomevfs-pthread idl modules data man $(SUBDIRS_GNOME) po
-@@ -182,3 +182,3 @@
+
+ EXTRA_DIST = HACKING TODO autogen.sh gnome-vfs.spec vfsConf.sh.in xml-i18n-extract.in xml-i18n-merge.in xml-i18n-update.in gnome-vfs-config.in
+@@ -187,7 +187,7 @@
+
+ bin_SCRIPTS = $(top_builddir)/gnome-vfs-config
-confexecdir = $(libdir)
+confexecdir = $(sysconfdir)
- confexec_DATA = vfsConf.sh vfspthreadConf.sh
-@@ -534,2 +534,3 @@
+ confexec_DATA = vfsConf.sh
+
+ ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
+@@ -526,11 +526,13 @@
+ -e 's?\@VFS_INCLUDEDIR\@?$(VFS_INCLUDEDIR)?g' \
+ -e 's?\@VERSION\@?$(VERSION)?g' \
+ -e 's?\@VFS_LIBS\@?$(VFS_LIBS)?g' \
++ -e 's?\@PTHREAD_LIB\@?$(PTHREAD_LIB)?g' \
+ < $(srcdir)/vfsConf.sh.in > vfsConf.tmp \
+ && mv vfsConf.tmp vfsConf.sh
+
+ gnome-vfs-config: gnome-vfs-config.in Makefile
sed -e 's?\@LIBDIR\@?$(libdir)?g' \
+ -e 's?\@SYSCONFDIR\@?$(sysconfdir)?g' \
-e 's?\@VFS_LIBDIR\@?$(VFS_LIBDIR)?g' \
+ -e 's?\@VFS_INCLUDEDIR\@?$(VFS_INCLUDEDIR)?g' \
+ -e 's?\@VERSION\@?$(VERSION)?g' \
diff --git a/devel/gnomevfs/files/patch-libgnomevfs::Makefile.in b/devel/gnomevfs/files/patch-libgnomevfs::Makefile.in
new file mode 100644
index 000000000000..c8ca73f68d60
--- /dev/null
+++ b/devel/gnomevfs/files/patch-libgnomevfs::Makefile.in
@@ -0,0 +1,14 @@
+
+$FreeBSD$
+
+--- libgnomevfs/Makefile.in 2001/09/17 14:32:27 1.1
++++ libgnomevfs/Makefile.in 2001/09/17 14:33:02
+@@ -202,7 +202,7 @@
+
+
+ # Platform specific includes
+-libgnomevfsplatofrmincludedir = $(libdir)/gnome-vfs-1.0/include
++libgnomevfsplatofrmincludedir = $(includedir)/gnome-vfs-1.0/libgnomevfs
+ libgnomevfsplatofrminclude_HEADERS = gnome-vfs-file-size.h
+
+ mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
diff --git a/devel/gnomevfs/files/patch-libgnomevfs::gnome-vfs-mime.h b/devel/gnomevfs/files/patch-libgnomevfs::gnome-vfs-mime.h
new file mode 100644
index 000000000000..5dcbb6b3b5e6
--- /dev/null
+++ b/devel/gnomevfs/files/patch-libgnomevfs::gnome-vfs-mime.h
@@ -0,0 +1,13 @@
+
+$FreeBSD$
+
+--- libgnomevfs/gnome-vfs-mime.h 2001/09/17 14:13:01 1.1
++++ libgnomevfs/gnome-vfs-mime.h 2001/09/17 14:13:16
+@@ -27,6 +27,7 @@
+ #include <ctype.h>
+ #include <dirent.h>
+ #include <libgnomevfs/gnome-vfs-uri.h>
++#include <sys/types.h>
+ #include <regex.h>
+ #include <stdio.h>
+ #include <string.h>
diff --git a/devel/gnomevfs/files/patch-ltmain.sh b/devel/gnomevfs/files/patch-ltmain.sh
new file mode 100644
index 000000000000..33bc7983f107
--- /dev/null
+++ b/devel/gnomevfs/files/patch-ltmain.sh
@@ -0,0 +1,18 @@
+
+$FreeBSD$
+
+--- ltmain.sh 2001/08/27 09:51:26 1.1
++++ ltmain.sh 2001/08/27 09:51:42
+@@ -4175,10 +4175,12 @@
+ fi
+
+ # Install the pseudo-library for information purposes.
++ if /usr/bin/false; then
+ name=`$echo "X$file" | $Xsed -e 's%^.*/%%'`
+ instname="$dir/$name"i
+ $show "$install_prog $instname $destdir/$name"
+ $run eval "$install_prog $instname $destdir/$name" || exit $?
++ fi
+
+ # Maybe install the static library, too.
+ test -n "$old_library" && staticlibs="$staticlibs $dir/$old_library"
diff --git a/devel/gnomevfs/files/patch-po::Makefile.in.in b/devel/gnomevfs/files/patch-po::Makefile.in.in
new file mode 100644
index 000000000000..bbdedf273594
--- /dev/null
+++ b/devel/gnomevfs/files/patch-po::Makefile.in.in
@@ -0,0 +1,14 @@
+
+$FreeBSD$
+
+--- po/Makefile.in.in 2001/09/17 14:26:57 1.1
++++ po/Makefile.in.in 2001/09/17 14:27:14
+@@ -106,7 +106,7 @@
+ @catalogs='$(CATALOGS)'; \
+ for cat in $$catalogs; do \
+ cat=`basename $$cat`; \
+- lang=`echo $$cat | sed 's/\.gmo$$//'`; \
++ lang=`echo $$cat | sed 's/\.mo$$//'`; \
+ dir=$(localedir)/$$lang/LC_MESSAGES; \
+ $(mkinstalldirs) $(DESTDIR)$$dir; \
+ if test -r $$cat; then \
diff --git a/devel/gnomevfs/files/patch-vfsConf.sh.in b/devel/gnomevfs/files/patch-vfsConf.sh.in
new file mode 100644
index 000000000000..a38a6ca21262
--- /dev/null
+++ b/devel/gnomevfs/files/patch-vfsConf.sh.in
@@ -0,0 +1,13 @@
+
+$FreeBSD$
+
+--- vfsConf.sh.in 2001/09/28 11:13:40 1.1
++++ vfsConf.sh.in 2001/09/28 11:15:11
+@@ -2,6 +2,6 @@
+ # Configuration file for using the gnome-vfs library
+ #
+ VFS_LIBDIR="@VFS_LIBDIR@"
+-VFS_LIBS="@VFS_LIBS@"
++VFS_LIBS="@VFS_LIBS@ @PTHREAD_LIB@"
+ VFS_INCLUDEDIR="@VFS_INCLUDEDIR@"
+ MODULE_VERSION="gnome-vfs-@VERSION@"
diff --git a/devel/gnomevfs/pkg-plist b/devel/gnomevfs/pkg-plist
index bd3b2b351a8f..a940b4d95b13 100644
--- a/devel/gnomevfs/pkg-plist
+++ b/devel/gnomevfs/pkg-plist
@@ -2,49 +2,54 @@ bin/gnome-vfs-config
etc/gnome-vfs-mime-magic
etc/vfs/modules/default-modules.conf
etc/vfsConf.sh
-etc/vfspthreadConf.sh
-include/libgnomevfs/gnome-vfs-application-registry.h
-include/libgnomevfs/gnome-vfs-async-ops.h
-include/libgnomevfs/gnome-vfs-backend.h
-include/libgnomevfs/gnome-vfs-cancellable-ops.h
-include/libgnomevfs/gnome-vfs-cancellation.h
-include/libgnomevfs/gnome-vfs-configuration.h
-include/libgnomevfs/gnome-vfs-constants.h
-include/libgnomevfs/gnome-vfs-context.h
-include/libgnomevfs/gnome-vfs-directory-filter.h
-include/libgnomevfs/gnome-vfs-directory.h
-include/libgnomevfs/gnome-vfs-file-info.h
-include/libgnomevfs/gnome-vfs-file-size.h
-include/libgnomevfs/gnome-vfs-find-directory.h
-include/libgnomevfs/gnome-vfs-handle.h
-include/libgnomevfs/gnome-vfs-inet-connection.h
-include/libgnomevfs/gnome-vfs-init.h
-include/libgnomevfs/gnome-vfs-iobuf.h
-include/libgnomevfs/gnome-vfs-list-sort.h
-include/libgnomevfs/gnome-vfs-messages.h
-include/libgnomevfs/gnome-vfs-method.h
-include/libgnomevfs/gnome-vfs-mime-handlers.h
-include/libgnomevfs/gnome-vfs-mime-info.h
-include/libgnomevfs/gnome-vfs-mime-magic.h
-include/libgnomevfs/gnome-vfs-mime-monitor.h
-include/libgnomevfs/gnome-vfs-mime-sniff-buffer.h
-include/libgnomevfs/gnome-vfs-mime.h
-include/libgnomevfs/gnome-vfs-module-shared.h
-include/libgnomevfs/gnome-vfs-module.h
-include/libgnomevfs/gnome-vfs-ops.h
-include/libgnomevfs/gnome-vfs-parse-ls.h
-include/libgnomevfs/gnome-vfs-private-types.h
-include/libgnomevfs/gnome-vfs-private-utils.h
-include/libgnomevfs/gnome-vfs-private.h
-include/libgnomevfs/gnome-vfs-regexp-filter.h
-include/libgnomevfs/gnome-vfs-result.h
-include/libgnomevfs/gnome-vfs-seekable.h
-include/libgnomevfs/gnome-vfs-shellpattern-filter.h
-include/libgnomevfs/gnome-vfs-types.h
-include/libgnomevfs/gnome-vfs-uri.h
-include/libgnomevfs/gnome-vfs-utils.h
-include/libgnomevfs/gnome-vfs-xfer.h
-include/libgnomevfs/gnome-vfs.h
+include/libgnomevfs
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-application-registry.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-async-ops.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-backend.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-cancellable-ops.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-cancellation.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-configuration.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-context.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-directory-filter.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-directory.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-file-info.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-file-size.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-find-directory.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-handle.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-inet-connection.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-init.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-iobuf.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-messages.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-method.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-mime-handlers.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-mime-info.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-mime-magic.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-mime-monitor.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-mime-sniff-buffer.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-mime.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-module-callback-module-api.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-module-callback.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-module-shared.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-module.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-ops.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-parse-ls.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-private-utils.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-private.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-regexp-filter.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-result.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-seekable.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-shellpattern-filter.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-socket-buffer.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-socket.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-ssl-private.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-ssl.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-standard-callbacks.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-transform.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-types.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-uri.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-utils.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs-xfer.h
+include/gnome-vfs-1.0/libgnomevfs/gnome-vfs.h
lib/libgnomevfs-pthread.a
lib/libgnomevfs-pthread.so
lib/libgnomevfs-pthread.so.0
@@ -68,16 +73,25 @@ lib/vfs/extfs/tar
lib/vfs/extfs/trpm
lib/vfs/extfs/zip
lib/vfs/extfs/zoo
-lib/vfs/include/gnome-vfs-file-size.h
+lib/vfs/modules/libbzip2.a
lib/vfs/modules/libbzip2.so
+lib/vfs/modules/libextfs.a
lib/vfs/modules/libextfs.so
+lib/vfs/modules/libfile.a
lib/vfs/modules/libfile.so
+lib/vfs/modules/libftp.a
lib/vfs/modules/libftp.so
+lib/vfs/modules/libgconf.a
lib/vfs/modules/libgconf.so
+lib/vfs/modules/libgzip.a
lib/vfs/modules/libgzip.so
+lib/vfs/modules/libhttp.a
lib/vfs/modules/libhttp.so
+lib/vfs/modules/libvfs-pipe.a
lib/vfs/modules/libvfs-pipe.so
+lib/vfs/modules/libvfs-test.a
lib/vfs/modules/libvfs-test.so
+lib/vfs/modules/libvfs-translate.a
lib/vfs/modules/libvfs-translate.so
share/gnome/application-registry/gnome-vfs.applications
share/gnome/mime-info/gnome-vfs.keys
@@ -108,13 +122,15 @@ share/locale/sk/LC_MESSAGES/gnome-vfs.mo
share/locale/sl/LC_MESSAGES/gnome-vfs.mo
share/locale/sv/LC_MESSAGES/gnome-vfs.mo
share/locale/tr/LC_MESSAGES/gnome-vfs.mo
-share/locale/uk/LC_MESSAGES/gnome-vfs.mo
+share/locale/uk/LC_MESSAGES/gnome-vfs.mo
share/locale/wa/LC_MESSAGES/gnome-vfs.mo
+share/locale/zh_TW/LC_MESSAGES/gnome-vfs.mo
+@dirrm share/gnome/gtk-doc/html/gnome-vfs
@dirrm share/gnome/application-registry
@dirrm lib/vfs/modules
-@dirrm lib/vfs/include
@dirrm lib/vfs/extfs
@dirrm lib/vfs
-@dirrm include/libgnomevfs
+@dirrm include/gnome-vfs-1.0/libgnomevfs
+@dirrm include/gnome-vfs-1.0
@dirrm etc/vfs/modules
@dirrm etc/vfs