aboutsummaryrefslogtreecommitdiff
path: root/devel/gnomevfs
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 14:45:08 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 14:45:08 +0000
commite99ceadaf6c77b80c19e16d91306e944305b1c88 (patch)
treee8a8f4dac51e148717ae07e2de0c635ec5d58833 /devel/gnomevfs
parent3a5afbdcc87c8da2cc12bd67ec501257e48bc034 (diff)
downloadports-e99ceadaf6c77b80c19e16d91306e944305b1c88.tar.gz
ports-e99ceadaf6c77b80c19e16d91306e944305b1c88.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93890
Diffstat (limited to 'devel/gnomevfs')
-rw-r--r--devel/gnomevfs/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/gnomevfs/Makefile b/devel/gnomevfs/Makefile
index 58740eda5c16..12fe85e366e9 100644
--- a/devel/gnomevfs/Makefile
+++ b/devel/gnomevfs/Makefile
@@ -34,7 +34,7 @@ CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
BSD_PTHREAD_LIBS=${PTHREAD_LIBS}
post-patch:
- @find ${WRKSRC} -name 'xml-i18n-*' | xargs ${REINPLACE_CMD} -e \
+ @${FIND} ${WRKSRC} -name 'xml-i18n-*' | ${XARGS} ${REINPLACE_CMD} -e \
's|/usr/local/bin/perl|${PERL}|g'
@${REINPLACE_CMD} -e 's|\%\%LOCALBASE\%\%|${LOCALBASE}|g' \
${WRKSRC}/libgnomevfs/libcharset/Makefile.in