aboutsummaryrefslogtreecommitdiff
path: root/devel/liblcfg/Makefile
diff options
context:
space:
mode:
authorSteven Kreuzer <skreuzer@FreeBSD.org>2012-06-20 14:37:07 +0000
committerSteven Kreuzer <skreuzer@FreeBSD.org>2012-06-20 14:37:07 +0000
commitc1aa93effa15e269633e0a8684e0a8568bf52278 (patch)
tree4df26b5219ff99514210cad4d748b4585c3d4d49 /devel/liblcfg/Makefile
parent87ad45c6bc1766592a08f41b5a4955d153ce47fb (diff)
downloadports-c1aa93effa15e269633e0a8684e0a8568bf52278.tar.gz
ports-c1aa93effa15e269633e0a8684e0a8568bf52278.zip
liblcfg is a lightweight configuration file library written in C99.
The file format supports arbitrarily nested simple assignments, lists and maps (aka dictionaries). WWW: http://liblcfg.carnivore.it/
Notes
Notes: svn path=/head/; revision=299690
Diffstat (limited to 'devel/liblcfg/Makefile')
-rw-r--r--devel/liblcfg/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/devel/liblcfg/Makefile b/devel/liblcfg/Makefile
new file mode 100644
index 000000000000..ca0b8d4b967f
--- /dev/null
+++ b/devel/liblcfg/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: liblcfg
+# Date created: 2012-06-15
+# Whom: Steven Kreuzer <skreuzer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= liblcfg
+PORTVERSION= 0.2.2
+CATEGORIES= devel
+MASTER_SITES= http://liblcfg.carnivore.it/files/
+
+MAINTAINER= skreuzer@FreeBSD.org
+COMMENT= Lightweight configuration file library written in C99
+
+LICENSE= BSD
+
+GNU_CONFIGURE= yes
+USE_LDCONFIG= yes
+
+.include <bsd.port.mk>