aboutsummaryrefslogtreecommitdiff
path: root/devel/make++/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-29 08:07:47 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-29 08:07:47 +0000
commit6082ca2e05b85fdb12f2aef925cab45c43bde641 (patch)
treea0f246c26b50146fa795ed24dbed9fe7377d3238 /devel/make++/Makefile
parent3b663578f7f4fadc03c93424b74df4b217f91c8f (diff)
downloadports-6082ca2e05b85fdb12f2aef925cab45c43bde641.tar.gz
ports-6082ca2e05b85fdb12f2aef925cab45c43bde641.zip
find->${FIND},xargs->${XARGS}
PR: 40791 Submitted by: Simon 'corecode' Schubert <corecode@corecode.ath.cx>
Notes
Notes: svn path=/head/; revision=67236
Diffstat (limited to 'devel/make++/Makefile')
-rw-r--r--devel/make++/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/make++/Makefile b/devel/make++/Makefile
index 54136e21712d..68a94ef3717d 100644
--- a/devel/make++/Makefile
+++ b/devel/make++/Makefile
@@ -29,11 +29,11 @@ do-install:
@${MKDIR} ${DATADIR}/Signature
${INSTALL_SCRIPT} ${WRKSRC}/recursive_makepp ${DATADIR}
@(cd ${WRKSRC} ; \
- find . -name "*.pm" -maxdepth 1 -exec ${INSTALL_SCRIPT} {} ${DATADIR} \;)
+ ${FIND} . -name "*.pm" -maxdepth 1 -exec ${INSTALL_SCRIPT} {} ${DATADIR} \;)
@(cd ${WRKSRC}/Signature ; \
- find . -name "*.pm" -exec ${INSTALL_SCRIPT} {} ${DATADIR}/Signature \;)
+ ${FIND} . -name "*.pm" -exec ${INSTALL_SCRIPT} {} ${DATADIR}/Signature \;)
@(cd ${WRKSRC} ; \
- find . -name "*.mk" -exec ${INSTALL_SCRIPT} {} ${DATADIR} \;)
+ ${FIND} . -name "*.mk" -exec ${INSTALL_SCRIPT} {} ${DATADIR} \;)
@${MKDIR} ${DATADIR}/html
${CP} ${WRKSRC}/doc/* ${DATADIR}/html