aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Data-Integer/Makefile
diff options
context:
space:
mode:
authorHenrik Brix Andersen <brix@FreeBSD.org>2009-03-25 18:28:35 +0000
committerHenrik Brix Andersen <brix@FreeBSD.org>2009-03-25 18:28:35 +0000
commitcdf13786e4f15e53462e1bcb8c70b627103871ed (patch)
treed04c230b9b844217161253f87868c49fd89c2652 /devel/p5-Data-Integer/Makefile
parentade9d6cd22c086794ead4a611ef9019bf6fdc663 (diff)
downloadports-cdf13786e4f15e53462e1bcb8c70b627103871ed.tar.gz
ports-cdf13786e4f15e53462e1bcb8c70b627103871ed.zip
This module is about the native integer numerical data type. A native
integer is one of the types of datum that can appear in the numeric part of a Perl scalar. This module supplies constants describing the native integer type. There are actually two native integer representations: signed and unsigned. Both are handled by this module. WWW: http://search.cpan.org/dist/Data-Integer
Notes
Notes: svn path=/head/; revision=231005
Diffstat (limited to 'devel/p5-Data-Integer/Makefile')
-rw-r--r--devel/p5-Data-Integer/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/devel/p5-Data-Integer/Makefile b/devel/p5-Data-Integer/Makefile
new file mode 100644
index 000000000000..ba758cd4e69f
--- /dev/null
+++ b/devel/p5-Data-Integer/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: Data-Integer
+# Date created: 25 Mar 2009
+# Whom: brix@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= Data-Integer
+PORTVERSION= 0.003
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= brix@FreeBSD.org
+COMMENT= Perl module for details of the native integer data type
+
+PERL_MODBUILD= yes
+
+MAN3= Data::Integer.3
+
+.include <bsd.port.mk>