aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Time-Period/Makefile
diff options
context:
space:
mode:
authorJim Mock <jim@FreeBSD.org>2000-10-31 18:39:27 +0000
committerJim Mock <jim@FreeBSD.org>2000-10-31 18:39:27 +0000
commitf8da7aba3f73d807cb9b7b3f48892875673f3bad (patch)
tree033f1c896480cf41318b43db7782c41acb13c7c9 /devel/p5-Time-Period/Makefile
parent52e53bcaef0661bd833a162bfd69000cf4cd6c3e (diff)
downloadports-f8da7aba3f73d807cb9b7b3f48892875673f3bad.tar.gz
ports-f8da7aba3f73d807cb9b7b3f48892875673f3bad.zip
Import of p5-Time-Period.
This is a perl5 module that contains code to deal with time periods. Submitted by: Nick Esborn <nick@netdot.net>
Notes
Notes: svn path=/head/; revision=34506
Diffstat (limited to 'devel/p5-Time-Period/Makefile')
-rw-r--r--devel/p5-Time-Period/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/devel/p5-Time-Period/Makefile b/devel/p5-Time-Period/Makefile
new file mode 100644
index 000000000000..6797abe89895
--- /dev/null
+++ b/devel/p5-Time-Period/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: p5-Time-Period
+# Date created: October 30th, 2000
+# Whom: Nicholas Esborn <nick@netdot.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Time-Period
+PORTVERSION= 1.20
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Time
+PKGNAMEPREFIX= p5-
+DISTNAME= Period-${PORTVERSION}
+
+MAINTAINER= nick@netdot.net
+
+USE_PERL5= YES
+
+MAN3= Time::Period.3
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>