aboutsummaryrefslogtreecommitdiff
path: root/devel/pmake/Makefile
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 10:16:28 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 10:16:28 +0000
commit32c83edfbcce207c560685385be28ffc02faad2c (patch)
tree8b9a9aef75ca0c44c811a5951f9fc90aec5e4c56 /devel/pmake/Makefile
parent9095f32cab001d2e1030d84207be8bb8e14f6ef0 (diff)
downloadports-32c83edfbcce207c560685385be28ffc02faad2c.tar.gz
ports-32c83edfbcce207c560685385be28ffc02faad2c.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Notes
Notes: svn path=/head/; revision=53952
Diffstat (limited to 'devel/pmake/Makefile')
-rw-r--r--devel/pmake/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/pmake/Makefile b/devel/pmake/Makefile
index 0d48354b1397..a4ea39d970fc 100644
--- a/devel/pmake/Makefile
+++ b/devel/pmake/Makefile
@@ -42,8 +42,8 @@ do-install::
@(cd ${WRKSRC}; ${SETENV} ${PMAKE_ENV} ${PREFIX}/bin/pmake new; \
${SETENV} ${PMAKE_ENV} ${PREFIX}/bin/pmake install)
@${ECHO} "Adding customs service to /etc/services..."
- @${ECHO} -e 'customs\t\t8231/tcp\t# pmake customs server'>>/etc/services
- @${ECHO} -e 'customs\t\t8231/udp\t# pmake customs server'>>/etc/services
+ @${ECHO_CMD} -e 'customs\t\t8231/tcp\t# pmake customs server'>>/etc/services
+ @${ECHO_CMD} -e 'customs\t\t8231/udp\t# pmake customs server'>>/etc/services
.else
do-install::
@(cd ${WRKSRC}/doc; ${SETENV} ${PMAKE_ENV} ${PREFIX}/bin/pmake)