aboutsummaryrefslogtreecommitdiff
path: root/dns/dnsviz
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /dns/dnsviz
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'dns/dnsviz')
-rw-r--r--dns/dnsviz/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/dns/dnsviz/Makefile b/dns/dnsviz/Makefile
index 621a5e4883d8..1628e8e34fb8 100644
--- a/dns/dnsviz/Makefile
+++ b/dns/dnsviz/Makefile
@@ -10,9 +10,9 @@ COMMENT= Analysis and visualization of DNS/DNSSEC behavior
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pygraphviz>=1.1:graphics/py-pygraphviz@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}m2crypto>=0.24.0:security/py-m2crypto@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}dnspython>=1.11.0:dns/py-dnspython@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pygraphviz>=1.1:graphics/py-pygraphviz@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}m2crypto>=0.24.0:security/py-m2crypto@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}dnspython>=1.11.0:dns/py-dnspython@${PY_FLAVOR}
USES= python
USE_PYTHON= autoplist distutils concurrent optsuffix